{ "containers": { "cna": { "affected": [ { "product": "Apache Gobblin", "vendor": "Apache Software Foundation", "versions": [ { "lessThanOrEqual": "0.15.0", "status": "affected", "version": "Apache Gobblin", "versionType": "custom" } ] } ], "credits": [ { "lang": "en", "value": "Apache Gobblin would like to thank Simon Gerst for reporting this issue." } ], "descriptions": [ { "lang": "en", "value": "Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue." } ], "metrics": [ { "other": { "content": { "other": "low" }, "type": "unknown" } } ], "problemTypes": [ { "descriptions": [ { "description": "Insecure TrustManager used in LDAP connections", "lang": "en", "type": "text" } ] } ], "providerMetadata": { "dateUpdated": "2022-02-04T22:32:57.000Z", "orgId": "f0158376-9dc2-43b6-827c-5f631a4d8d09", "shortName": "apache" }, "references": [ { "tags": [ "x_refsource_MISC" ], "url": "https://lists.apache.org/thread/3bxf7rbf4zh95r78jtgth6gwhr5fyl2j" } ], "source": { "discovery": "UNKNOWN" }, "title": "Insecure TrustManager used in LDAP connections", "x_generator": { "engine": "Vulnogram 0.0.9" }, "x_legacyV4Record": { "CVE_data_meta": { "ASSIGNER": "security@apache.org", "ID": "CVE-2021-36152", "STATE": "PUBLIC", "TITLE": "Insecure TrustManager used in LDAP connections" }, "affects": { "vendor": { "vendor_data": [ { "product": { "product_data": [ { "product_name": "Apache Gobblin", "version": { "version_data": [ { "version_affected": "<=", "version_name": "Apache Gobblin", "version_value": "0.15.0" } ] } } ] }, "vendor_name": "Apache Software Foundation" } ] } }, "credit": [ { "lang": "eng", "value": "Apache Gobblin would like to thank Simon Gerst for reporting this issue." } ], "data_format": "MITRE", "data_type": "CVE", "data_version": "4.0", "description": { "description_data": [ { "lang": "eng", "value": "Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue." } ] }, "generator": { "engine": "Vulnogram 0.0.9" }, "impact": [ { "other": "low" } ], "problemtype": { "problemtype_data": [ { "description": [ { "lang": "eng", "value": "Insecure TrustManager used in LDAP connections" } ] } ] }, "references": { "reference_data": [ { "name": "https://lists.apache.org/thread/3bxf7rbf4zh95r78jtgth6gwhr5fyl2j", "refsource": "MISC", "url": "https://lists.apache.org/thread/3bxf7rbf4zh95r78jtgth6gwhr5fyl2j" } ] }, "source": { "discovery": "UNKNOWN" } } }, "adp": [ { "providerMetadata": { "orgId": "af854a3a-2127-422b-91ae-364da2661108", "shortName": "CVE", "dateUpdated": "2024-08-04T00:47:43.811Z" }, "title": "CVE Program Container", "references": [ { "tags": [ "x_refsource_MISC", "x_transferred" ], "url": "https://lists.apache.org/thread/3bxf7rbf4zh95r78jtgth6gwhr5fyl2j" } ] } ] }, "cveMetadata": { "assignerOrgId": "f0158376-9dc2-43b6-827c-5f631a4d8d09", "assignerShortName": "apache", "cveId": "CVE-2021-36152", "datePublished": "2022-02-04T22:32:57.000Z", "dateReserved": "2021-07-05T00:00:00.000Z", "dateUpdated": "2024-08-04T00:47:43.811Z", "state": "PUBLISHED" }, "dataType": "CVE_RECORD", "dataVersion": "5.1" }