{ "dataType": "CVE_RECORD", "dataVersion": "5.1", "cveMetadata": { "cveId": "CVE-2022-3180", "assignerOrgId": "b15e7b5b-3da4-40ae-a43c-f7aa60e62599", "state": "PUBLISHED", "assignerShortName": "Wordfence", "dateReserved": "2022-09-12T16:10:10.241Z", "datePublished": "2025-02-11T21:38:57.038Z", "dateUpdated": "2025-03-14T17:01:41.718Z" }, "containers": { "cna": { "affected": [ { "defaultStatus": "unaffected", "product": "WPGateway", "vendor": "Jack Hopman", "versions": [ { "lessThanOrEqual": "3.5", "status": "affected", "version": "*", "versionType": "semver" } ] } ], "descriptions": [ { "lang": "en", "supportingMedia": [ { "base64": false, "type": "text/html", "value": "
| The WPGateway Plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 3.5. This allows unauthenticated attackers to create arbitrary malicious administrator accounts. |