{ "dataType": "CVE_RECORD", "dataVersion": "5.1", "cveMetadata": { "state": "PUBLISHED", "cveId": "CVE-2023-28121", "assignerOrgId": "36234546-b8fa-4601-9d6f-f4e334aa8ea1", "assignerShortName": "hackerone", "dateUpdated": "2024-08-02T12:30:24.170Z", "dateReserved": "2023-03-10T00:00:00.000Z", "datePublished": "2023-04-12T00:00:00.000Z" }, "containers": { "cna": { "providerMetadata": { "orgId": "36234546-b8fa-4601-9d6f-f4e334aa8ea1", "shortName": "hackerone", "dateUpdated": "2023-07-03T00:00:00.000Z" }, "descriptions": [ { "lang": "en", "value": "An issue in WooCommerce Payments plugin for WordPress (versions 5.6.1 and lower) allows an unauthenticated attacker to send requests on behalf of an elevated user, like administrator. This allows a remote, unauthenticated attacker to gain admin access on a site that has the affected version of the plugin activated." } ], "affected": [ { "vendor": "n/a", "product": "WooCommerce Payments WordPress Plugin", "versions": [ { "version": "Fixed version 5.6.2", "status": "affected" } ] } ], "references": [ { "url": "https://developer.woocommerce.com/2023/03/23/critical-vulnerability-detected-in-woocommerce-payments-what-you-need-to-know/" }, { "url": "https://www.rcesecurity.com/2023/07/patch-diffing-cve-2023-28121-to-compromise-a-woocommerce/" } ], "problemTypes": [ { "descriptions": [ { "type": "CWE", "lang": "en", "description": "Improper Authentication - Generic (CWE-287)", "cweId": "CWE-287" } ] } ] }, "adp": [ { "providerMetadata": { "orgId": "af854a3a-2127-422b-91ae-364da2661108", "shortName": "CVE", "dateUpdated": "2024-08-02T12:30:24.170Z" }, "title": "CVE Program Container", "references": [ { "url": "https://developer.woocommerce.com/2023/03/23/critical-vulnerability-detected-in-woocommerce-payments-what-you-need-to-know/", "tags": [ "x_transferred" ] }, { "url": "https://www.rcesecurity.com/2023/07/patch-diffing-cve-2023-28121-to-compromise-a-woocommerce/", "tags": [ "x_transferred" ] } ] } ] } }