{ "dataType": "CVE_RECORD", "dataVersion": "5.1", "cveMetadata": { "cveId": "CVE-2023-28839", "assignerOrgId": "a0819718-46f1-4df5-94e2-005712e83aaa", "state": "PUBLISHED", "assignerShortName": "GitHub_M", "dateReserved": "2023-03-24T16:25:34.466Z", "datePublished": "2023-04-18T20:44:55.733Z", "dateUpdated": "2025-02-05T21:23:14.693Z" }, "containers": { "cna": { "title": "Improper neutralization in an SQL query in Shoppingfeed", "problemTypes": [ { "descriptions": [ { "cweId": "CWE-89", "lang": "en", "description": "CWE-89: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')", "type": "CWE" } ] } ], "metrics": [ { "cvssV3_1": { "attackComplexity": "LOW", "attackVector": "NETWORK", "availabilityImpact": "LOW", "baseScore": 9.4, "baseSeverity": "CRITICAL", "confidentialityImpact": "HIGH", "integrityImpact": "HIGH", "privilegesRequired": "NONE", "scope": "UNCHANGED", "userInteraction": "NONE", "vectorString": "CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:L", "version": "3.1" } } ], "references": [ { "name": "https://github.com/shoppingflux/module-prestashop/security/advisories/GHSA-vfmq-w777-qvcf", "tags": [ "x_refsource_CONFIRM" ], "url": "https://github.com/shoppingflux/module-prestashop/security/advisories/GHSA-vfmq-w777-qvcf" }, { "name": "https://github.com/shoppingflux/module-prestashop/pull/209", "tags": [ "x_refsource_MISC" ], "url": "https://github.com/shoppingflux/module-prestashop/pull/209" } ], "affected": [ { "vendor": "shoppingflux", "product": "module-prestashop", "versions": [ { "version": ">= 1.4.0, < 1.8.3", "status": "affected" } ] } ], "providerMetadata": { "orgId": "a0819718-46f1-4df5-94e2-005712e83aaa", "shortName": "GitHub_M", "dateUpdated": "2023-04-18T20:44:55.733Z" }, "descriptions": [ { "lang": "en", "value": "Shoppingfeed PrestaShop is an add-on to the PrestaShop ecommerce platform to synchronize data. The module Shoppingfeed for PrestaShop is vulnerable to SQL injection between version 1.4.0 and 1.8.2 due to a lack of input sanitization. This issue has been addressed in version 1.8.3. Users are advised to upgrade. There are no known workarounds for this issue." } ], "source": { "advisory": "GHSA-vfmq-w777-qvcf", "discovery": "UNKNOWN" } }, "adp": [ { "providerMetadata": { "orgId": "af854a3a-2127-422b-91ae-364da2661108", "shortName": "CVE", "dateUpdated": "2024-08-02T13:51:38.662Z" }, "title": "CVE Program Container", "references": [ { "name": "https://github.com/shoppingflux/module-prestashop/security/advisories/GHSA-vfmq-w777-qvcf", "tags": [ "x_refsource_CONFIRM", "x_transferred" ], "url": "https://github.com/shoppingflux/module-prestashop/security/advisories/GHSA-vfmq-w777-qvcf" }, { "name": "https://github.com/shoppingflux/module-prestashop/pull/209", "tags": [ "x_refsource_MISC", "x_transferred" ], "url": "https://github.com/shoppingflux/module-prestashop/pull/209" } ] }, { "metrics": [ { "other": { "type": "ssvc", "content": { "timestamp": "2025-02-05T21:23:01.279537Z", "id": "CVE-2023-28839", "options": [ { "Exploitation": "none" }, { "Automatable": "yes" }, { "Technical Impact": "total" } ], "role": "CISA Coordinator", "version": "2.0.3" } } } ], "title": "CISA ADP Vulnrichment", "providerMetadata": { "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0", "shortName": "CISA-ADP", "dateUpdated": "2025-02-05T21:23:14.693Z" } } ] } }