{ "dataType": "CVE_RECORD", "dataVersion": "5.1", "cveMetadata": { "cveId": "CVE-2023-31098", "assignerOrgId": "f0158376-9dc2-43b6-827c-5f631a4d8d09", "state": "PUBLISHED", "assignerShortName": "apache", "dateReserved": "2023-04-24T06:13:00.131Z", "datePublished": "2023-05-22T15:31:53.989Z", "dateUpdated": "2024-10-11T13:59:56.171Z" }, "containers": { "cna": { "affected": [ { "defaultStatus": "unaffected", "product": "Apache InLong", "vendor": "Apache Software Foundation", "versions": [ { "lessThanOrEqual": "1.6.0", "status": "affected", "version": "1.1.0", "versionType": "semver" } ] } ], "credits": [ { "lang": "en", "type": "finder", "value": "lujie.ac.cn" } ], "descriptions": [ { "lang": "en", "supportingMedia": [ { "base64": false, "type": "text/html", "value": "Weak Password Requirements vulnerability in Apache Software Foundation Apache InLong.
This issue affects Apache InLong: from 1.1.0 through 1.6.0. \n\nWhen users change their password to a simple password (with any character or\nsymbol), attackers can easily guess the user's password and access the account.
Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7805 to solve it.