{ "dataType": "CVE_RECORD", "dataVersion": "5.2", "cveMetadata": { "cveId": "CVE-2023-5241", "assignerOrgId": "b15e7b5b-3da4-40ae-a43c-f7aa60e62599", "state": "PUBLISHED", "assignerShortName": "Wordfence", "dateReserved": "2023-09-27T18:46:43.130Z", "datePublished": "2023-10-19T05:34:10.565Z", "dateUpdated": "2026-04-08T16:42:20.846Z" }, "containers": { "cna": { "providerMetadata": { "orgId": "b15e7b5b-3da4-40ae-a43c-f7aa60e62599", "shortName": "Wordfence", "dateUpdated": "2026-04-08T16:42:20.846Z" }, "affected": [ { "vendor": "quantumcloud", "product": "WPBot – AI ChatBot for Live Support, Lead Generation, AI Services", "versions": [ { "version": "0", "status": "affected", "lessThanOrEqual": "4.8.9", "versionType": "semver" }, { "version": "4.9.2", "status": "affected" } ], "defaultStatus": "unaffected" } ], "descriptions": [ { "lang": "en", "value": "The AI ChatBot for WordPress is vulnerable to Directory Traversal in versions up to, and including, 4.8.9 as well as 4.9.2 via the qcld_openai_upload_pagetraining_file function. This allows subscriber-level attackers to append \"