{ "dataType": "CVE_RECORD", "dataVersion": "5.2", "cveMetadata": { "cveId": "CVE-2024-47308", "assignerOrgId": "21595511-bba5-4825-b968-b78d1f9984a3", "state": "PUBLISHED", "assignerShortName": "Patchstack", "dateReserved": "2024-09-24T13:00:24.006Z", "datePublished": "2024-11-01T14:17:06.698Z", "dateUpdated": "2026-04-28T16:10:18.323Z" }, "containers": { "cna": { "affected": [ { "collectionURL": "https://wordpress.org/plugins", "defaultStatus": "unaffected", "packageName": "templately", "product": "Templately", "vendor": "WPDeveloper", "versions": [ { "changes": [ { "at": "3.1.3", "status": "unaffected" } ], "lessThanOrEqual": "3.1.2", "status": "affected", "version": "0", "versionType": "custom" } ] } ], "credits": [ { "lang": "en", "type": "finder", "value": "Joshua Chan | Patchstack Bug Bounty Program" } ], "datePublic": "2026-04-01T16:27:43.884Z", "descriptions": [ { "lang": "en", "supportingMedia": [ { "base64": false, "type": "text/html", "value": "Missing Authorization vulnerability in WPDeveloper Templately templately.
This issue affects Templately: from n/a through <= 3.1.2.
" } ], "value": "Missing Authorization vulnerability in WPDeveloper Templately templately.This issue affects Templately: from n/a through <= 3.1.2." } ], "metrics": [ { "cvssV3_1": { "attackComplexity": "LOW", "attackVector": "NETWORK", "availabilityImpact": "LOW", "baseScore": 6.5, "baseSeverity": "MEDIUM", "confidentialityImpact": "NONE", "integrityImpact": "LOW", "privilegesRequired": "NONE", "scope": "UNCHANGED", "userInteraction": "NONE", "vectorString": "CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L", "version": "3.1" }, "format": "CVSS", "scenarios": [ { "lang": "en", "value": "GENERAL" } ] } ], "problemTypes": [ { "descriptions": [ { "cweId": "CWE-862", "description": "Missing Authorization", "lang": "en", "type": "CWE" } ] } ], "providerMetadata": { "orgId": "21595511-bba5-4825-b968-b78d1f9984a3", "shortName": "Patchstack", "dateUpdated": "2026-04-28T16:10:18.323Z" }, "references": [ { "tags": [ "vdb-entry" ], "url": "https://patchstack.com/database/Wordpress/Plugin/templately/vulnerability/wordpress-templately-plugin-3-1-2-broken-access-control-vulnerability?_s_id=cve" } ], "title": "WordPress Templately plugin <= 3.1.2 - Broken Access Control vulnerability" }, "adp": [ { "affected": [ { "vendor": "templately", "product": "templately", "cpes": [ "cpe:2.3:a:templately:templately:*:*:*:*:*:wordpress:*:*" ], "defaultStatus": "unknown", "versions": [ { "version": "0", "status": "affected", "lessThanOrEqual": "3.1.2", "versionType": "custom" } ] } ], "metrics": [ { "other": { "type": "ssvc", "content": { "timestamp": "2024-11-01T19:28:35.315058Z", "id": "CVE-2024-47308", "options": [ { "Exploitation": "none" }, { "Automatable": "yes" }, { "Technical Impact": "partial" } ], "role": "CISA Coordinator", "version": "2.0.3" } } } ], "title": "CISA ADP Vulnrichment", "providerMetadata": { "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0", "shortName": "CISA-ADP", "dateUpdated": "2024-11-01T19:52:36.594Z" } } ] } }