{ "dataType": "CVE_RECORD", "dataVersion": "5.2", "cveMetadata": { "cveId": "CVE-2024-47358", "assignerOrgId": "21595511-bba5-4825-b968-b78d1f9984a3", "state": "PUBLISHED", "assignerShortName": "Patchstack", "dateReserved": "2024-09-24T13:01:29.905Z", "datePublished": "2024-11-01T14:17:04.126Z", "dateUpdated": "2026-04-28T16:10:19.606Z" }, "containers": { "cna": { "affected": [ { "collectionURL": "https://wordpress.org/plugins", "defaultStatus": "unaffected", "packageName": "popup-maker", "product": "Popup Maker", "vendor": "Daniel Iser", "versions": [ { "changes": [ { "at": "1.20.0", "status": "unaffected" } ], "lessThanOrEqual": "1.19.2", "status": "affected", "version": "0", "versionType": "custom" } ] } ], "credits": [ { "lang": "en", "type": "finder", "value": "Rafie Muhammad | Patchstack Bug Bounty Program" } ], "datePublic": "2026-04-01T16:27:50.993Z", "descriptions": [ { "lang": "en", "supportingMedia": [ { "base64": false, "type": "text/html", "value": "Missing Authorization vulnerability in Daniel Iser Popup Maker popup-maker.
This issue affects Popup Maker: from n/a through <= 1.19.2.
" } ], "value": "Missing Authorization vulnerability in Daniel Iser Popup Maker popup-maker.This issue affects Popup Maker: from n/a through <= 1.19.2." } ], "metrics": [ { "cvssV3_1": { "attackComplexity": "LOW", "attackVector": "NETWORK", "availabilityImpact": "NONE", "baseScore": 5.3, "baseSeverity": "MEDIUM", "confidentialityImpact": "NONE", "integrityImpact": "LOW", "privilegesRequired": "NONE", "scope": "UNCHANGED", "userInteraction": "NONE", "vectorString": "CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N", "version": "3.1" }, "format": "CVSS", "scenarios": [ { "lang": "en", "value": "GENERAL" } ] } ], "problemTypes": [ { "descriptions": [ { "cweId": "CWE-862", "description": "Missing Authorization", "lang": "en", "type": "CWE" } ] } ], "providerMetadata": { "orgId": "21595511-bba5-4825-b968-b78d1f9984a3", "shortName": "Patchstack", "dateUpdated": "2026-04-28T16:10:19.606Z" }, "references": [ { "tags": [ "vdb-entry" ], "url": "https://patchstack.com/database/Wordpress/Plugin/popup-maker/vulnerability/wordpress-popup-maker-plugin-1-19-2-broken-access-control-vulnerability?_s_id=cve" } ], "title": "WordPress Popup Maker plugin <= 1.19.2 - Broken Access Control vulnerability" }, "adp": [ { "affected": [ { "vendor": "code-atlantic", "product": "popup_maker", "cpes": [ "cpe:2.3:a:code-atlantic:popup_maker:*:*:*:*:*:wordpress:*:*" ], "defaultStatus": "unknown", "versions": [ { "version": "0", "status": "affected", "lessThanOrEqual": "1.19.2", "versionType": "custom" } ] } ], "metrics": [ { "other": { "type": "ssvc", "content": { "timestamp": "2024-11-01T20:18:19.527466Z", "id": "CVE-2024-47358", "options": [ { "Exploitation": "none" }, { "Automatable": "yes" }, { "Technical Impact": "partial" } ], "role": "CISA Coordinator", "version": "2.0.3" } } } ], "title": "CISA ADP Vulnrichment", "providerMetadata": { "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0", "shortName": "CISA-ADP", "dateUpdated": "2024-11-01T20:20:29.270Z" } } ] } }