{ "dataType": "CVE_RECORD", "dataVersion": "5.1", "cveMetadata": { "cveId": "CVE-2024-5176", "assignerOrgId": "dba971b9-eb30-4121-91e1-3b45611354aa", "state": "PUBLISHED", "assignerShortName": "Baxter", "dateReserved": "2024-05-21T16:07:59.038Z", "datePublished": "2024-05-31T17:26:05.140Z", "dateUpdated": "2024-09-03T15:31:58.511Z" }, "containers": { "cna": { "affected": [ { "defaultStatus": "unaffected", "product": "Welch Allyn Configuration Tool", "vendor": "Baxter", "versions": [ { "lessThanOrEqual": "1.9.4.1", "status": "affected", "version": "0", "versionType": "custom" } ] } ], "credits": [ { "lang": "en", "type": "finder", "value": "Baxter reported this vulnerability to CISA." } ], "datePublic": "2024-05-30T17:00:00.000Z", "descriptions": [ { "lang": "en", "supportingMedia": [ { "base64": false, "type": "text/html", "value": "Insufficiently Protected Credentials vulnerability in Baxter Welch Allyn Configuration Tool may allow Remote Services with Stolen Credentials.
This issue affects Welch Allyn Configuration Tool: versions 1.9.4.1 and prior.
" } ], "value": "Insufficiently Protected Credentials vulnerability in Baxter Welch Allyn Configuration Tool may allow Remote Services with Stolen Credentials.This issue affects Welch Allyn Configuration Tool: versions 1.9.4.1 and prior." } ], "impacts": [ { "capecId": "CAPEC-555", "descriptions": [ { "lang": "en", "value": "CAPEC-555 Remote Services with Stolen Credentials" } ] } ], "metrics": [ { "cvssV4_0": { "Automatable": "NOT_DEFINED", "Recovery": "NOT_DEFINED", "Safety": "NOT_DEFINED", "attackComplexity": "LOW", "attackRequirements": "NONE", "attackVector": "NETWORK", "baseScore": 9.4, "baseSeverity": "CRITICAL", "privilegesRequired": "NONE", "providerUrgency": "NOT_DEFINED", "subAvailabilityImpact": "LOW", "subConfidentialityImpact": "HIGH", "subIntegrityImpact": "HIGH", "userInteraction": "PASSIVE", "valueDensity": "NOT_DEFINED", "vectorString": "CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:H/VI:H/VA:L/SC:H/SI:H/SA:L", "version": "4.0", "vulnAvailabilityImpact": "LOW", "vulnConfidentialityImpact": "HIGH", "vulnIntegrityImpact": "HIGH", "vulnerabilityResponseEffort": "NOT_DEFINED" }, "format": "CVSS", "scenarios": [ { "lang": "en", "value": "GENERAL" } ] } ], "problemTypes": [ { "descriptions": [ { "cweId": "CWE-522", "description": "CWE-522 Insufficiently Protected Credentials", "lang": "en", "type": "CWE" } ] } ], "providerMetadata": { "orgId": "dba971b9-eb30-4121-91e1-3b45611354aa", "shortName": "Baxter", "dateUpdated": "2024-06-05T14:41:49.489Z" }, "references": [ { "url": "https://cisa.gov/news-events/ics-medical-advisories/icsma-24-151-01" } ], "solutions": [ { "lang": "en", "supportingMedia": [ { "base64": false, "type": "text/html", "value": "Baxter has found no evidence to date of any compromise of personal or health data. Baxter will release a software update for all impacted software to address this vulnerability. A new version of the product that mitigates the vulnerability will be available as follows:
Baxter recommends the following workarounds to help reduce risk: