{ "dataType": "CVE_RECORD", "dataVersion": "5.2", "cveMetadata": { "cveId": "CVE-2025-26512", "assignerOrgId": "11fdca00-0482-4c88-a206-37f9c182c87d", "state": "PUBLISHED", "assignerShortName": "netapp", "dateReserved": "2025-02-11T21:58:04.395Z", "datePublished": "2025-03-24T22:06:00.720Z", "dateUpdated": "2026-02-26T19:09:15.329Z" }, "containers": { "cna": { "affected": [ { "defaultStatus": "unaffected", "product": "SnapCenter", "vendor": "NetApp", "versions": [ { "lessThan": "6.0.1P1", "status": "affected", "version": "0", "versionType": "custom" }, { "lessThan": "6.1P1", "status": "affected", "version": "0", "versionType": "custom" } ] } ], "descriptions": [ { "lang": "en", "supportingMedia": [ { "base64": false, "type": "text/html", "value": "
SnapCenter versions prior to \n6.0.1P1 and 6.1P1 are susceptible to a vulnerability which may allow an \nauthenticated SnapCenter Server user to become an admin user on a remote\n system where a SnapCenter plug-in has been installed.
\n