{ "dataType": "CVE_RECORD", "dataVersion": "5.2", "cveMetadata": { "cveId": "CVE-2025-58130", "assignerOrgId": "f0158376-9dc2-43b6-827c-5f631a4d8d09", "state": "PUBLISHED", "assignerShortName": "apache", "dateReserved": "2025-08-25T17:22:25.418Z", "datePublished": "2025-12-12T09:20:06.930Z", "dateUpdated": "2025-12-12T19:38:02.717Z" }, "containers": { "cna": { "affected": [ { "defaultStatus": "unaffected", "product": "Apache Fineract", "vendor": "Apache Software Foundation", "versions": [ { "lessThanOrEqual": "1.11.0", "status": "affected", "version": "0", "versionType": "semver" }, { "status": "unaffected", "version": "1.12.1", "versionType": "semver" } ] } ], "credits": [ { "lang": "en", "type": "reporter", "value": "Peter Chen" }, { "lang": "en", "type": "remediation developer", "value": "Jose Alberto Hernandez" }, { "lang": "en", "type": "remediation reviewer", "value": "Ádám Sághy" } ], "descriptions": [ { "lang": "en", "supportingMedia": [ { "base64": false, "type": "text/html", "value": "
Insufficiently Protected Credentials vulnerability in Apache Fineract.
This issue affects Apache Fineract: through 1.11.0. The issue is fixed in version 1.12.1.
Users are encouraged to upgrade to version 1.13.0, the latest release.