{ "dataType": "CVE_RECORD", "dataVersion": "5.2", "cveMetadata": { "cveId": "CVE-2025-64325", "assignerOrgId": "a0819718-46f1-4df5-94e2-005712e83aaa", "state": "PUBLISHED", "assignerShortName": "GitHub_M", "dateReserved": "2025-10-30T17:40:52.028Z", "datePublished": "2025-11-18T22:32:06.902Z", "dateUpdated": "2025-11-19T16:44:25.026Z" }, "containers": { "cna": { "title": "Emby Server is Vulnerable to Remote Code Execution Through XSS in Admin Dashboard", "problemTypes": [ { "descriptions": [ { "cweId": "CWE-79", "lang": "en", "description": "CWE-79: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')", "type": "CWE" } ] }, { "descriptions": [ { "cweId": "CWE-116", "lang": "en", "description": "CWE-116: Improper Encoding or Escaping of Output", "type": "CWE" } ] } ], "metrics": [ { "cvssV4_0": { "attackVector": "NETWORK", "attackComplexity": "LOW", "attackRequirements": "NONE", "privilegesRequired": "LOW", "userInteraction": "ACTIVE", "vulnConfidentialityImpact": "HIGH", "vulnIntegrityImpact": "HIGH", "vulnAvailabilityImpact": "NONE", "subConfidentialityImpact": "NONE", "subIntegrityImpact": "NONE", "subAvailabilityImpact": "NONE", "baseScore": 8.4, "baseSeverity": "HIGH", "vectorString": "CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:A/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N", "version": "4.0" } } ], "references": [ { "name": "https://github.com/EmbySupport/Emby.Security/security/advisories/GHSA-2gwc-988r-2r7x", "tags": [ "x_refsource_CONFIRM" ], "url": "https://github.com/EmbySupport/Emby.Security/security/advisories/GHSA-2gwc-988r-2r7x" } ], "affected": [ { "vendor": "EmbySupport", "product": "Emby.Security", "versions": [ { "version": "Emby Server (Web App) < 4.8.1.0", "status": "affected" }, { "version": "Emby Server Beta (Web App) < 4.9.0.0-beta", "status": "affected" } ] } ], "providerMetadata": { "orgId": "a0819718-46f1-4df5-94e2-005712e83aaa", "shortName": "GitHub_M", "dateUpdated": "2025-11-18T22:32:06.902Z" }, "descriptions": [ { "lang": "en", "value": "Emby Server is a personal media server. Prior to version 4.8.1.0 and prior to Beta version 4.9.0.0-beta, a malicious user can send an authentication request with a manipulated X-Emby-Client value, which gets added to the devices section of the admin dashboard without sanitization. This issue has been patched in version 4.8.1.0 and Beta version 4.9.0.0-beta." } ], "source": { "advisory": "GHSA-2gwc-988r-2r7x", "discovery": "UNKNOWN" } }, "adp": [ { "references": [ { "url": "https://github.com/EmbySupport/Emby.Security/security/advisories/GHSA-2gwc-988r-2r7x", "tags": [ "exploit" ] } ], "metrics": [ { "other": { "type": "ssvc", "content": { "timestamp": "2025-11-19T16:44:20.901084Z", "id": "CVE-2025-64325", "options": [ { "Exploitation": "poc" }, { "Automatable": "no" }, { "Technical Impact": "total" } ], "role": "CISA Coordinator", "version": "2.0.3" } } } ], "title": "CISA ADP Vulnrichment", "providerMetadata": { "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0", "shortName": "CISA-ADP", "dateUpdated": "2025-11-19T16:44:25.026Z" } } ] } }