{ "dataType": "CVE_RECORD", "dataVersion": "5.1", "cveMetadata": { "cveId": "CVE-2025-6715", "assignerOrgId": "1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81", "state": "PUBLISHED", "assignerShortName": "WPScan", "dateReserved": "2025-06-26T13:15:47.093Z", "datePublished": "2025-08-13T06:00:02.587Z", "dateUpdated": "2025-08-13T16:02:40.135Z" }, "containers": { "cna": { "providerMetadata": { "orgId": "1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81", "shortName": "WPScan", "dateUpdated": "2025-08-13T06:00:02.587Z" }, "title": "Latepoint < 5.1.94 - Unauthenticated LFI", "problemTypes": [ { "descriptions": [ { "description": "CWE-22 Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')", "lang": "en", "type": "CWE" } ] } ], "affected": [ { "vendor": "Unknown", "product": "LatePoint", "versions": [ { "status": "affected", "versionType": "semver", "version": "0", "lessThan": "5.1.94" } ], "defaultStatus": "unaffected" } ], "descriptions": [ { "lang": "en", "value": "The LatePoint WordPress plugin before 5.1.94 is vulnerable to Local File Inclusion via the layout parameter. This makes it possible for attackers to include and execute PHP files on the server, allowing the execution of any PHP code in those files." } ], "references": [ { "url": "https://wpscan.com/vulnerability/357aba51-b65e-4691-864b-fef1c78a9362/", "tags": [ "exploit", "vdb-entry", "technical-description" ] } ], "credits": [ { "lang": "en", "value": "wesley (wcraft)", "type": "finder" }, { "lang": "en", "value": "WPScan", "type": "coordinator" } ], "source": { "discovery": "EXTERNAL" }, "x_generator": { "engine": "WPScan CVE Generator" } }, "adp": [ { "references": [ { "url": "https://wpscan.com/vulnerability/357aba51-b65e-4691-864b-fef1c78a9362/", "tags": [ "exploit" ] } ], "metrics": [ { "cvssV3_1": { "scope": "UNCHANGED", "version": "3.1", "baseScore": 9.8, "attackVector": "NETWORK", "baseSeverity": "CRITICAL", "vectorString": "CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H", "integrityImpact": "HIGH", "userInteraction": "NONE", "attackComplexity": "LOW", "availabilityImpact": "HIGH", "privilegesRequired": "NONE", "confidentialityImpact": "HIGH" } }, { "other": { "type": "ssvc", "content": { "timestamp": "2025-08-13T15:55:07.088212Z", "id": "CVE-2025-6715", "options": [ { "Exploitation": "poc" }, { "Automatable": "yes" }, { "Technical Impact": "total" } ], "role": "CISA Coordinator", "version": "2.0.3" } } } ], "title": "CISA ADP Vulnrichment", "providerMetadata": { "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0", "shortName": "CISA-ADP", "dateUpdated": "2025-08-13T16:02:40.135Z" } } ] } }