{ "dataType": "CVE_RECORD", "dataVersion": "5.2", "cveMetadata": { "cveId": "CVE-2026-114405", "assignerOrgId": "6b608899-1da4-4a4d-8cfe-114101467ac1", "state": "PUBLISHED", "assignerShortName": "Velneo", "dateReserved": "2026-10-21T11:53:51.579Z", "datePublished": "2026-10-21T12:27:00.706Z", "dateUpdated": "2026-10-21T17:19:14.578Z" }, "containers": { "cna": { "providerMetadata": { "orgId": "6b608899-1da4-4a4d-8cfe-114101467ac1", "shortName": "Velneo", "dateUpdated": "2026-10-21T12:27:00.706Z" }, "title": "Denial of Service via Malformed VATP Packet in Velneo vServer", "datePublic": "2026-10-21T12:08:00.000Z", "problemTypes": [ { "descriptions": [ { "lang": "en", "cweId": "CWE-129", "description": "CWE-129 Improper validation of array index", "type": "CWE" } ] } ], "affected": [ { "vendor": "Velneo", "product": "vServer", "versions": [ { "status": "affected", "version": "36.0", "lessThan": "36.6", "versionType": "custom" }, { "status": "affected", "version": "37.0", "lessThan": "37.2", "versionType": "custom" }, { "status": "unaffected", "version": "36.6", "versionType": "custom" }, { "status": "unaffected", "version": "37.2", "versionType": "custom" } ], "defaultStatus": "unaffected" } ], "cpeApplicability": [ { "operator": "OR", "nodes": [ { "operator": "OR", "negate": false, "cpeMatch": [ { "vulnerable": true, "criteria": "cpe:2.3:a:velneo:vserver:*:*:*:*:*:*:*:*", "versionStartIncluding": "36.0", "versionEndExcluding": "36.6" }, { "vulnerable": true, "criteria": "cpe:2.3:a:velneo:vserver:*:*:*:*:*:*:*:*", "versionStartIncluding": "37.0", "versionEndExcluding": "37.2" }, { "vulnerable": false, "criteria": "cpe:2.3:a:velneo:vserver:36.6:*:*:*:*:*:*:*" }, { "vulnerable": false, "criteria": "cpe:2.3:a:velneo:vserver:37.2:*:*:*:*:*:*:*" } ] } ] } ], "descriptions": [ { "lang": "en", "value": "Improper validation of array index vulnerability in Velneo vServer. This issue affects vServer: from 36.0 before 36.6 and from 37.0 before 37.2.", "supportingMedia": [ { "type": "text/html", "base64": false, "value": "Improper validation of array index vulnerability in Velneo vServer. This issue affects vServer: from 36.0 before 36.6 and from 37.0 before 37.2." } ] } ], "references": [ { "url": "https://velneo.es/avisos-de-seguridad/", "tags": [ "vendor-advisory", "patch" ] } ], "metrics": [ { "format": "CVSS", "scenarios": [ { "lang": "en", "value": "GENERAL" } ], "cvssV4_0": { "attackVector": "NETWORK", "attackComplexity": "LOW", "attackRequirements": "NONE", "privilegesRequired": "NONE", "userInteraction": "NONE", "vulnConfidentialityImpact": "NONE", "subConfidentialityImpact": "NONE", "vulnIntegrityImpact": "NONE", "subIntegrityImpact": "NONE", "vulnAvailabilityImpact": "HIGH", "subAvailabilityImpact": "NONE", "exploitMaturity": "NOT_DEFINED", "Safety": "NOT_DEFINED", "Automatable": "NOT_DEFINED", "Recovery": "NOT_DEFINED", "valueDensity": "NOT_DEFINED", "vulnerabilityResponseEffort": "NOT_DEFINED", "providerUrgency": "NOT_DEFINED", "version": "4.0", "baseSeverity": "HIGH", "baseScore": 8.7, "vectorString": "CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N" } } ], "solutions": [ { "lang": "en", "value": "The vulnerability is patched in versions 36.6  and 37.2", "supportingMedia": [ { "type": "text/html", "base64": false, "value": "The vulnerability is patched in versions 36.6  and 37.2 " } ] } ], "credits": [ { "lang": "en", "value": "Luis Sobrecueva", "type": "finder" } ], "source": { "discovery": "EXTERNAL" }, "x_generator": { "engine": "Vulnogram 1.0.5" } }, "adp": [ { "metrics": [ { "other": { "type": "ssvc", "content": { "id": "CVE-2026-114405", "role": "CISA Coordinator", "options": [ { "Exploitation": "none" }, { "Automatable": "yes" }, { "Technical Impact": "partial" } ], "version": "2.0.3", "timestamp": "2026-10-21T15:19:10.085763Z" } } } ], "title": "CISA ADP Vulnrichment", "providerMetadata": { "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0", "shortName": "CISA-ADP", "dateUpdated": "2026-10-21T17:19:14.578Z" } } ] } }