{ "dataType": "CVE_RECORD", "dataVersion": "5.2", "cveMetadata": { "cveId": "CVE-2026-119501", "assignerOrgId": "21595511-bba5-4825-b968-b78d1f9984a3", "state": "PUBLISHED", "assignerShortName": "Patchstack", "dateReserved": "2026-10-30T09:20:18.656Z", "datePublished": "2026-11-07T10:16:34.151Z", "dateUpdated": "2026-11-07T18:06:02.691Z" }, "containers": { "cna": { "providerMetadata": { "orgId": "21595511-bba5-4825-b968-b78d1f9984a3", "shortName": "Patchstack", "dateUpdated": "2026-11-07T10:16:34.151Z" }, "title": "WordPress Element Pack Elementor Addons plugin <= 10.0.2 - Cross Site Scripting (XSS) vulnerability", "datePublic": "2026-11-07T10:14:00.000Z", "descriptions": [ { "lang": "en", "value": "Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BdThemes Element Pack Elementor Addons bdthemes-element-pack-lite allows Stored XSS.This issue affects Element Pack Elementor Addons: from n/a through 10.0.2.", "supportingMedia": [ { "type": "text/html", "base64": false, "value": "Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BdThemes Element Pack Elementor Addons bdthemes-element-pack-lite allows Stored XSS.

This issue affects Element Pack Elementor Addons: from n/a through 10.0.2.

" } ] } ], "affected": [ { "vendor": "BdThemes", "product": "Element Pack Elementor Addons", "packageName": "bdthemes-element-pack-lite", "collectionURL": "https://wordpress.org/plugins", "defaultStatus": "unaffected", "versions": [ { "version": "0", "versionType": "custom", "status": "affected", "lessThanOrEqual": "10.0.2", "changes": [ { "at": "10.0.3", "status": "unaffected" } ] } ] } ], "references": [ { "url": "https://patchstack.com/database/wordpress/plugin/bdthemes-element-pack-lite/vulnerability/wordpress-element-pack-elementor-addons-plugin-10-0-2-cross-site-scripting-xss-vulnerability?_s_id=cve", "tags": [ "vdb-entry" ] } ], "credits": [ { "lang": "en", "value": "dzaku | Patchstack Bug Bounty Program", "type": "finder" } ], "metrics": [ { "format": "CVSS", "scenarios": [ { "lang": "en", "value": "GENERAL" } ], "cvssV3_1": { "version": "3.1", "vectorString": "CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L", "baseScore": 6.5, "baseSeverity": "MEDIUM", "attackVector": "NETWORK", "attackComplexity": "LOW", "privilegesRequired": "LOW", "userInteraction": "REQUIRED", "scope": "CHANGED", "confidentialityImpact": "LOW", "integrityImpact": "LOW", "availabilityImpact": "LOW" } } ], "problemTypes": [ { "descriptions": [ { "cweId": "CWE-79", "description": "Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')", "lang": "en", "type": "CWE" } ] } ], "impacts": [ { "capecId": "CAPEC-592", "descriptions": [ { "lang": "en", "value": "Stored XSS" } ] } ], "solutions": [ { "lang": "en", "value": "Update the WordPress Element Pack Elementor Addons plugin to the latest available version (at least 10.0.3).", "supportingMedia": [ { "type": "text/html", "base64": false, "value": "Update the WordPress Element Pack Elementor Addons plugin to the latest available version (at least 10.0.3)." } ] } ], "tags": [ "x_open-source" ] }, "adp": [ { "metrics": [ { "other": { "type": "ssvc", "content": { "id": "CVE-2026-119501", "role": "CISA Coordinator", "options": [ { "Exploitation": "none" }, { "Automatable": "no" }, { "Technical Impact": "partial" } ], "version": "2.0.3", "timestamp": "2026-11-07T18:00:29.126937Z" } } } ], "title": "CISA ADP Vulnrichment", "providerMetadata": { "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0", "shortName": "CISA-ADP", "dateUpdated": "2026-11-07T18:06:02.691Z" } } ] } }