{ "dataType": "CVE_RECORD", "dataVersion": "5.2", "cveMetadata": { "cveId": "CVE-2026-66666", "assignerOrgId": "21595511-bba5-4825-b968-b78d1f9984a3", "state": "PUBLISHED", "assignerShortName": "Patchstack", "dateReserved": "2026-07-27T14:00:48.793Z", "datePublished": "2026-10-06T17:48:37.371Z", "dateUpdated": "2026-10-06T20:05:54.337Z" }, "containers": { "cna": { "providerMetadata": { "orgId": "21595511-bba5-4825-b968-b78d1f9984a3", "shortName": "Patchstack", "dateUpdated": "2026-10-06T20:05:54.337Z" }, "title": "WordPress Core <= 7.1.2 - Unauthenticated Sensitive Data Exposure of Comments on Private and Unpublished Posts via Comment Feed vulnerability", "datePublic": "2026-10-06T17:38:00.000Z", "problemTypes": [ { "descriptions": [ { "lang": "en", "cweId": "CWE-201", "description": "CWE-201 Insertion of Sensitive Information Into Sent Data", "type": "CWE" } ] } ], "impacts": [ { "descriptions": [ { "lang": "en", "value": "Retrieve Embedded Sensitive Data" } ] } ], "affected": [ { "vendor": "Automattic", "product": "WordPress", "versions": [ { "status": "affected", "version": "7.1", "lessThanOrEqual": "7.1.2", "changes": [ { "at": "7.1.3", "status": "unaffected" } ], "versionType": "custom" }, { "status": "affected", "version": "7.0", "lessThanOrEqual": "7.0.6", "changes": [ { "at": "7.0.7", "status": "unaffected" } ], "versionType": "custom" }, { "status": "affected", "version": "6.9", "lessThanOrEqual": "6.9.9", "changes": [ { "at": "6.9.10", "status": "unaffected" } ], "versionType": "custom" }, { "status": "affected", "version": "6.8", "lessThanOrEqual": "6.8.10", "changes": [ { "at": "6.8.11", "status": "unaffected" } ], "versionType": "custom" }, { "status": "affected", "version": "6.7", "lessThanOrEqual": "6.7.9", "changes": [ { "at": "6.7.10", "status": "unaffected" } ], "versionType": "custom" }, { "status": "affected", "version": "6.6", "lessThanOrEqual": "6.6.9", "changes": [ { "at": "6.6.10", "status": "unaffected" } ], "versionType": "custom" } ], "defaultStatus": "unaffected" } ], "cpeApplicability": [ { "operator": "OR", "nodes": [ { "operator": "OR", "negate": false, "cpeMatch": [ { "vulnerable": true, "criteria": "cpe:2.3:a:automattic:wordpress:*:*:*:*:*:*:*:*", "versionStartIncluding": "7.1", "versionEndIncluding": "7.1.2" }, { "vulnerable": true, "criteria": "cpe:2.3:a:automattic:wordpress:*:*:*:*:*:*:*:*", "versionStartIncluding": "7.0", "versionEndIncluding": "7.0.6" }, { "vulnerable": true, "criteria": "cpe:2.3:a:automattic:wordpress:*:*:*:*:*:*:*:*", "versionStartIncluding": "6.9", "versionEndIncluding": "6.9.9" }, { "vulnerable": true, "criteria": "cpe:2.3:a:automattic:wordpress:*:*:*:*:*:*:*:*", "versionStartIncluding": "6.8", "versionEndIncluding": "6.8.10" }, { "vulnerable": true, "criteria": "cpe:2.3:a:automattic:wordpress:*:*:*:*:*:*:*:*", "versionStartIncluding": "6.7", "versionEndIncluding": "6.7.9" }, { "vulnerable": true, "criteria": "cpe:2.3:a:automattic:wordpress:*:*:*:*:*:*:*:*", "versionStartIncluding": "6.6", "versionEndIncluding": "6.6.9" } ] } ] } ], "descriptions": [ { "lang": "en", "value": "Insertion of Sensitive Information Into Sent Data vulnerability in Automattic WordPress allows Retrieve Embedded Sensitive Data.\n\nThis issue affects WordPress: from 7.1 through 7.1.2, from 7.0 through 7.0.6, from 6.9 through 6.9.9, from 6.8 through 6.8.10, from 6.7 through 6.7.9, and from 6.6 through 6.6.9.", "supportingMedia": [ { "type": "text/html", "base64": false, "value": "Insertion of Sensitive Information Into Sent Data vulnerability in Automattic WordPress allows Retrieve Embedded Sensitive Data.

This issue affects WordPress: from 7.1 through 7.1.2, from 7.0 through 7.0.6, from 6.9 through 6.9.9, from 6.8 through 6.8.10, from 6.7 through 6.7.9, and from 6.6 through 6.6.9.

" } ] } ], "tags": [ "x_open-source" ], "references": [ { "url": "https://patchstack.com/database/wordpress/wordpress/wordpress/vulnerability/wordpress-wordpress-wordpress-7-1-2-sensitive-data-exposure-vulnerability?_s_id=cve", "tags": [ "vdb-entry" ] }, { "url": "https://wordpress.org/news/2026/10/wordpress-7-1-3-maintenance-and-security-release/", "tags": [ "release-notes" ] }, { "url": "https://patchstack.com/articles/wordpress-7-1-3-security-release?_s_id=cve", "tags": [ "related" ] } ], "metrics": [ { "format": "CVSS", "scenarios": [ { "lang": "en", "value": "GENERAL" } ], "cvssV4_0": { "attackVector": "NETWORK", "attackComplexity": "LOW", "attackRequirements": "NONE", "privilegesRequired": "NONE", "userInteraction": "NONE", "vulnConfidentialityImpact": "LOW", "subConfidentialityImpact": "NONE", "vulnIntegrityImpact": "NONE", "subIntegrityImpact": "NONE", "vulnAvailabilityImpact": "NONE", "subAvailabilityImpact": "NONE", "exploitMaturity": "NOT_DEFINED", "Safety": "NOT_DEFINED", "Automatable": "NOT_DEFINED", "Recovery": "NOT_DEFINED", "valueDensity": "NOT_DEFINED", "vulnerabilityResponseEffort": "NOT_DEFINED", "providerUrgency": "NOT_DEFINED", "version": "4.0", "baseSeverity": "MEDIUM", "baseScore": 6.9, "vectorString": "CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N" } } ], "solutions": [ { "lang": "en", "value": "Update the WordPress WordPress wordpress to the latest available version (at least 7.1.3, 7.0.7, 6.9.10, 6.8.11, 6.7.10, 6.6.10).", "supportingMedia": [ { "type": "text/html", "base64": false, "value": "Update the WordPress WordPress wordpress to the latest available version (at least 7.1.3, 7.0.7, 6.9.10, 6.8.11, 6.7.10, 6.6.10)." } ] } ], "credits": [ { "lang": "en", "value": "Ananda Dhakal | Patchstack", "type": "finder" } ], "source": { "discovery": "EXTERNAL" }, "x_generator": { "engine": "Vulnogram 1.0.5" } }, "adp": [ { "metrics": [ { "other": { "type": "ssvc", "content": { "timestamp": "2026-10-06T18:21:14.868038Z", "id": "CVE-2026-66666", "options": [ { "Exploitation": "none" }, { "Automatable": "yes" }, { "Technical Impact": "partial" } ], "role": "CISA Coordinator", "version": "2.0.3" } } } ], "title": "CISA ADP Vulnrichment", "providerMetadata": { "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0", "shortName": "CISA-ADP", "dateUpdated": "2026-10-06T18:21:39.557Z" } } ] } }