{ "dataType": "CVE_RECORD", "containers": { "adp": [ { "title": "CISA ADP Vulnrichment", "metrics": [ { "other": { "type": "ssvc", "content": { "id": "CVE-2025-49002", "role": "CISA Coordinator", "options": [ { "Exploitation": "poc" }, { "Automatable": "no" }, { "Technical Impact": "total" } ], "version": "2.0.3", "timestamp": "2025-06-04T13:50:16.450276Z" } } } ], "references": [ { "url": "https://github.com/dataease/dataease/security/advisories/GHSA-h7hj-4j78-cvc7", "tags": [ "exploit" ] } ], "providerMetadata": { "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0", "shortName": "CISA-ADP", "dateUpdated": "2025-06-04T13:50:46.122Z" } } ], "cna": { "title": "Dataease H2 Database Remote Code Execution (RCE) Bypass Vulnerability", "source": { "advisory": "GHSA-999m-jv2p-5h34", "discovery": "UNKNOWN" }, "metrics": [ { "cvssV4_0": { "version": "4.0", "baseScore": 8.2, "attackVector": "NETWORK", "baseSeverity": "HIGH", "vectorString": "CVSS:4.0/AV:N/AC:H/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:P", "userInteraction": "NONE", "attackComplexity": "HIGH", "attackRequirements": "NONE", "privilegesRequired": "NONE", "subIntegrityImpact": "NONE", "vulnIntegrityImpact": "HIGH", "subAvailabilityImpact": "NONE", "vulnAvailabilityImpact": "HIGH", "subConfidentialityImpact": "NONE", "vulnConfidentialityImpact": "HIGH" } } ], "affected": [ { "vendor": "dataease", "product": "dataease", "versions": [ { "status": "affected", "version": "< 2.10.10" } ] } ], "references": [ { "url": "https://github.com/dataease/dataease/security/advisories/GHSA-999m-jv2p-5h34", "name": "https://github.com/dataease/dataease/security/advisories/GHSA-999m-jv2p-5h34", "tags": [ "x_refsource_CONFIRM" ] }, { "url": "https://github.com/dataease/dataease/security/advisories/GHSA-h7hj-4j78-cvc7", "name": "https://github.com/dataease/dataease/security/advisories/GHSA-h7hj-4j78-cvc7", "tags": [ "x_refsource_MISC" ] } ], "descriptions": [ { "lang": "en", "value": "DataEase is an open source business intelligence and data visualization tool. Versions prior to version 2.10.10 have a flaw in the patch for CVE-2025-32966 that allow the patch to be bypassed through case insensitivity because INIT and RUNSCRIPT are prohibited. The vulnerability has been fixed in v2.10.10. No known workarounds are available." } ], "problemTypes": [ { "descriptions": [ { "lang": "en", "type": "CWE", "cweId": "CWE-290", "description": "CWE-290: Authentication Bypass by Spoofing" } ] } ], "providerMetadata": { "orgId": "a0819718-46f1-4df5-94e2-005712e83aaa", "shortName": "GitHub_M", "dateUpdated": "2025-06-03T20:37:40.449Z" } } }, "cveMetadata": { "cveId": "CVE-2025-49002", "state": "PUBLISHED", "dateUpdated": "2025-06-04T13:50:51.641Z", "dateReserved": "2025-05-29T16:34:07.175Z", "assignerOrgId": "a0819718-46f1-4df5-94e2-005712e83aaa", "datePublished": "2025-06-03T20:37:40.449Z", "assignerShortName": "GitHub_M" }, "dataVersion": "5.1" }