Subject: Display Mailstation

From: "PM Sistemas de Pablo Montes de Oca" <pm_sistemas@...>
Date: Mon, 20 Dec 2004 11:33:36 -0300

Hello i am from Argentina, my inglish is not very good but I am going to deal with which they understand me.
I am arming a reproducer of MP3 for my car and want to connect display of mailstation to winamp. Somebody has the wiring diagram.
Thanks
Pablo Montes de Oca

---

From: "Neil Morrison" <neilsmorr@...>
Date: Mon, 20 Dec 2004 09:39:34 -0800

He wishes to use the display module from a MailStation as part of a homebuilt MP3 in-car player?

Neil
  ----- Original Message ----- 
  From: PM Sistemas de Pablo Montes de Oca

---

From: Ronny Julian <k4rjj@...>
Date: Mon, 20 Dec 2004 14:02:23 -0500

I was wondering about that as well.  Is it a serial type or is it 
Parallel or some other type?

Pablo,  The better thing to use is PalmAmp.  Find an older PalmIII or 
Palm Pro and hook it up with a serial cable to run it.  Works great if 
you can mount an older laptop in the trunk and control it through the 
serial port.  Here's a link.

http://pdacentral.scarlet.be/palm/preview/33424.html

Neil Morrison wrote:

>     *From:* PM Sistemas de Pablo Montes de Oca
>     <mailto:pm_sistemas@...>
>
>     Hello i am from Argentina, my inglish is not very good but I am
>     going to deal with which they understand me.
>     I am arming a reproducer of MP3 for my car and want to connect
>     display of mailstation to winamp. Somebody has the wiring diagram.
>     Thanks
>     Pablo Montes de Oca
>
>
> *Yahoo! Groups Sponsor*
> ADVERTISEMENT
> click here 
> <http://us.ard.yahoo.com/SIG=129pv4qgg/M=298184.5639630.6699735.3001176/D=groups/S=1705868591:HM/EXP=1103654008/A=2434971/R=0/SIG=11eeoolb0/*http://www.netflix.com/Default?mqso=60185400> 
>
>
>
> ------------------------------------------------------------------------
> *Yahoo! Groups Links*
>
>     * To visit your group on the web, go to:
>       http://groups.yahoo.com/group/mailstation/
>        
>     * To unsubscribe from this group, send an email to:
>       [email-masked]
>       <mailto:[email-masked]?subject=Unsubscribe>
>        
>     * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>       Service <http://docs.yahoo.com/info/terms/>.
>
>

---

From: "donhamilton2002" <donhamilton2002@...>
Date: Mon, 03 Jan 2005 16:07:59 -0000

--- In [email-masked], "PM Sistemas de Pablo Montes de
> Pablo Montes de Oca

Goto message 38 on this message board.

If you get the LCD display working, please post what you did.

Thanks