Subject: Connecting a mailstation to send text to a pc throug parallel port

From: "rec3d" <rec3d@...>
Date: Sat, 06 Mar 2004 16:12:25 -0000

Hello, I want to use the mailstation to type text and then send it to 
a pc directly throug its parallel port. This is my idea: Create a new 
email in the mailstation, then push print button, instead of 
connecting it to a printer, I thougt connecting it to a pc parallel 
port with a program that simulates a printer and acquires the text 
and writes it to a file.

Now here is my question: Does anybody know wich pins of the rs-422 on 
the mailstation have to have a "1" or a "0" to make it believe that 
it is connected to a printer? Because I tried with many combinations 
and the mailstation is still saying that the printer is not 
ready/connected...

Any ideas are welcomed.

---

From: "Ronny Julian" <k4rjj@...>
Date: Sat, 6 Mar 2004 16:12:07 -0500

http://www.repairfaq.org/filipg/LINK/PORTS/F_PARALLEL2.html

This could help.
  ----- Original Message ----- 
  From: rec3d 
  To: [email-masked] 
  Sent: Saturday, March 06, 2004 11:12 AM
  Subject: [mailstation] Connecting a mailstation to send text to a pc throug parallel port

  Any ideas are welcomed.

------------------------------------------------------------------------------
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/mailstation/
      
    b.. To unsubscribe from this group, send an email to:
    [email-masked]
      
    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.