Subject: Fwd: yahoo groups owner email

From: Patrick Forbes <patrickforbes@...>
Date: Thu, 8 May 2008 18:46:15 -0400

Can the List Owner handle this, please?

Please consider the environment before printing this email note.

Patrick

Begin forwarded message:

From: mkdutchman2000 <mkdutchman@...>
Date: 8 May, 2008 12:30:29  EDT (CA)
To: patrickforbes@...
Subject: yahoo groups owner email

Hi,
I am trying to get a hold of the mailstation group owner, I have a ms
that I'm starting to have some fun with. I can not seem to contact the
group owner, as membership has been pending for around a week! I'm
guessing he may not check the yahoo email very often........do you
have his alternate email address so I can contact him?

Mel

---

From: "donhamilton2002" <donhamilton2002@...>
Date: Fri, 09 May 2008 11:56:33 -0000

> Mel

Done!

don

---

From: "mkdutchman2000" <mkdutchman@...>
Date: Fri, 09 May 2008 13:31:20 -0000

--- In [email-masked], "donhamilton2002"
> don

many thanks!

Mel