Subject: FYI: Presto

From: "Neil Morrison" <neilsmorr@...>
Date: Sun, 15 Oct 2006 19:35:43 -0700

http://www.presto.com/

“Wouldn't it be great if you could send e-mail and digital photos to your parents without requiring them to learn how to use a personal computer?”

Neil

---

From: "iwireless2001" <waynem@...>
Date: Mon, 16 Oct 2006 15:47:15 -0000

Gee, you would have thought that somebody as big as HP would have 
figured out a way to make it work in BOTH directions.  It is great 
that they can get photos now. But they can't send those photos !!!!

Unless HP comes out with a second unit that does both send and 
receive, I don't see this going very far ????

But then, that is my conclusion !!

What we REALLY need out there is an Upgrade to the Mailstation 350 
unit, (with all the new tech advances lately) which would do the 
email and pictures !!!  HP should partner with somebody to build the 
unit........

Wayne
Iwireless

--- In [email-masked], "Neil Morrison" <neilsmorr@...> 
wrote:
>
> 
> http://www.presto.com/
> 
> "Wouldn't it be great if you could send e-mail and digital photos 
to your parents without requiring them to learn how to use a personal 
computer?"

---

From: "Neil Morrison" <neilsmorr@...>
Date: Mon, 16 Oct 2006 18:56:42 -0700

You'd basically wind up with an all-in-one unit - one that can email as well as fax!!

Neil

  ----- Original Message ----- 
  From: iwireless2001 

  Wayne
  Iwireless
  .

---

From: Gary Clouse <niklaus37217@...>
Date: Fri, 20 Oct 2006 08:55:07 -0700 (PDT)

There is something that does all that. It's called
msntv.Of course you have to put up with the Microsoft
tax, and allow Microsoft to scan your email, tv
viewing selections, and web useage logs for personal
information they sell to advertisers. 

  Compaq (now a part of HP, manufactured the IPAQ IA-1
and IA-2 Web terminals. these included a 56k modem,
monitor, sound, keyboard, and usb ports in a compact
standalone unit. The run a flash based version of
Windows CE and would allow a user to quickly connect
to MSN. A special version of the IA-1, known as the
Clipper, had similar capabilities but included a
10baseT ethernet port, used the BeIA (BEOS for
Internet Appliances) OS, and was not explicitly locked
to MSN. Clippers will work well with an internet
connection through a cable modem, but are somewhat
rare as Microsoft used it monopoly power to leverage
anti-competitive contracts that forced Compaq to
discontinue the Clipper. 

> to your parents without requiring them to learn how

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: "Neil Morrison" <neilsmorr@...>
Date: Fri, 20 Oct 2006 09:39:15 -0700

Maybe what is needed is a Linux mail appliance!

Neil

  ----- Original Message ----- 
  From: Gary Clouse 

  They run a flash based version of
  Windows CE and would allow a user to quickly connect
  to MSN. ....  Microsoft used its monopoly power to leverage
  anti-competitive contracts that forced Compaq to
  discontinue the Clipper.
  .

---

From: "wayne" <waynem@...>
Date: Mon, 23 Oct 2006 12:45:52 -0700

You have a point there !!!

That would have to stay under the "Free" Linux license.

It could be an Open service for any ISP or email service.
The main problem is WHO would make it, and sell it,
and still get any income for it to make it profitable to
do that ???

Wayne
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Neil Morrison
  Sent: Friday, October 20, 2006 9:39 AM
  To: [email-masked]
  Subject: Re: [mailstation] Re: FYI: Presto

  Neil

    ----- Original Message -----
    From: Gary Clouse

    .