Subject: Re: [mailstation] New to all this

From: charles gordon <kc_italian2000@...>
Date: Mon, 25 Apr 2005 07:37:50 -0700 (PDT)

what model do you have,  the earlier ones are pretty easy to change the domain info.

geraldjones1234 <geraldjones1234@...> wrote:
can mailstation be "reset" to use another IP like dialup roadrunner and 
receive email and can It surf the web. And what is the scoop on 
changeing the rom. Please say in basis easy to understand terms.

Gerald

---------------------------------
Yahoo! Groups Links

   To visit your group on the web, go to:
http://groups.yahoo.com/group/mailstation/
  
   To unsubscribe from this group, send an email to:
[email-masked]
  
   Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: "geraldjones1234" <geraldjones1234@...>
Date: Tue, 26 Apr 2005 13:23:36 -0000

I forund a blue top black bottom 120 at my local store and if I could 
connect it to access 4 less or RoadRunner that would be th BOMB.

Gerald

--- In [email-masked], charles gordon 
<kc_italian2000@y...> wrote:
> geraldjones1234 <geraldjones1234@y...> wrote:

---

From: "geraldjones1234" <geraldjones1234@...>
Date: Tue, 26 Apr 2005 13:37:27 -0000

--- In [email-masked], "geraldjones1234" 
<geraldjones1234@y...> wrote:
> > what model do you have,  the earlier ones are pretty easy to 
change 
> the domain info.
> > can mailstation be "reset" to use another IP like dialup 
roadrunner 
> and