Subject: Mailstation 5 months off line

From: "Patrick Forbes" <patrickforbes@...>
Date: Tue, 12 Feb 2008 01:05:08 -0000

I'm hoping to get some assistance. I bought my mother a Mailstation 6 some years ago and it 
went dim this summer. I picked up a replacement on eBay and shipped it down (Florida). I 
can't seem to get Earthlink to call her to 'Walk her' through the programming on the 
replacement despite several attempts.

If this doesn't work would hacking it be a viable 'plan B' to put it onto another more reliable 
and professional ISP. I've a few in mind at this point.

Someone here able to help me? I'm in Toronto and the unit is in Florida.

Patrick

---

From: "wayne markis" <waynem@...>
Date: Mon, 11 Feb 2008 18:57:53 -0700

You have to remember that the Earthlink call center is in INDIA, and so are
the first level
techs and call takers.  Most of these do not have the expertise to call your
relative
and walk them through what is needed to set this up.

Best thing to do is get the unit back at your location, find a local or 800
number that
the unit can call from Toronto, and then call Earthlink yourself and walk
them through
it to get it set up.  After YOU have it working to your satisfaction, then
send it back to
Florida !!! (Make sure the old unit is NOT hooked up and working during this
time, or it
will mess things up)

This may be a little more work and hassle, but in the long run you will get
it running to
your satisfaction.

You will use the same email address, DSN address from both Toronto and
Florida.
Just might temporarily have to use a different dial up number to set it up
and then
change that number for something that would work from Florida.
All you really need them to do is authorize it for a new unit serial number.
They will
send a message to the old unit to turn off and a message to the new unit to
switch
the serial number address to your email address.

Good luck !!

Wayne

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Patrick Forbes
  Sent: Monday, February 11, 2008 6:05 PM
  To: [email-masked]
  Subject: [mailstation] Mailstation 5 months off line

  I'm hoping to get some assistance. I bought my mother a Mailstation 6 some
years ago and it
  went dim this summer. I picked up a replacement on eBay and shipped it
down (Florida). I
  can't seem to get Earthlink to call her to 'Walk her' through the
programming on the
  replacement despite several attempts.

  If this doesn't work would hacking it be a viable 'plan B' to put it onto
another more reliable
  and professional ISP. I've a few in mind at this point.

  Patrick

---

From: "Patrick Forbes" <patrickforbes@...>
Date: Sat, 05 Apr 2008 13:55:56 -0000

An update:
Finally managed to fly my mum up here for a visit. Had her bring both MailStations with 
her. Found it's telco dial out number was wrong. Found the old 800 number in my original 
setup records (800-520-3236) was still active. Earthlink web tool said account "inactive". 
3 hours on the phone with about a dozen attempts got account turned back on despite 
those incompetent fools in India and MailStation resumed operation. That was all that was 
wrong with her original unit.
Seem to remember that Earthlink Server could reprogram the dial out number to a local 
access point based upon Call Display technology. It skips the Area Code part, though 
which is being required in more and more areas.
When my mum goes back South, I expect the server will change the 800 number to a local 
7 digit number. Then, when she goes back north to Maine in a month or two, that dial up 
number will be met with "The number you have dialed...." to which the Mailstation cannot 
respond.
At each new location she plugs her machine into, she needs to put the 800 number back 
in to get 'On Line' again.
Anyone have an actual address, telephone number and a bigwig's name of Earthlink's HQ 
wherever it is? I need compensation for these many months of no service, grief and 
frustration at the hands of those imbeciles they insist on calling agents.

---

From: "Neil Morrison" <neilsmorr@...>
Date: Sat, 05 Apr 2008 17:10:38 -0000

IMO it's easier to get one of the 'Yahoo' models which are easy to
reprogram and use any local dial up ISP.

Neil

--- In [email-masked], "Patrick Forbes"

> those incompetent fools in India and MailStation resumed operation.

---

From: "Patrick Forbes" <patrickforbes@...>
Date: Sat, 12 Apr 2008 20:07:02 -0000

I've tried to re-program my 'spare' Mailstation to one of my current Service Providers and 
can't get it to successfully talk to their server:

User Name: Patrick Forbes
Dial Up Number: 905-571-1638
E-mail address: patrick.forbes@...
E-mail Password: xxxxxxx
POP3 Server: pophm.sympatico.ca
SMTP Server: smtphm.sympatico.ca
ISP Account: xxxxxxxx
ISP Password: xxxxxxxx 
Primary DNS: ###.###.###.###

Is there something strange in the MailStation protocol that is over my head? And over my 
Service Provider's as well?
I'm not a code guru but know some who are. Is there something I can do to my 
MailStation? Is there something my Service Provider can do to their things that'll make it 
work?
What's "a Yahoo model"?

Patrick

ps Mom's back on line in Florida with her original MailStation.

--- In [email-masked], "Neil Morrison" <neilsmorr@...> wrote:
> <patrickforbes@> wrote:

---

From: "Neil Morrison" <neilsmorr@...>
Date: Sat, 12 Apr 2008 15:47:29 -0700

pophm and smtphm? Yeah, that's a giant red flag. I found this message:

"I was unwillingly and uninformedly 'migrated' by Sympatico to the pophm and 
smtphm servers this past week. Got the pophm.sympatico.ca settings working 
with their information, but the smtphm.sympatico.ca settings required some 
frustration, learning and experimentation. For me, it turned out that 
setting the outbound (smtp) server protocol to TLS and using port 587 did 
the trick. If that helps you, great. If not ... well, good luck".

I don't think a mailstation can work with these new type servers - I'd try 
to find a small local place that uses a Unix/Linux server with a simple 
login protocol. Tell them you want email only for 5 minutes a day max. and 
you can't do any funny login protocols.

Avoid any big ones ("Free trial only") as they won't work.

BTW, not the same subject but see http://www.magicjack.com/ for another way 
to keep in touch. Even cheaper than email, but you'd need to have it on your 
system since I assume you don't want your mom on a broadband system.

Neil

----- Original Message ----- 
From: Patrick Forbes

I've tried to re-program my 'spare' Mailstation to one of my current Service 
Providers and
can't get it to successfully talk to their server:
...

---

From: "musicalman77" <musicalman77@...>
Date: Sat, 19 Apr 2008 21:56:41 -0000

Good luck with getting any kind of help out of Earthlink's big-wigs. 
I think they are trying hard to wash their hands of MailStation. My
mom, also 90, had a problem with her machine.  A friend who use to
work computer models four levels down from the (U.S.) President was
there the other day trying to remedy the trouble.  He also spent about
3 hours on the phone with..."those fools in India" (nicely put!) and
all to no avail.  When pressed for information on repair or
replacement, they got rude.

So, I tried the online chat with Earthlink CS.  After confirming the
persistent rumor that there are no NEW MailStation accounts being
established, they just kept referring me to the 800 number (aka "fools
in India") and ASSURING me these folks would help.  I kept insisting
we'd already tried that, and the argument became circular and a
standoff.  So, I asked, "Well, what about repair or replacement"
(which they have done in the past) and was told, "She can buy a new
unit on her own."  When I said that I understood that accounts were
not being transferred to new machines, I was referred to... you
guessed it... the fools in India.  I finally gave up and told her
"Thanks for nothing."

Mom's only trouble is that she can no longer send to groups, and any
attempt to access her former groups freezes up the machine and it has
to be reset.  We suspect a bad spot in the flash memory.  I told her
to just live with sending individual e-mails or do her group people
from individual e-mail (I think you can do three recipients at a time)
and be glad the thing is still working at all, since she just re-upped
for another year on the service.

I guess if the thing breaks, I'll hook her up with my old WebTV unit
(which is now MSN TV) and hope she can learn to use it.

> those incompetent fools in India and MailStation resumed operation.
That was all that was

---

From: Marcus Herrera <djgizmo1@...>
Date: Sat, 19 Apr 2008 15:26:08 -0700

Talk about dealing those people. I was doing a system board replacement. 
I called and was transfered to them. I was getting upset because I 
couldn't understand what they were saying. They could understand my 
name, asked me to spell it out several times. Getting it wrong. I ended 
hanging up on them and call back hoping on getting a different person. 
Man how can't you not understand the name "marcus". Off shore call 
centers sucks!!!
gizmo on sidekick

---

From: Patrick Forbes <patrickforbes@...>
Date: Mon, 28 Apr 2008 22:42:03 -0400

I ended up doing just that. My mom came up for a visit and brought  
them both. Her's had a typo. Fixed it and it's back on line and now  
back in Florida E-mailing merrily along with the old 800# I found in  
a photocopy I made of the Settings prior to shipping it South 6 years  
ago. I assume Earthlink's server  will re-program the number to a  
Florida number, so I found the numbers for her other locations she  
travels to (for a woman of 78 she sure is on the move) and wrote out  
the reprograming procedure for her.

I now own my own MailStation and found BasicISP. Signed up after  
getting an E-mail promise, programmed it and: Voila, it works like a  
charm with them for $6.95/m. They have Web mail access to boot.  
Verizon and Mid Maine dropped the ball.

This July when I go out to Maine, I'll cancel her Earthlink, change  
my account over to my her and re-program her MailStation to BasicISP  
like mine now is. You know, I could walk her through it this week.

To you all:

Take a close look at BasicISP for your MailStation needs. These folks  
are wonderful and they're here in North America, to boot. Ain't it cool!

Please consider the environment before printing this email note.

Patrick Forbes
121 Lafayette Boulevard
Whitby, Ontario
L1P 1S4
905-666-0378

On 11-Feb-08, at 20:57 , wayne markis wrote:

You have to remember that the Earthlink call center is in INDIA, and  
so are the first level
techs and call takers.  Most of these do not have the expertise to  
call your relative
and walk them through what is needed to set this up.

Best thing to do is get the unit back at your location, find a local  
or 800 number that
the unit can call from Toronto, and then call Earthlink yourself and  
walk them through
it to get it set up.  After YOU have it working to your satisfaction,  
then send it back to
Florida !!! (Make sure the old unit is NOT hooked up and working  
during this time, or it
will mess things up)

This may be a little more work and hassle, but in the long run you  
will get it running to
your satisfaction.

You will use the same email address, DSN address from both Toronto  
and Florida.
Just might temporarily have to use a different dial up number to set  
it up and then
change that number for something that would work from Florida.
All you really need them to do is authorize it for a new unit serial  
number.  They will
send a message to the old unit to turn off and a message to the new  
unit to switch
the serial number address to your email address.

Good luck !!

Wayne

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
On Behalf Of Patrick Forbes
Sent: Monday, February 11, 2008 6:05 PM
To: [email-masked]
Subject: [mailstation] Mailstation 5 months off line

I'm hoping to get some assistance. I bought my mother a Mailstation 6  
some years ago and it
went dim this summer. I picked up a replacement on eBay and shipped  
it down (Florida). I
can't seem to get Earthlink to call her to 'Walk her' through the  
programming on the
replacement despite several attempts.

If this doesn't work would hacking it be a viable 'plan B' to put it  
onto another more reliable
and professional ISP. I've a few in mind at this point.

Patrick