Subject: What's a good price for a mailstation?

From: "Ethan Dicks" <ethan.dicks@...>
Date: Sun, 29 Jul 2007 21:43:51 -0500

Hi, all,

I spotted a working mailstation in a thrift store the other day for
$10 but didn't buy it.  From inspecting it, it looks like it was last
used in 2002, from the weather/TV listings in the Flash.

So how does $10 sound?  About right?  Really cheap?  Way too much?

Thanks,

-ethan

---

From: "wayne" <waynem@...>
Date: Mon, 30 Jul 2007 09:50:14 -0700

Which model ???

Wayne
Iwireless

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Ethan Dicks
  Sent: Sunday, July 29, 2007 7:44 PM
  To: [email-masked]
  Subject: [mailstation] What's a good price for a mailstation?

  Hi, all,

  Thanks,

  -ethan

---

From: "Ethan Dicks" <ethan.dicks@...>
Date: Mon, 30 Jul 2007 12:20:27 -0500

> Which  model ???

DET1 or something close to that.

-ethan

---

From: "wayne" <waynem@...>
Date: Mon, 30 Jul 2007 10:30:05 -0700

$10 is a good price !!
Wayne

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Ethan Dicks
  Sent: Monday, July 30, 2007 10:20 AM
  To: [email-masked]
  Subject: Re: [mailstation] What's a good price for a mailstation?

  -ethan

---

From: "Neil Morrison" <neilsmorr@...>
Date: Mon, 30 Jul 2007 20:48:35 -0000

That's a Yahoo model - a good deal at a good price. Grab it.

Neil

---

From: "Ethan Dicks" <ethan.dicks@...>
Date: Mon, 30 Jul 2007 16:11:58 -0500

> That's a Yahoo model - a good deal at a good price. Grab it.

I do recall a Yahoo icon somewhere in the menus, so that makes sense.
Mostly, I didn't want to buy the "wrong" one and find out - "oh...
_that_ one... there's no way to explore the innards on _that_ model".
:-/

I'll go back this week and see if it's still there.

Thanks for the quick answers.

-ethan

---

From: "Neil Morrison" <neilsmorr@...>
Date: Mon, 30 Jul 2007 22:11:54 -0000

This is a model that can be set up to use any ISP. Grab it.

Neil

---

From: "Ethan Dicks" <ethan.dicks@...>
Date: Mon, 30 Jul 2007 17:20:15 -0500

> This is a model that can be set up to use any ISP. Grab it.

Excellent - that's exactly what I was hoping for.

Thanks!

-ethan