Subject: mailstation 350

From: "iwireless2001" <waynem@...>
Date: Tue, 18 Apr 2006 16:33:09 -0000

I just finally was able to get Earthlink to make a 350 unit
switch to an email account on their system.

Seems that the 350 units do NOT use the same setup process
message that all the other units do.

After several attempts by the 3rd world techs there to get this unit to 
turn on, they called in a real technician somewhere back here in the 
states, and He sent the correct data stream to the device, and then it 
was working in a few minutes.

I find that quite interesting !!!!

I still have one 350 unit which we wiped out all the memory on,
and I can't seem to figure out how to program it back up again.

If anybody has gotten anywhere on this model, give a shout back !!

---

From: "Neil Morrison" <neilsmorr@...>
Date: Tue, 18 Apr 2006 11:16:25 -0700

I wish we knew what that data stream was. Did they need to know the model 
etc.?

Neil

----- Original Message ----- 
From: "iwireless2001" <waynem@...>

---

From: "wayne" <waynem@...>
Date: Tue, 18 Apr 2006 14:31:57 -0700

They needed to know the model number and the serial number.

The first 2 times the tech in India tried it and it would not 
switch over, so I called irate, and then they said that they would
have to get ahold of a "real" technician, and it was suddenly working
within the hour.  So I would assume that whatever the standard data
stream that they send the mailstations, the 350 takes something
different in or on it ??

Wayne

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Neil Morrison
Sent: Tuesday, April 18, 2006 11:16 AM
To: [email-masked]
Subject: Re: [mailstation] mailstation 350

Neil

----- Original Message ----- 

> If anybody has gotten anywhere on this model, give a shout back !!

Yahoo! Groups Links

---

From: "Neil Morrison" <neilsmorr@...>
Date: Tue, 18 Apr 2006 20:21:00 -0700

I guess.

Neil

----- Original Message ----- 
From: "wayne" <waynem@...>

---

From: "Govind C" <govindc@...>
Date: Wed, 19 Apr 2006 18:45:20 +0530

[ Attachment content not displayed ]

---

From: "wayne" <waynem@...>
Date: Wed, 19 Apr 2006 09:30:54 -0700

Well since you seem to know what is needed here, how do I ask to get another
unit turned on
next time ???
I have another 350 unit, that I want to replace a current model 100 unit
with.

We tried to do that about 6 months ago, but ran into the same problem, in
the fact that
they could NEVER get it to change over and go to the setup mail account from
it's serial
number account.  It sends mail out OK, so I know it works.

Up until I put this last 350 in service, I just thought that it was broken
somehow.
But when the other 350 unit would not convert to the mail account also, I
bought a
3rd unit. It did the exact same thing.

It was not until I raised the fact that I would not pay for a NEW account
that I did not have any
equipment on that worked, that they said that they had to get a SENIOR
Technician to
do something. About 2 hours later, that unit changed it's programming and
set itself
up on the account like it should have.  It is working fine now, (And YES, I
did pay the
account up at that point).

So what do I have to tell the Phone person to correctly get this other 350
unit setup,
and transferred to my other account that I have the model 100 on ??

thanks,

Wayne

PS, I think the mailstation service is great, especially for those that are
not computer
geeks like us.  The system works great in most cases, except for it's lack
of being
able to view larger emails.  But I have had one for my Mother (age 75)(Model
100)  for several years now,
and She is thrilled with it and I just got one (model 350) for my Aunt and
Uncle (75 years).
The ONLY way that we can get good constant communications with these people.

If Earthlink decides at some point to discontinue this service in the
future, please advise us
at that time how to change these units for other services !!!  Thanks !!

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Govind C
  Sent: Wednesday, April 19, 2006 6:15 AM
  To: [email-masked]
  Subject: Re: [mailstation] mailstation 350

  No thats not the case. The service in mailstation 350 is the same, but the
mailstation itself takes the data differently. its the hardest mailstation
to tech, unlike the other mailstation models which are quite easy.

  Regards,

  a tech from india :)

  On 4/19/06, wayne <waynem@...> wrote:
    They needed to know the model number and the serial number.

    Wayne

    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]]On
    Behalf Of Neil Morrison
    Sent: Tuesday, April 18, 2006 11:16 AM
    To: [email-masked]
    Subject: Re: [mailstation] mailstation 350

    I wish we knew what that data stream was. Did they need to know the
model
    etc.?

    Neil

    ----- Original Message -----
    From: "iwireless2001" < waynem@...>

    Yahoo! Groups Links

    Yahoo! Groups Links

  --
  Govind.C
  CLiENTLOGIC (CLI3L e-Services Ltd.)
  Bangalore.

----------------------------------------------------------------------------
--
  YAHOO! GROUPS LINKS

    a..  Visit your group "mailstation" on the web.

    b..  To unsubscribe from this group, send an email to:
     [email-masked]

    c..  Your use of Yahoo! Groups is subject to the Yahoo! Terms of
Service.

----------------------------------------------------------------------------
--

---

From: "Govind C" <govindc@...>
Date: Thu, 20 Apr 2006 20:32:27 +0530

---

From: "wayne" <waynem@...>
Date: Mon, 24 Apr 2006 21:23:06 -0700

Well,
Govind C,
Please tell me what I need to tell the person on the Tech phone when I call
them ???
I tried to have this Model 350 changed to my account (from the current model
100), and
it would not change over like the last model 350 unit I setup.   I again
called and they sent the message,
and it would not change over.  I know it works because I can send a message
from it to other
email addresses OK.

Is there something or somebody I should ask for that knows what is needed to
make it change
over ???  It is a Version 1.38 model 350   serial number is 0239028999

thanks,
wayne

  -----Original Message-----

  Regards,

  a tech from india :)

    Wayne

    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]]On
    Behalf Of Neil Morrison
    Sent: Tuesday, April 18, 2006 11:16 AM
    To: [email-masked]
    Subject: Re: [mailstation] mailstation 350

    Neil

    ----- Original Message -----

    Yahoo! Groups Links

    Yahoo! Groups Links

---

From: "Govind C" <govindc@...>
Date: Wed, 26 Apr 2006 07:59:18 +0530

---

From: "wayne" <waynem@...>
Date: Wed, 26 Apr 2006 08:24:10 -0700

I tried it and it still did not change over, so I did the Hard Reset like
you suggested, and then pulled the
batteries out and did it again.  It still will NOT change over, it connects
OK, logs in to the server,
then says "No Mail", then logs into the "Send mail server", and then says "0
messages sent".

800 number they gave me is 800-520-3236 ......

This is a Model 350 version is 1.38

Is there any way to re-load the "factory defaults" back into it like the
model 100 does.
Maybe there is something glitched in there somewhere ???

Although everything looks like the other unit did, and they were finally
able to get that to work !!

Any suggestions ???

my email is waynem@...

thanks,
wayne

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Govind C
  Sent: Tuesday, April 25, 2006 7:29 PM
  To: [email-masked]
  Subject: Re: [mailstation] mailstation 350

  Hi Wayne,
  I checked on your account. The "clipmail" can be viewed on the webmail. I
had given the way to login to the serial number account some while back. It
should be working for you now. If not, do a hard reset and then change the
dialup number to the 800 number given to you and try.

  Regards,
  Govind C

  On 4/25/06, wayne <waynem@...> wrote:
    Well,
    Govind C,
    Please tell me what I need to tell the person on the Tech phone when I
call them ???
    I tried to have this Model 350 changed to my account (from the current
model 100), and
    it would not change over like the last model 350 unit I setup.   I again
called and they sent the message,
    and it would not change over.  I know it works because I can send a
message from it to other
    email addresses OK.

    Is there something or somebody I should ask for that knows what is
needed to make it change
    over ???  It is a Version 1.38 model 350   serial number is 0239028999

    thanks,
    wayne

      -----Original Message-----
      From: [email-masked]
[mailto:[email-masked]]On Behalf Of Govind C

    No thats not the case. The service in mailstation 350 is the same, but
the mailstation itself takes the data differently. its the hardest
mailstation to tech, unlike the other mailstation models which are quite
easy.

    Regards,

    a tech from india :)

      Wayne

      -----Original Message-----
      From: [email-masked]
[mailto:[email-masked]]On
      Behalf Of Neil Morrison
      Sent: Tuesday, April 18, 2006 11:16 AM
      To: [email-masked]
      Subject: Re: [mailstation] mailstation 350

      Neil

      ----- Original Message -----

      Yahoo! Groups Links

      Yahoo! Groups Links

    a..  To unsubscribe from this group, send an email to:
      [email-masked]

    a..  Your use of Yahoo! Groups is subject to the Yahoo! Terms of
Service.

---

From: "wayne" <waynem@...>
Date: Wed, 26 Apr 2006 09:29:44 -0700

I forwarded the Webmail to the serial number email address, which hopefully
is just the
serial number @....  The model 350 did not receive it. Can you
check to see if
the test message I sent is in that mailbox ??

If it is then I may have a bad mailstation, as it does not seem to want to
receive any mail,
although I have no problem with sending it out.

Wayne

  -----Original Message-----

  Hi Wayne,

  Regards,
  Govind C

    thanks,
    wayne

      -----Original Message-----

    Regards,

    a tech from india :)

      Wayne

      -----Original Message-----

      Neil

      ----- Original Message -----

      Yahoo! Groups Links

      Yahoo! Groups Links

---

From: "Govind C" <govindc@...>
Date: Thu, 27 Apr 2006 00:18:02 +0530