Subject: ROM Image

From: "ab8kf" <ab8kf@...>
Date: Wed, 10 Mar 2004 04:36:29 -0000

Where can I get the ROM image?
-Sean

---

From: "donhamilton2002" <donhamilton2002@...>
Date: Sun, 14 Mar 2004 00:06:58 -0000

> Where can I get the ROM image?

What flavor of machine do you have ?

I can make an image of my rom, how would you like it ?

Intel hex, binary, ascii hex ??

What do you intend to do with it ??

Hacking is good, but what are YOU going to do with it ?

hamilton

---

From: Sean Walton <ab8kf@...>
Date: Mon, 15 Mar 2004 13:41:01 -0800 (PST)

I have a MS 150 (v. 4.05a(?)).
I want to discover the hardware specs and completely
rewrite the firmware.  I have found that there appears
to be messages in the 2.xx version which indicate
through-parallel port re-imaging.  If this is true, I
would like to start reprogramming the device from
scratch.  Sure, I like the MS, but it would be fun for
me and my kids to actually start with a clean system.
-Sean

> Hacking is good, but what are YOU going to do with

__________________________________
Do you Yahoo!?
Yahoo! Mail - More reliable, more storage, less spam
http://mail.yahoo.com

---

From: Sean Walton <ab8kf@...>
Date: Mon, 15 Mar 2004 13:46:04 -0800 (PST)

Format?  .... oops
I would like it in a hex dump that is the form:
   AAAAA0HHHH...HHHss
   A=address
   0=placeholder
   H=data
   ss=checksum
If this is "Intel Hex," cool.
Otherwise, if this is too much of a pain, zip up the
binary for me, please.
-Sean