Subject: Mivo 100

From: "Neil" <neilsmorr@...>
Date: Mon, 10 May 2010 01:08:10 -0000

I just picked up a DET-1 Mivo 100 on eBay. It's got the Yahoo function which usually lets you change the ISP OK but this one won't. POP and SMTP are both locked on mymailstation.com and I can't get in to change them. Looks like a 2.53Y ROM but still no go.

Anyone?

Neil

---

From: "cyranojones_lalp" <cyranojones_lalp@...>
Date: Mon, 10 May 2010 04:38:41 -0000

--- In [email-masked], "Neil" <neilsmorr@...> wrote:
>
> I just picked up a DET-1 Mivo 100 on eBay. It's got the 
> Yahoo function which usually lets you change the ISP OK 
> but this one won't.

Sounds like it is "locked".  I have not noticed any
correlation between "un-locked-ness" and "Yahoo!". 
I have a bunch with "Yahoo!" that are locked. 

> POP and SMTP are both locked on mymailstation.com and 
> I can't get in to change them. 

Can you change the other fields?

> Looks like a 2.53Y ROM but still no go.

I would expect 2.53Y to be susceptible to the
standard methods.  Is it really 2.53YR???

CJ

---

From: "Neil Morrison" <neilsmorr@...>
Date: Sun, 9 May 2010 23:42:43 -0700

From: cyranojones_lalp 

> I have a bunch with "Yahoo!" that are locked. 

That's a pity. I thought the Yahoo ones were fixable.

> Can you change the other fields?

Yes

> standard methods. Is it really 2.53YR???

Yes it is. So annoying.

Neil

---

From: "Neil" <neilsmorr@...>
Date: Thu, 13 May 2010 16:53:54 -0000

I have two units with the 2.53YR Rom that are locked. One with the 2.55Y Rom is unlocked. Maybe that's the key?

Neil