Subject: Re: [mailstation] Re: FYI: Presto

From: Sean Walton <ab8kf@...>
Date: Mon, 23 Oct 2006 13:20:34 -0700 (PDT)

There is a precendent here that a company can leverage.  The problem is essentially where would a company get the income to be able to offer the service AND remain profitable.  It all comes down to the market: if the customer doesn't put in the dough, someone else must.  Yahoo places an advertisement in the message that it transmits.  Every click on the ad pays Yahoo $ (mind you, it's only a few cents, if that!).  In order to keep a service alive, a company needs a baseline:

    Hardware
        + air conditioning
        + redundant hardware
        + back up power
        + data back up
    Personel
        + technicians
        + programmers
        + management
        + (accountants)
        + "human" resources
    Facilities/Internal Services
        + leases
        + taxes
        + utilities (water, power, phone, internet, gas)
        + janitorial
        + security (Hire-a-badge)
        + data banks/records
    External Services
        + tax consulting
        + business insurance
        + liability insurance
        + [full timers] health insurance

I think it's pretty clear that a regular business pays a load of money for a "simple" service.  BTW, "basement" services are usually frowned on by ISPs.
-MetalGimp

----- Original Message ----
From: wayne <waynem@...>
To: [email-masked]
Sent: Monday, October 23, 2006 1:45:52 PM
Subject: RE: [mailstation] Re: FYI: Presto

    

You 
have a point there !!!

That 
would have to stay under the "Free" Linux license.

It 
could be an Open service for any ISP or email service.

The 
main problem is WHO would make it, and sell it, 

and 
still get any income for it to make it profitable to

do 
that ???

Wayne

  -----Original Message-----
From: mailstation@ yahoogroups. com 
  [mailto:mailstation @yahoogroups. com]On Behalf Of Neil 
  Morrison
Sent: Friday, October 20, 2006 9:39 AM
To: 
  mailstation@ yahoogroups. com
Subject: Re: [mailstation] Re: FYI: 
  Presto

Maybe what is needed is a Linux mail appliance!

  Neil

    ----- Original Message ----- 

    From: Gary 
    Clouse 

    They run a flash based version of
Windows CE and would allow a user to 
    quickly connect
to MSN. ....  Microsoft used its monopoly power 
    to leverage
anti-competitive contracts that forced Compaq 
    to
discontinue the Clipper.

    .

    

<!--

#ygrp-mlmsg {font-size:13px;font-family:arial,helvetica,clean,sans-serif;}
#ygrp-mlmsg table {font-size:inherit;font:100%;}
#ygrp-mlmsg select, input, textarea {font:99% arial,helvetica,clean,sans-serif;}
#ygrp-mlmsg pre, code {font:115% monospace;}
#ygrp-mlmsg * {line-height:1.22em;}
#ygrp-text{
font-family:Georgia;
}
#ygrp-text p{
margin:0 0 1em 0;
}
#ygrp-tpmsgs{
font-family:Arial;
clear:both;
}
#ygrp-vitnav{
padding-top:10px;
font-family:Verdana;
font-size:77%;
margin:0;
}
#ygrp-vitnav a{
padding:0 1px;
}
#ygrp-actbar{
clear:both;
margin:25px 0;
white-space:nowrap;
color:#666;
text-align:right;
}
#ygrp-actbar .left{
float:left;
white-space:nowrap;
}
.bld{font-weight:bold;}
#ygrp-grft{
font-family:Verdana;
font-size:77%;
padding:15px 0;
}
#ygrp-ft{
font-family:verdana;
font-size:77%;
border-top:1px solid #666;
padding:5px 0;
}
#ygrp-mlmsg #logo{
padding-bottom:10px;
}

#ygrp-vital{
background-color:#e0ecee;
margin-bottom:20px;
padding:2px 0 8px 8px;
}
#ygrp-vital #vithd{
font-size:77%;
font-family:Verdana;
font-weight:bold;
color:#333;
text-transform:uppercase;
}
#ygrp-vital ul{
padding:0;
margin:2px 0;
}
#ygrp-vital ul li{
list-style-type:none;
clear:both;
border:1px solid #e0ecee;
}
#ygrp-vital ul li .ct{
font-weight:bold;
color:#ff7900;
float:right;
width:2em;
text-align:right;
padding-right:.5em;
}
#ygrp-vital ul li .cat{
font-weight:bold;
}
#ygrp-vital a {
text-decoration:none;
}

#ygrp-vital a:hover{
text-decoration:underline;
}

#ygrp-sponsor #hd{
color:#999;
font-size:77%;
}
#ygrp-sponsor #ov{
padding:6px 13px;
background-color:#e0ecee;
margin-bottom:20px;
}
#ygrp-sponsor #ov ul{
padding:0 0 0 8px;
margin:0;
}
#ygrp-sponsor #ov li{
list-style-type:square;
padding:6px 0;
font-size:77%;
}
#ygrp-sponsor #ov li a{
text-decoration:none;
font-size:130%;
}
#ygrp-sponsor #nc {
background-color:#eee;
margin-bottom:20px;
padding:0 8px;
}
#ygrp-sponsor .ad{
padding:8px 0;
}
#ygrp-sponsor .ad #hd1{
font-family:Arial;
font-weight:bold;
color:#628c2a;
font-size:100%;
line-height:122%;
}
#ygrp-sponsor .ad a{
text-decoration:none;
}
#ygrp-sponsor .ad a:hover{
text-decoration:underline;
}
#ygrp-sponsor .ad p{
margin:0;
}
o {font-size:0;}
.MsoNormal {
margin:0 0 0 0;
}
#ygrp-text tt{
font-size:120%;
}
blockquote{margin:0 0 0 4px;}
.replbq {margin:4;}
-->

---

From: "wayne" <waynem@...>
Date: Tue, 24 Oct 2006 09:08:57 -0700

Your missing the point of that !!!

I would hope that a retailer would bring out the unit, just like DELL and
HP, and
other computer companies bring out products.  The difference would be that
the
unit would be able to setup on "any" ISP, just like a normal computer does.

I don't expect the ISP to give the email service for free !!!

It would be nice however to have some choice in email package prices, and
which
ISP you choose.

It is like the new HP unit that allows you to "Receive" pictures....that is
great, but
I know my Senior Citizen relatives, and they ALSO want to be able to SEND
pictures,
and be able to SEND and RECEIVE emails with their friends and relatives,
easily without
the complex knowledge of how to work a full computer.

HP would have made more money if they came out with a unit that allowed a
digital camera
to plug into the unit and upload and send pictures back.  Also a keyboard to
send emails with.

A mail unit that is Open to any ISP that would do EMails and pictures would
easily sell
out there to the General public.  There just needs to be some effort by a
retailer to bring
that item forward !!!!

Wayne

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Sean Walton
  Sent: Monday, October 23, 2006 1:21 PM
  To: [email-masked]
  Subject: Re: [mailstation] Re: FYI: Presto

  There is a precendent here that a company can leverage.  The problem is
essentially where would a company get the income to be able to offer the
service AND remain profitable.  It all comes down to the market: if the
customer doesn't put in the dough, someone else must.  Yahoo places an
advertisement in the message that it transmits.  Every click on the ad pays
Yahoo $ (mind you, it's only a few cents, if that!).  In order to keep a
service alive, a company needs a baseline:

      Hardware
         + air conditioning
         + redundant hardware
         + back up power
         + data back up
      Personel
         + technicians
         + programmers
         + management
         + (accountants)
         + "human" resources

  I think it's pretty clear that a regular business pays a load of money for
a "simple" service.  BTW, "basement" services are usually frowned on by
ISPs.
  -MetalGimp

  ----- Original Message ----
  From: wayne <waynem@...>
  To: [email-masked]
  Sent: Monday, October 23, 2006 1:45:52 PM
  Subject: RE: [mailstation] Re: FYI: Presto

  You have a point there !!!

  That would have to stay under the "Free" Linux license.

  It could be an Open service for any ISP or email service.
  The main problem is WHO would make it, and sell it,
  and still get any income for it to make it profitable to
  do that ???

  Wayne
    -----Original Message-----
    From: mailstation@ yahoogroups. com [mailto:mailstation @yahoogroups.
com]On Behalf Of Neil Morrison
    Sent: Friday, October 20, 2006 9:39 AM
    To: mailstation@ yahoogroups. com
    Subject: Re: [mailstation] Re: FYI: Presto

    Neil

      ----- Original Message -----
      From: Gary Clouse

      They run a flash based version of
      Windows CE and would allow a user to quickly connect
      to MSN. ....  Microsoft used its monopoly power to leverage
      anti-competitive contracts that forced Compaq to
      discontinue the Clipper.

      .

---

From: "jspraul" <jspraul@...>
Date: Thu, 26 Oct 2006 02:57:20 -0000

What you are looking for (the AMD PIC pc) was offered fairly recently
in the United States by RadioShack. Unfortunately no one was willing
to subsidize what it cost to put together (and it ran Windows CE...),
so due to its unpopularity I can't find it as being available anymore.
I think they were asking $300 for an underpowered PC that was locked
up tight and didn't even have an ethernet port. (Did offer modem & usb
which would meet your requirements.)

You can see the same device offered by ISPs in several other countries
as listed here:

http://www.amd.com/us-en/ConnectivitySolutions/ProductInformation/0,,50_2330_12264_13469,00.html

More information is available at the product's site here:

http://www.amdboard.com/pic.html

~Jed

---

From: Gary Clouse <niklaus37217@...>
Date: Fri, 27 Oct 2006 15:23:27 -0700 (PDT)

A linux web appliance.... There have been many
attempts to retrofit linux to the old web appliances.
There are several companies that make thin client
boxes that run linux, but they dont have the marketing
clout of MS. They are usually aimed at vertical
markets. http://www.linuxdevices.com can be searched
for these "thin client" or "Web Terminal"

--- wayne <waynem@...> wrote:

> [mailto:mailstation @yahoogroups.

____________________________________________________________________________________
Get your email and see which of your friends are online - Right on the New Yahoo.com 
(http://www.yahoo.com/preview)

---

From: "Neil Morrison" <neilsmorr@...>
Date: Fri, 27 Oct 2006 16:06:06 -0700

Yes. http://www.cybernetman.com/default.cfm?DocId=602 

ZPC1000 ZPC Elite-I (Refurbished) ,Integrated 10/100 Ethernet,128MB PC100 SDRAM,10.0GB IDE HDD, 3.5,ZPC, Elite-4 1.44MB Internal Floppy Drive,Cybernet Optical Wireless 2-button Scroll Mouse W/Pad,8MB Video RAM   $155.00

Plus an LCD screen.

Neil

  ----- Original Message ----- 
  From: Gary Clouse