Subject: Help!

From: "kjoanne403" <kjoanne403@...>
Date: Tue, 25 Mar 2008 21:20:11 -0000

Hi everyone,

I'm hoping someone can help me.  I got a Mailstation recently for my 
mentally-handicapped brother, but Earthlink won't set up a new mailbox 
for it.  I learned how to get in to change the email provider's address 
from Earthlink, so I got a Bluebottle account, but the Mailstation 
can't receive it.  I'm guessing it's something to do with the anti-spam 
protocols, but I'm not a programmer and I don't know what to do next.  
Can anyone help me?  If nothing else, suggest an email provider that 
Mailstation could receive?
Thanks in advance,
KJ

---

From: "Neil Morrison" <neilsmorr@...>
Date: Tue, 25 Mar 2008 23:48:57 -0000

> Mailstation could receive?

You need a local dial up number with a real POP account. Mailstation
won't do webmail. Where are you?

Neil

---

From: "kjoanne403" <kjoanne403@...>
Date: Wed, 26 Mar 2008 03:12:31 -0000

--- In [email-masked], "Neil Morrison" <neilsmorr@...> wrote:
>
> --- In [email-masked], "kjoanne403" <kjoanne403@> wrote:
> >
> > Hi everyone,
> > 
I'm in Alberta, Canada.  His house has dial-up access to the internet,
and I have the number and login information which I've already
programmed into the Mailstation.  I just need an email account it can
access.  Thanks for answering so quickly!
KJ

---

From: "Cyrano Jones" <cyranojones_lalp@...>
Date: Wed, 26 Mar 2008 07:31:56 -0000

> I got a Mailstation recently for my mentally-handicapped brother, 
> but Earthlink won't set up a new mailbox for it. 

While googling for [mailstation hack] or something like that 
a few weeks back, I saw a rumor on another board that
earthink is no longer setting up new mailstation accounts,
but for now were still setting up replacement units for
existing customers.  

I guess the rumor is true!  

I don't think there has been any acknowledgment of mailstation 
service on earthlinks site for several years now.

> I learned how to get in to change the email provider's address 
> protocols, 

It is possible you won't be able to send any mail (if they
are using the "smtp auth" protocol (??? I think that is what 
it is called).  But you should be able to pop your incoming mail.

I checked www.bluebottle.com, but I could not tell if they
require the "auth" protocol.  A lot of isp's do require it
these days.

I don't know if the mailstation will work with bluebottle,
but according to the site the FREE account allows pop3
access.  One thing that is kinda scary is the "Latest News"
on their homepage is dated August 2007!!!  Are they still 
in business???  :-)

Also, I noticed that the smtp server is listed as down, 
since Sunday.  Maybe that's your only problem???
(The service status is at bottom of the help page.)

Both the pop3 and smtp servers are named mail.bluebottle.com ,
did you set them?  Did you set a valid DNS server address?

If you post the settings you are using, someone might 
have better suggestions to try.

--
CJ

---

From: "Neil Morrison" <neilsmorr@...>
Date: Wed, 26 Mar 2008 19:19:32 -0000

> access.  Thanks for answering so quickly!

If he is using Telus he gets a free POP mail account. I've used the
Mailstation on Telus - worked fine.

You could use Gmail also I suspect - also free, and if needed you
could maintain it via the web.

Neil