Subject: What do you do with your mailstation?

From: "ajiyoshi" <jichikawa@...>
Date: Mon, 16 May 2005 04:22:21 -0000

Hello,

I have a blue Mailstation 150 that I picked up at Office Max for $9. 
Last night I tried the "Ctrl + D, reset button & power off" method of
modifying the ISP info and it works great.  Thanks to all of you for
your effort and for sharing your results with us!

Initially I was hoping to use the Mailstation to monitor my incoming
email (from the kitchen or wherever.)  But then I realized that the
Mailstation most likely will delete messages from the email server
after retrieving them.  That's not good - I want all my messages on my
main computer, and I don't want to lose any photos people might send.

So now I'm thinking of other ways I can use it:

- to send quick text messages without using my main computer
- to write/send memos to myself
- I can use it pretty much anywhere since it's so portable
- for spare parts

What about everyone else?  Have you discovered any handy uses for your
Mailstation?

Thanks!
Jeff

---

From: "Neil Morrison" <neilsmorr@...>
Date: Sun, 15 May 2005 21:54:40 -0700

----- Original Message ----- 
From: "ajiyoshi" <jichikawa@...>

> after retrieving them.

I believe that's an option you can set.

Neil

---

From: "John R. Hogerhuis" <jhoger@...>
Date: Mon, 16 May 2005 09:44:18 -0700

> What about everyone else?  Have you discovered any handy uses for your

Hoping to use it as a cheaper/faster/cheesier Model 100 programmable in
Forth or C. I have a start on a Forth, but more work to do still.

I use vintage laptops everyday, the mailstation is probably faster and
has more storage space than any of them.

-- John.

---

From: "ajiyoshi" <jichikawa@...>
Date: Mon, 16 May 2005 23:21:55 -0000

Hi Neil,

If you find this option could you let me know?  I looked through all
of the Mailstation 150 menus and couldn't find it.  

Thanks!
Jeff

--- In [email-masked], "Neil Morrison" <neilsmorr@h...>
wrote:
> From: "ajiyoshi" <jichikawa@y...>
>

---

From: "Neil Morrison" <neilsmorr@...>
Date: Mon, 16 May 2005 22:11:48 -0700

On mine it's the second option "Save message copy on Server".

Neil

---

From: "ajiyoshi" <jichikawa@...>
Date: Wed, 18 May 2005 03:01:00 -0000

My guess is that I must have a different firmware version than yours.
 The Settings window looks like this:

Settings                         XTND: On V4.05D.
--------------------------------------------------
User Name:
Dial-Up No:
Reply-To:
Email Address:
--------------------------
Automatically Check Mail <    >
Auto Check Time __:__
Do you have call waiting ?  <    >
Ignore dial tone when dialing ?  <    >
--------------------------
Battery Status:  xxx              Current Time:  xx:xx

The User Settings ("Details") window looks like this:

User Name:
Dial-Up No:
Reply To:
---------------------------
E-Mail Address:
E-Mail Password:
POP3 Server:
SMTP Server:
ISP Account:
ISP Password:
Primary DNS:

What firmware version do you have?

Thanks,
Jeff

---

From: "Neil Morrison" <neilsmorr@...>
Date: Tue, 17 May 2005 22:13:07 -0700

I have a Mivo 100 (1999) Version 2.55Y

Neil

----- Original Message ----- 

>  The Settings window looks like this:
...