Subject: MS 150 for $9 at OfficeMax...questions, naturally

From: "bmragle" <bmragle@...>
Date: Sun, 17 Apr 2005 04:47:30 -0000

Got one for the Dad and will go back for another for general hobby
interests if anyone has succeeded in hacking these little buggers. 
Scoured the net and this forum to no avail.  Am I missing something
obvious?

---

From: "Neil Morrison" <neilsmorr@...>
Date: Sat, 16 Apr 2005 22:29:47 -0700

----- Original Message ----- 
From: "bmragle" <bmragle@...>

> Scoured the net and this forum to no avail.  Am I missing something

We need someone who can dump the ROM - need a ROM burner/reader and the
right adaptor.

Neil