Subject: Need instructions for Mailstation 100

From: "Stephen Walke" <steamerw@...>
Date: Sun, 26 Jun 2005 05:39:59 -0400

My mother lost her instructions during a recent move.  I would greatly
appreciate a copy.

Thanks, Steamer

---

From: "Anthony Z." <hunter_az@...>
Date: Sun, 26 Jun 2005 12:47:58 -0700 (PDT)

You should be able to call up and ask them for a
manual. They may or may not ask you if you have an
account, but from what I remember they should be able
to send you one. But then again thats before they
moved Mailstation Support to India. :( EARTHLINK
SUCKS.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com