Subject: Please help me with the diagram the interface hardware

From: "german" <gaam682002@...>
Date: Fri, 23 Nov 2012 10:22:26 -0000

He visto las fotos de la conexion, pero no hay un diagrama. Alguien lo tiene, aunque sea a mano el dibujo?

I've seen the pictures of the connection, but there is a diagram. Someone has even Cartoon characters?

---

From: Neil Morrison <neilsmorr@...>
Date: Fri, 23 Nov 2012 23:32:37 -0800

Did you look at

http://tech.groups.yahoo.com/group/mailstation/files/

Neil

On Fri, Nov 23, 2012 at 2:22 AM, german <gaam682002@...> wrote:

> **