Subject: Setup Menu on Mailstation 350

From: "John Trimble" <dal_dancer@...>
Date: Sat, 15 May 2004 04:40:01 -0000

http://www.linux-hacker.net/cgi-bin/UltraBoard/UltraBoard.pl?Action=ShowPost&Board=mswhatever&Post=13&Idle=0&Sort=0&Order=Descend&Page=0&Session=

seems as if the email address may be changed by a mime message sent to
the reset mailstation's default address.

---

From: "John R. Hogerhuis" <jhoger@...>
Date: Fri, 14 May 2004 22:00:18 -0700

It seemed from that thread there was some kind of encryption key.

Not that it can't be cracked... The question is if anyone the the skill
to do so wishes to look at it (I am no crypto expert).

If experience holds, they probably are only doing an encoding, and not
real encryption, but they could be.

Has anyone looked around for the email maintenance routines?

-- John.