Subject: get mail on another device?

From: "Warren Bowman" <warrenbowman@...>
Date: Mon, 02 Apr 2012 08:05:52 -0000

Hello,

My mother has been using her Mailstation for many years, but she is thinking of getting another device to use, possibly an iPad or a computer. she does not want to change her email address. Is there a way for her to send and receive from her Mailstation account on another device, or is the account somehow locked to the mailstation?

Thank you for your time,

Warren

---

From: waynem@...
Date: Mon, 2 Apr 2012 04:08:14 -0700 (MST)

It is a normal POP3 and SMTP email account. You can log into it using
their webmail from any browser. But you have to know what passwords were
used in setting it up.

There is the ISP account and password, which you will not use if you
already have internet access on the new device (it is for dial-up access).

Then you have the email account and password.  If you already have
internet access, you can use Microsoft Outlook or something else to
connect to the incoming mail server and outgoing mail server.  Or go to
www.Earthlink.com  and use the webmail access tab on the upper right.
Enter the email address ( "user"@...) and then your email
password.  The browser will open up on the email account, and you can send
and receive from it.

Wayne

> Hello,
>
> My mother has been using her Mailstation for many years, but she is
> thinking of getting another device to use, possibly an iPad or a computer.
> she does not want to change her email address. Is there a way for her to
> send and receive from her Mailstation account on another device, or is the
> account somehow locked to the mailstation?
>
> Thank you for your time,
>
> Warren
>
>

---

From: "musicalman77" <musicalman77@...>
Date: Tue, 03 Apr 2012 17:19:23 -0000

What Wayne said.  Each MailStation account has an associated Earthlink webmail account and it is easy to access from anywhere just like any webmail account.  In fact, I think all the mail really goes there first then is actually downloaded by the MailStation device which acts as a "mail client" (I'm not too technical so I could be wrong, but it looked that way in mom's, although sometimes stuff would appear one place but not the other or vanish from webmail once downloaded to the MailStation?)

However, you might point out to her the following:

1) If she keeps the account, it will cost her another $10/month or whatever Earthlink is now charging for MailStation e-mail (my mom died just over a year ago), in addition to her cost of an ISP for the new device (even if she foolishly uses Earthlink for that, I don't think they'll cooperate on the MailStation account - see #2)

2) Earthlink is aggressively trying to let MailStation die out; they will not make any changes to accounts nor open new ones, and what little and poor "support" is available is through CSRs in India or Pakistan

If she indeed changes, why not try to get her the same e-mail name on a nice webmail account or her new ISP, if available, e.g., from "MotherName123@..." (or @mymailstation.com or whatever she is using) to "MotherName123@..." or @yahoo or @newISP.  We did this with my mom's when she was no longer able to drive her own MailStation anymore, and it enabled me to access her e-mail and answer it for her FREE (vs. accessing it through EL webmail for $10 per month extra).  It was easy to use the old MailStation to send one last "change of e-mail address" e-mail to all her contacts, and the thing has a printer port (LPT1 - Centronics type) to print out her address book.  That would have to manually be input into the new account (and even into the associated Earthlink webmail account; the addresses are in I guess flash memory on the device itself), unless you are smart enough to make a program to convert them from a print file.  (I actually used an OCR scanner on the printed pages of Mom's)

Hope this info helps.  If she's not short on cash, I guess just let her pay the extra $10/month to avoid hassles (until EL pulls the plug on MailStation entirely).  My mom was always scrambling to save a buck, as are most seniors on fixed incomes.

---

From: "musicalman77" <musicalman77@...>
Date: Tue, 03 Apr 2012 17:29:34 -0000

Oops!  I forgot Jon already made something to do what I was talking about.  See messages #1000 & subsequent on the Group Message Board.

@Jon K.--- what's the status of that?  I'd like to convert Mom's old MailStation to the 'portable writing device' that will export a text file to a PC via USB.  Did you ever get that all working, and how would I go about doing that, if it's not too costly?  I'm not technical, but have an EE friend who might help if it's needed.  You can e-mail me directly if you want or post it in reply here for others to benefit as well.  Thanks!

~Jon (the other one)

--- In [email-masked], "musicalman77" <musicalman77@...> wrote:
> --- In [email-masked], "Warren Bowman" <warrenbowman@> wrote:
> >
> > Hello,
> >

---

From: "Neil Morrison" <neilsmorr@...>
Date: Tue, 3 Apr 2012 11:32:04 -0700

Then they should offer a dial up service that switches the devices over to GMail!

Neil

From: musicalman77

---

From: waynem@...
Date: Tue, 3 Apr 2012 12:27:53 -0700 (MST)

YES, Earthlink is no longer supporting the Mailstations. But they are NOT
actively trying to close those accounts (that I am aware of). They will
just NOT open a new mailstation account or can no longer swap mailstations
on an account (if yours is broken). That is because the special
mailstation server that they had setup is no longer running to be able to
do that.

But you can use the Mailstation account just like any other Earthlink
webmail account or dial-up email account.  It uses the same SMTP and POP3
protocols Gmail or others use.

I do wish they would allow others to see the programming on the
mailstation devices, so we could then keep existing accounts running, and
install units on new accounts.

Wayne

> 2) Earthlink is aggressively trying to let MailStation die out; they will
> not make any changes to accounts nor open new ones, and what little and
> poor "support" is available is through CSRs in India or Pakistan
>
>

---

From: "Warren Bowman" <warrenbowman@...>
Date: Wed, 04 Apr 2012 07:57:03 -0000

Thank you *all* for the great advice. If I go ahead with this, Mom is very attached to her email address, and doesn't want to give it up. Can anyone tell me what the POP3 and SMTP server settings would be for her account?

Thanks again,

Warren

---

From: waynem@...
Date: Wed, 4 Apr 2012 04:13:13 -0700 (MST)

If you are going to continue to use Earthlink as the "dial-up" Service
provider, then you would have the following settings.

1. For the connection for the ISP: (on Earthlink)

The Dial-up telephone number;
The Dial-up User Name;
The Dial-up Password;
The ISP DNS number;

2. For the Actual Email Account: (on Earthlink)

The Email User Name;  (mom@...)
The Email Password;
The Email SMTP server; (smtp.mailstation.com)
The Email POP3 server; (pop.mailstation.com)

If you are going to be using DSL or Cable modem to get your ISP service,
you would not need section 1.

Section 2 is almost worldwide standard for all email client software, even
such as Microsoft Express and Microsoft Outlook. The SMTP server uses Port
25, and the POP3 server uses Port 110.  If you are using another ISP for
Section 1, make sure they are NOT blocking Port 25 on your connection with
them, so you will be able to send out email. Most do block it to eliminate
spam being sent out on their system, and to get you to use their email
service.

Hope this helps ?

Wayne

> Thank you *all* for the great advice. If I go ahead with this, Mom is very
> attached to her email address, and doesn't want to give it up. Can anyone
> tell me what the POP3 and SMTP server settings would be for her account?
>
> Thanks again,
>
> Warren
>
>> > Then they should offer a dial up service that switches the devices
>> over to
>> > GMail!
>> >
>> > Neil
>> >
>> >
>> > From: musicalman77
>> >
>> >

---

From: Jon Kirwan <jonk@...>
Date: Wed, 04 Apr 2012 20:48:14 -0700

On Tue, 03 Apr 2012 17:29:34 -0000, musicalman77 wrote:

> Oops!  I forgot Jon already made something to do what I was
> talking about.  See messages #1000 & subsequent on the Group
> Message Board.
>
> @Jon K.--- what's the status of that?  I'd like to convert
> Mom's old MailStation to the 'portable writing device' that
> will export a text file to a PC via USB.  Did you ever get
> that all working, and how would I go about doing that, if
> it's not too costly?  I'm not technical, but have an EE
> friend who might help if it's needed.  You can e-mail me
> directly if you want or post it in reply here for others to
> benefit as well.  Thanks!

The project cost me less than $10 in actual supplies and the
software works just fine. I've got the "little box" right
here and I still use in on occasion to transfer files into
the PC.

It's a concept that worked out for my needs. But I'd love to
consider other ideas that might improve or expand what it can
do. And I'd be glad to work on the designs. I have a variety
of mailstation units here, too. At least three different
varieties, I think, including some CIDCOs. They all seem to
work with my little box.

Jon