Subject: Is there anything else Mailstation can be used for?

From: "reupholsternow" <drsteve@...>
Date: Wed, 17 Sep 2008 12:27:12 -0000

I have a unit. Before I trash it, is there any other way to make use of 
it? I would not use the service even if I could get it. Surely there is 
another way to use this.

---

From: "Neil Morrison" <neilsmorr@...>
Date: Wed, 17 Sep 2008 15:29:26 -0000

Which model?

Don't forget, it can be used to send faxes - worth having just for that.

Neil

--- In [email-masked], "reupholsternow" <drsteve@...>

---

From: "donhamilton2002" <donhamilton2002@...>
Date: Fri, 19 Sep 2008 14:53:54 -0000

> Don't forget, it can be used to send faxes - worth having just for that.

Send Faxes ????

Which models can do that ??

Where can you insert/remove the paper ??

don

> 
> Neil
> 
> --- In [email-masked], "reupholsternow" <drsteve@> 
> wrote:
> >

---

From: "Neil Morrison" <neilsmorr@...>
Date: Fri, 19 Sep 2008 09:55:11 -0700

You type the message in normally, but enter a phone number instead of an 
email address.

No paper, it can't receive or scan.

Don't forget, people here are working on cracking the code so these can be 
used for various tasks.

It may be possible to add a Basic interpreter and use them as a 
computer/word processor.

Neil

----- Original Message ----- 
From: donhamilton2002

Send Faxes ????

don

---

From: "Cyrano Jones" <cyranojones_lalp@...>
Date: Sun, 21 Sep 2008 17:50:13 -0000

> Which models can do that ??

IIRC, the earlier 2.xx models have the sendfax 
capability.  iow, the white eMessage, & the dark brown
mailstation before the mivo name was used.  

The 3.xx models (mailstation/mivo 100's) are the same
white or brown too, but I don't know if they have the 
sendfax capability.

Pretty sure none of the 4.xx ergonomic case models have it.

In 2.53yr there is a function that I named as:
byte sendfax(char *faxnumber, char *msgbody, char *subject, char
*username);
in the mailstation.h header I uploaded back in Febuary.
I have never tried to call it yet, but I imagine it will
send a fax if it is called.

CJ