Subject: Newbee!

From: "otherone001" <otherone001@...>
Date: Tue, 22 Jun 2004 19:37:55 -0000

I just aquired a mailstation with the following markings:

Body color: black
Markings: CIDCO MODEL DET1
Function-Shift-T-(Power ON) brings up Diagnostic Main Menu
Version: 2.55Y

After I quit the diagnostic menu I get a "Reset System Data" menu.
After I reset all of the systems data I can create a new user.
All fields are blank including the POP3/SMTP lines.

My questions are:
Can I use this to call into my home linux server and get my mail that 
way. Also, has anyone created a small linux to run on the mailstation 
and become a small terminal, etc...?

Terry Graham

---

From: "John R. Hogerhuis" <jhoger@...>
Date: Tue, 22 Jun 2004 13:02:37 -0700

Hello Terry,

> All fields are blank including the POP3/SMTP lines.

All of this is covered on linux-hacker.net .

> Can I use this to call into my home linux server and get my mail that 

Yes. See linux-hacker.net in the mailstation section

> and become a small terminal, etc...?

No. The effort on this list is to reverse engineer the device and flash
a new image to it such that some other OS could eventually be run.

Linux will not run on a Z80. No MMU, virtual memory, etc. uCLinux,
maybe. A better OS for this device is CP/M, which makes a perfectly good
terminal, word processor, and can run various compilers (an example of a
nice CP/M laptop is the Amstrad NC100 or NC200 running ZCN). We're
talking an 8-bit CPU here. The best thing to do is either have no OS, or
an OS that was optimized for 8-bit devices and their constraints.

> Terry Graham
> 
> 
> 
> 
>                         Yahoo! Groups Sponsor
>                                           ADVERTISEMENT
>                                              click here
> 
> 
> ______________________________________________________________________
> Yahoo! Groups Links
>       * To visit your group on the web, go to:
>         http://groups.yahoo.com/group/mailstation/
>           
>       * To unsubscribe from this group, send an email to:
>         [email-masked]
>           
>       * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>         Service.
>

---

From: "Neil Morrison" <neilsmorr@...>
Date: Wed, 23 Jun 2004 19:10:29 -0700

I just got one of the Yahoo mailstations. This one apparently used the Yahoo
functions because a couple of the special Yahoo messages were left on it.
The weather one has a graphic indication of the weather. The other is a
listing of TV shows for the networks.

Neil