Subject: Steps to change ISP information for MS120 (includes earthlink flavor)

From: "Randy Prothero" <RandyProthero@...>
Date: Mon, 18 Apr 2005 10:29:05 -0500

>I believe that Earthlink 'locked' them to prevent changing ISPs. Until we
>can dump and/or alter the ROM we are stuck.

I have the MS120 (same one from Office Max for $9) and have success in unlocking it.

To do it:

1. Remove batteries - they must be out to do this!
2. Prepare AC adapter for use to power the mailstation.  You will need to be able to quickly and easily disconnect it..
3. press (and hold) [FUNCTION] [SHIFT] [D] and power on.  A menu should appear. 
4. Select *Restore Email Defaults" from the menu.  Press Enter. It will prompt "are you sure? YES / NO"
5. As soon as you press YES, you need to quickly interrupt the power to the unit-- corrupting the user account information in flash.
** Step #5 takes some tries-- dont give up, keep trying!
6. If you got it right, you can power up and select "NO Clear" (if a menu appears) and you should see "Press OK to configure a user account"
7. Once you press Enter, you will get to put in the login info (name/password, etc) ..

Sadly, you must go thru this to change it after, so let someone patient do it for you.. I have done it, and it works!

---

From: "geraldjones1234" <geraldjones1234@...>
Date: Tue, 26 Apr 2005 13:17:42 -0000

You mean if you follow these directions and gwet it to come up with 
no clear that you can get it to connect to say netzero and use the 
email for free how about access 4 less......

--- In [email-masked], "Randy Prothero" 
<RandyProthero@c...> wrote:
> 2. Prepare AC adapter for use to power the mailstation.  You will 
need to be able to quickly and easily disconnect it..
> 5. As soon as you press YES, you need to quickly interrupt the 
power to the unit-- corrupting the user account information in flash.
> 6. If you got it right, you can power up and select "NO Clear" (if 
a menu appears) and you should see "Press OK to configure a user 
account"
> Sadly, you must go thru this to change it after, so let someone 
patient do it for you.. I have done it, and it works!

---

From: "nitchimon" <nitchimon@...>
Date: Wed, 04 May 2005 22:13:38 -0000

> 5. As soon as you press YES, you need to quickly interrupt the power
to the unit-- corrupting the user account information in flash.
> 6. If you got it right, you can power up and select "NO Clear" (if a
menu appears) and you should see "Press OK to configure a user account"

did it, reset, started smoking... it started shaking.. and a picture
of Bill Gates came on the screen....  It said "I'm sorry this is not
an approved Microsoft product"...

ok back to reality...

I think the keybaord is perfect for applications, ta heck with hacking
it.  has anyone figured out the internal cable coordination so this
might be used for somethign else?  This is just perfect.

I have the MS120 and 15 from Officemax.  It really woudl be nice to
short this and c9orrect the memory so its forced to reset... anyone
think abotu that?

enjoy.

Nitch.