Subject: MailStation 150

From: "Lou" <louvh2@...>
Date: Sun, 07 Sep 2008 19:15:25 -0000

Is there anyway to change the Ports used on the 150?  I think by
default, it uses 25 for outgoing and 110 incoming. I need to chg
incoming to 587.

Thanks

---

From: "Cyrano Jones" <cyranojones_lalp@...>
Date: Wed, 10 Sep 2008 07:11:13 -0000

> default, it uses 25 for outgoing and 110 incoming. I need to chg

I bet you meant outgoing, right???

You could try adding :587 to the smtp servername,
but I don't know if that works with the mailstation.

If your isp requires smtp auth protocol on  
port 587, then it won't work anyway, because the 
mailstation can't do that protocol, from what I 
have heard on this list.

CJ

---

From: "wayne markis" <waynem@...>
Date: Tue, 16 Sep 2008 12:24:46 -0700

Well after trying to get Earthlink to turn on a Mailstation 350 unit to an
existing account after the old one got water damaged, I was told that
Earthlink is NOT doing anything more with mailstations.

So if yours is still working you have service, if anything needs to be
changed
on the account, you will no longer have service with them !!!!!

Anybody have any luck on changing the Mailstation 350 unit to another ISP
???

Thanks,
Wayne

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Cyrano Jones
  Sent: Wednesday, September 10, 2008 12:11 AM
  To: [email-masked]
  Subject: [mailstation] Re: MailStation 150

  CJ