Subject: TTY possible on these???

From: "gaylejanzen" <gaylejanzen@...>
Date: Wed, 25 Apr 2007 01:55:29 -0000

My 80 year old mom is going deaf and we looked at some TTY machines and their screens 
are smaller than the MailStations. I was JUST wondering...could you put a TTY program into 
these and use them that way? AND, those TTY machines, man, are they expensive!!! I'm a 
none tech person so if the answer is more than maybe or ABSOLUTELY impossible, you don't 
have to say much more than that.

---

From: "Neil Morrison" <neilsmorr@...>
Date: Wed, 25 Apr 2007 05:46:26 -0000

At the moment it's unlikely this is doable. Why not use it for email
and fax instead?

Or look on eBay.
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=280108654043 is
going for $6 right now.

Neil