Subject: Is there a way to setup more than one user?

From: "ygator" <ygator@...>
Date: Fri, 28 Jan 2005 06:17:19 -0000

I am able to do the Shift-FN-T trick during power on to setup one 
user.  Is there any way to setup more via a similar method?

I was too late for the poll, but for starters I would like to:

1) Be able to flash the device with new firmware

2) Modify firmware to unlock all User settings

3) Modify firmware to allow more than one user

4) Reflash unit with the two changes above

---

From: "Neil Morrison" <neilsmorr@...>
Date: Thu, 27 Jan 2005 22:47:07 -0800

Which model do you have? Surprised you can't set up 5 users.

Regards,

Neil Morrison

----- Original Message ----- 
From: "ygator" <ygator@...>

> user.  Is there any way to setup more via a similar method?

..

---

From: "ygator" <ygator@...>
Date: Sun, 06 Feb 2005 21:34:51 -0000

--- In [email-masked], "Neil Morrison" <neilsmorr@h...> 
> Which model do you have? Surprised you can't set up 5 users.

Model DET1 - Mivo 100

I posted some files under DET1 Folder in the files section.

Trying to add a second user the following message is displayed:

To activate a new E-Mail account, please call:

1-888-403-7050

A representative will assist you with your request.

---

From: "Neil Morrison" <neilsmorr@...>
Date: Sun, 6 Feb 2005 13:45:56 -0800

That's too bad. The Yahoo ones are best, up to 5 accounts on any ISP.

Neil

---

From: "ygator" <ygator@...>
Date: Mon, 07 Feb 2005 05:11:46 -0000

> That's too bad. The Yahoo ones are best, up to 5 accounts on any 
ISP.

What is the ROM version?  Is the hardware model a DET1 also?

---

From: "Neil Morrison" <neilsmorr@...>
Date: Sun, 6 Feb 2005 22:00:20 -0800

----- Original Message ----- 

> What is the ROM version?

Don't know, but a Yahoo! symbol comes up on the screen.

Is the hardware model a DET1 also?

I thought so. Did you check the links on
http://groups.yahoo.com/group/mailstation/ ??

Neil

---

From: "ygator" <ygator@...>
Date: Mon, 07 Feb 2005 20:57:06 -0000

> Don't know, but a Yahoo! symbol comes up on the screen.

It displays it under Settings.  On mine you go to extras off the Main 
Menu and then Settings.  The upper right shows XTND on or off and 
then the version of the ROM.

> I thought so. Did you check the links on

On mine there is a sticker on the bottom stating the model.

---

From: "hhuang888" <hhuang888@...>
Date: Mon, 18 Jul 2005 09:49:19 -0000

Hi,

I also have a single user model.  It is not convenient if taking it 
on a trip, as it requirs a rebook to get isp settings changed, you 
lose everything during the process.

regards,

HH

wrote:
> From: "ygator" <ygator@y...>
>

---

From: Gary Clouse <niklaus37217@...>
Date: Tue, 19 Jul 2005 15:16:23 -0700 (PDT)

> lose everything during the process.
Apparently, some of the MS models will only allow 1
user setup initially, setting up other users is done
throught clipmail commands. 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: "Neil Morrison" <neilsmorr@...>
Date: Tue, 19 Jul 2005 19:28:21 -0700

This may be useful for those disassembling the ROM code:

http://www.mdfsnet.f9.co.uk/Docs/Comp/Z80/Family

Neil