Subject: mailstation hack

From: "johnhungerford" <johnhungerford@...>
Date: Thu, 07 Apr 2005 16:14:01 -0000

Our local Ofice Max is selling a pile of -new- leftover mailstations
for $9 each. I bought the wireless model Mivo 250 and it does not
function as I see notes on the other models seem to. Perhaps it is a
newer one?
It is CIDCO model DET28

Any one got good instructions for this model for changing the isp?

---

From: "Neil Morrison" <neilsmorr@...>
Date: Thu, 7 Apr 2005 15:51:00 -0700

The new ones are locked to Earthstation and are harder to crack. You'll need
to wait until the rom is dumped and the mailbug software is fully working.

Neil

----- Original Message ----- 
From: "johnhungerford" <johnhungerford@...>