Subject: Mivo 100 questions

From: bob099@...
Date: 16 Feb 2016 13:58:24 -0800

Pulled out a couple that had been in storage for about 10 years.  Still with boxes and paper work, power supply and telephone cord.

One had batteries left in it, connections rotted away, but works on power supply.

Has anyone got other software working on them?  I see quite a bit in the files, but no applications.  I could be missing something, not the first time.

---

From: mark@...
Date: 16 Feb 2016 15:29:19 -0800

I have a couple that I picked up on eBay (for a few bucks each), with the goal of turning them into CP/M "notebook computers".  Thanks to the fantastic work done by FyberOptic (fyberoptic.livejournal.com), as well as by cyranojones_lalp, I've gotten pretty far along in accomplishing this.  (FyberOptic has most of a BIOS working, including fully bitmapped fonts; I think I want to rewrite that to just use the built-in font in the display controller - much less attractive, but considerably faster.)

 I'd like to re-purpose the serial port as well, which will obviously take a bit of hardware hacking.  Once that's done, I can dispense with using the parallel port for data interchange with a regular PC, which is becoming increasingly difficult to do.  Then, set up a customized version of WordStar for the new display, and I should have a complete CP/M development system.  At that point, there is a huge amount of pre-existing software out there, of course.
 ~~
Mark Moulding