Subject: What's wrong with this picture?

From: "cyranojones_lalp" <cyranojones_lalp@...>
Date: Sun, 11 Apr 2010 17:29:34 -0000

I am trying to embed a picture from group's photo section. If it doesn't
work, you can find it there.
CJ

---

From: "Neil" <neilsmorr@...>
Date: Sun, 11 Apr 2010 18:16:54 -0000

You mean here?

http://groups.yahoo.com/group/mailstation/photos/album/88406095/pic/187212021/view

So, what IS wrong with it?

Neil

---

From: "cyranojones_lalp" <cyranojones_lalp@...>
Date: Sun, 11 Apr 2010 20:26:02 -0000

> You mean here?
http://groups.yahoo.com/group/mailstation/photos/album/88406095/pic/1872\
12021/view

Yeah, thanks.  I shoulda thought to just put the link to it.  But I knew
I had
embedded pix in the messages before, and I figured I musta had a stroke
or something,
and just lost the brain cells that knew how to do it.  Turns out it was
the browser.

What's wrong with this picture?

I have been using google chrome for past several days, and I have to say
I like it in most regards.  But it seems that it loses the message when
switching
out of html mode (using the rich text option from yahoo groups).

I switched back to firefox for this try.

> So, what IS wrong with it?

That's the puzzle!!!  If you give up, I can email you the answer, but I
don't want to post it here just yet.  :-)

CJ

---

From: Govind C <govindc@...>
Date: Mon, 12 Apr 2010 03:38:00 +0530

isnt this the mailstation 350/250? as far as i remember, the mailstation 350
did not have the option that says yahoo!. or am i wrong?

On Mon, Apr 12, 2010 at 1:56 AM, cyranojones_lalp <
cyranojones_lalp@...> wrote:

> Yeah, thanks.  I shoulda thought to just put the link to it.  But I knew I
> had
> embedded pix in the messages before, and I figured I musta had a stroke or
> something,
> and just lost the brain cells that knew how to do it.  Turns out it was the
> browser.
>

---

From: waynem@...
Date: Sun, 11 Apr 2010 19:50:20 -0700 (MST)

Nice to see your still out there Govind !!!!

So what is up with Earthlink ????

I wish they would either pick the mailstation service back up
or release all the equipment and software rights !!!!

With the U.S. postal service now cutting back the Saturday delivery and
possibly rural area service, I expect that the Mailstation or something
similiar would now be a very good money maker.

Still haven't figured on how to re-program a Model 350. Hope somebody
can figure it out. I had a few that I wanted to put on Earthlink, and
one that I wanted to replace a 350 with another one, and Earthlink would
not do it for me.

NO new mailstation service or replacing existing units.

I had to use a model 150 unit and set it up as the 350 was.
My Aunt now has her service back.  She can't live with out it !!!!

These units are great for the older generation, or the computer
illiterate.  Simple email, nothing else !!!!!

Thanks,
Wayne

>> I
>> or
>> the

---

From: "Neil Morrison" <neilsmorr@...>
Date: Sun, 11 Apr 2010 20:37:27 -0700

Maybe one day we'll figure it out. It would be disgraceful if all of these machines found their way into the waste stream.

Neil

From: [email-masked]

can figure it out.

---

From: "FyberOptic" <fyberoptic@...>
Date: Mon, 12 Apr 2010 04:01:01 -0000

Actually a woman emailed me recently about how to get a Mailstation to work for her mother.  When she called Earthlink, despite their website saying they no longer offer service for them, the rep fixed it up for her anyway.  

I guess it just depends on who you get ahold of as to what quality of customer service you get.  I mean, it's basically just dial-up internet with an email account, after all.

---

From: "cyranojones_lalp" <cyranojones_lalp@...>
Date: Mon, 12 Apr 2010 20:52:51 -0000

--- In [email-masked], Govind C <govindc@...> wrote:
>
> isnt this the mailstation 350/250? 

No, the 250 & 350 both had grey cases (I think different
shades of grey, though).  The unit in the picture is
definitely blue. 

> as far as i remember, the mailstation 350

I'm not really sure which models had the "yahoo" feature.
Seems like it was the earlier models though.  

But I will grant you that this particular unit (in picture) 
did not have the yahoo feature (before yesterday at least).  

But there is a lot more wrong than just the yahoo!!!

I'll post the answer later tonight.

Hint: I thought for sure Fyberoptic would get it.

(This was supposed to be fun, but perhaps I am just
annoying the few people that are left in this group???)

CJ

---

From: "FyberOptic" <fyberoptic@...>
Date: Mon, 12 Apr 2010 21:26:47 -0000

> Hint: I thought for sure Fyberoptic would get it.

Well, when I first saw it, I thought the screen looked odd.  Too crisp for a photo or something, you know.  But now that you gave a little hint, it makes me think maybe the emulator's screen is photoshopped on, from where you customized the display colors?

Aha, see, I've never used a 250 or 350, but I just now Googled what their OS looks like since I know they have a better screen, and the interface looks much nicer than the older ones.  So that's my guess.  That, and maybe shopped the casing color too!

> annoying the few people that are left in this group???)

Not annoying at all to me.  I just didn't pay close enough attention since I didn't think I knew anything about those later models to respond!

---

From: "cyranojones_lalp" <cyranojones_lalp@...>
Date: Tue, 13 Apr 2010 03:11:35 -0000

--- In [email-masked], "FyberOptic" <fyberoptic@...> wrote:
>
> Well, when I first saw it, I thought the screen looked odd.  
> Too crisp for a photo or something, you know.  But now that 
> you gave a little hint, it makes me think maybe the emulator's 
> screen is photoshopped on, from where you customized the 
> display colors?

Bingo!!!!!

But I think we have to give Govind half the credit 
for noticing the "Yahoo!" icon.  Fortunately there 
is no prize to fight over.  :-)

The hardware appears to be a "new 150" with blue-lcd, 
but the screen is really from your emulator running 
2.53yr firmware, but using my latest blue-lcd colors 
that I "eyedroppered up" from the original photo.  
I suppose if I ran the actual 150 firmware, you guys
would still be guessing.  :-)

I thought the plain old "Mailstation" logo 
would the easiest thing to catch, but maybe I'm more
aware of the differences than "normal" people.  :-)

I also thought the "too perfect" screen might give it away.

The logo with no 100/150/200/250 after "Mailstation" 
means it is one of the earlier 2.xx firmware versions.
It did not even occur to me that the 150 might not have
had the "Yahoo!" feature.  

I just checked a real blue-lcd 150, and it does not have
"Yahoo!".  I dunno about the black-lcd 150's, I think
they were made before Cidco sold to Earthlink, so they 
might have it.  It's even possible there are 3 different
150's, because the box for this blue-lcd unit shows a
black lcd with logo "Mailstation 150" on the screen and
front edge of keyboard.  I can't find my black-lcd 150
right now, but I am pretty sure it was a "Mivo 150" rather
than a "Mailstation 150".

The blue-lcd 150 says "Mailstation 150" in the logo, and 
doesn't seem to have the battery indicator.  AFAIK the
blue *case* was only used on the 150's (both black-lcd
and blue-lcd versions).  And the blue *lcd* was only in 
the "new 150" & "new 120".  (I never have figured out the 
difference between 150 & 120, other than case color.)

There is no way the 2.53 firmware (or the fw from any
earlier model) will run on the blue-lcd hardware.  

It was kind of glaring to me, but then I thought
most would not know it wouldn't work, and think I had fed
the 2.53 fw into a 150.  To my knowledge the blue lcd units
require the 4.05 fw.

And, of course, if you look close enough, you can see
the photo-editing is not perfect.

CJ

---

From: waynem@...
Date: Tue, 13 Apr 2010 13:17:51 -0700 (MST)

And I was hoping that this would get us a little closer to getting
some equipment we could use ?????

Does anyone know when the last patents on the mailstations expire ??

Wayne