Subject: Re: [mailstation] Steps to change ISP information for MS120 (includes earthlink flavor)

From: Gayle Janzen <gaylejanzen@...>
Date: Mon, 18 Apr 2005 12:26:14 -0700 (PDT)

I tried at least a dozen times, it didn't work on my MS 120 which I bought last week at Office Max for $9.00. Thankfully I have a HP 648 printer at home so I can use it for a word processor which was the main reason I bought it BUT...I got sucked in by all the attempts to hack this little thing. What's most frustrating is to think there's probably an executive somewhere laughing his head off at us.

JP Lester <japes_98@...> wrote:Unfortunately, this doesn't work for my blue one..

-jp
--- Randy Prothero
<RandyProthero@...> wrote:
> 
> >I believe that Earthlink 'locked' them to prevent
> changing ISPs. Until we
> >can dump and/or alter the ROM we are stuck.
> 
> I have the MS120 (same one from Office Max for $9)
> and have success in unlocking it.
> 
> To do it:
> 
> 1. Remove batteries - they must be out to do this!
> 2. Prepare AC adapter for use to power the
> mailstation.  You will need to be able to quickly
> and easily disconnect it..
> 3. press (and hold) [FUNCTION] [SHIFT] [D] and power
> on.  A menu should appear. 
> 4. Select *Restore Email Defaults" from the menu. 
> Press Enter. It will prompt "are you sure? YES / NO"
> 5. As soon as you press YES, you need to quickly
> interrupt the power to the unit-- corrupting the
> user account information in flash.
> ** Step #5 takes some tries-- dont give up, keep
> trying!
> 6. If you got it right, you can power up and select
> "NO Clear" (if a menu appears) and you should see
> "Press OK to configure a user account"
> 7. Once you press Enter, you will get to put in the
> login info (name/password, etc) ..
> 
> Sadly, you must go thru this to change it after, so
> let someone patient do it for you.. I have done it,
> and it works!
> 
> 
> 
> 
> 
> 
> 
>  
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
>  
> 
> 
> 
> 

---------------------------------
Yahoo! Groups Links

   To visit your group on the web, go to:
http://groups.yahoo.com/group/mailstation/
  
   To unsubscribe from this group, send an email to:
[email-masked]
  
   Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: "John R. Hogerhuis" <jhoger@...>
Date: Mon, 18 Apr 2005 14:04:42 -0700

On Mon, 2005-04-18 at 12:26 -0700, Gayle Janzen wrote:
> I tried at least a dozen times, it didn't work on my MS 120 which I
> bought last week at Office Max for $9.00. Thankfully I have a HP 648
> printer at home so I can use it for a word processor which was the
> main reason I bought it BUT...I got sucked in by all the attempts to
> hack this little thing. What's most frustrating is to think there's
> probably an executive somewhere laughing his head off at us.
> 

Attempts? It's already hacked. We just need to put something useful on
it...

-- John.