Subject: New poll for mailstation

From: [email-masked]
Date: 4 Jan 2005 03:14:39 -0000

Enter your vote today!  A new poll has been created for the 
mailstation group:

What is your main purpose in hacking a
Mailstation? 

  o Creating an independent POP3 client 
  o Migrating uCLinux/others 
  o Rewriting firmware completely 

To vote, please visit the following web page:
http://groups.yahoo.com/group/mailstation/surveys?id=927375 

Note: Please do not reply to this message. Poll votes are 
not collected via email. To vote, you must go to the Yahoo! Groups 
web site listed above.

Thanks!

---

From: "Neil Morrison" <neilsmorr@...>
Date: Tue, 4 Jan 2005 09:54:03 -0800

Poll is too restrictive. I want to

1) Be able to set up any MailStation for any ISP

2) Convert the MailStation into a Super Tandy Model 100 laptop with Basic
programming and other software.

3) ???

Neil

----- Original Message ----- 
From: <[email-masked]>

---

From: Sean Walton <ab8kf@...>
Date: Tue, 4 Jan 2005 10:04:51 -0800 (PST)

I hoped that my items would be clear enough. 
Actually, your #1 matches my #1, and your #2 matches
my numbers #2 and #3.  I wanted to be very specific,
and maybe that lost some of the meaning.
Does that help?
-Sean

> >   o Rewriting firmware completely

__________________________________ 
Do you Yahoo!? 
All your favorites on one personal page � Try My Yahoo!
http://my.yahoo.com

---

From: "Neil Morrison" <neilsmorr@...>
Date: Tue, 4 Jan 2005 11:07:31 -0800

I guess. I have a couple of the Yahoo ones which are fine as is, and a
couple of the later ones that are locked to Earthlink which need to be
hacked.

Regards,

Neil Morrison

----- Original Message ----- 
From: "Sean Walton" <ab8kf@...>