Subject: Is it safe to assume mailstation is defunct now?

From: jbv41@...
Date: 21 Oct 2015 13:43:32 -0700

My  Older friend loved his mailstation and wants to use it, but I am coming up with nodda for getting him hooked back up.
Gracious Thanks
John V.

---

From: Jon Kirwan <jonk@...>
Date: Wed, 21 Oct 2015 17:21:03 -0700

On 21 Oct 2015 13:43:32 -0700, you wrote:

> My Older friend loved his mailstation and wants to use it,
> but I am coming up with nodda for getting him hooked back
> up.
>Gracious Thanks
>John V.

Yes, it is still slightly alive. There is one here. hehe.

I designed and programmed a device that hooks up the USB port
of a PC to the parallel printer port of the Mailstation. You
"print" your document to the PC, which captures it and makes
it available as a .TXT file there. (Don't know if that helps
-- it does NOT go the other way, for example.)

But they are indeed handy. Cheap, battery powered, unlikely
to be stolen or broken, and they work just fine for writing
text documents. The central problem I found is that they
don't tie into a server with access to modem technology. I
suppose I could write server code that would operate
correctly with their email capabilities, but then the problem
becomes one of finding any modem-based internet service. It
costs a lot of money to support a dial-up connection these
days. Even if the software could be written to handle it.

Jon

---

From: John Vanlandingham <jbv41@...>
Date: Wed, 21 Oct 2015 18:39:15 -0700

Thanks, there A PC free home, they think turning on there TV is cutting edge knowledge, so I'm going to call it a dead horse.

Sent from Yahoo Mail on Android

From:"Jon Kirwan jonk@... [mailstation]" <[email-masked]>
Date:Wed, Oct 21, 2015 at 5:21 PM
Subject:Re: [mailstation] Is it safe to assume mailstation is defunct now?

Jon

---

From: Jon Kirwan <jonk@...>
Date: Thu, 22 Oct 2015 11:47:15 -0700

On Wed, 21 Oct 2015 18:39:15 -0700, you wrote:

> Thanks, there A PC free home, they think turning on there TV
> is cutting edge knowledge, so I'm going to call it a dead
> horse.

Makes sense. If you can find a printer that accepts a
parallel port connection, you may be able to help a little by
providing some way to print stuff out. That's about it,
though. The modem connection is "mostly dead," I fear.

Jon

---

From: duane canaday <searcher51us@...>
Date: Thu, 22 Oct 2015 16:53:16 +0000 (UTC)

About 10 years ago when I was still on dial up I converted my mailstation to connect with my dial up internet provider and connect to yahoo email.
I only used it as a backup when my power was out as it really was quite inferior to a real computer.
These days I recommend that people pick up a used computer and install Linux on it.It really is quite superior to anything that Microsoft offers and now that they are really spying on users outrageously on the new systems it makes a lot of sense.
People mostly have trouble installing Linux the first time. I don't think using it such a big jump, although some people might have to keep MS for a short time until the find out which apps will fill their needs.
Duane Canaday
 May Jesus Christ Be Praised!
      From: "John Vanlandingham jbv41@... [mailstation]" <[email-masked]>
 To: [email-masked]
 Sent: Wednesday, October 21, 2015 6:39 PM
 Subject: Re: [mailstation] Is it safe to assume mailstation is defunct now?

#yiv4586134346 #yiv4586134346 -- #yiv4586134346 .yiv4586134346ygrp-photo-title{clear:both;font-size:smaller;height:15px;overflow:hidden;text-align:center;width:75px;}#yiv4586134346 div.yiv4586134346ygrp-photo{background-position:center;background-repeat:no-repeat;background-color:white;border:1px solid black;height:62px;width:62px;}#yiv4586134346 div.yiv4586134346photo-title a, #yiv4586134346 div.yiv4586134346photo-title a:active, #yiv4586134346 div.yiv4586134346photo-title a:hover, #yiv4586134346 div.yiv4586134346photo-title a:visited {text-decoration:none;}#yiv4586134346 div.yiv4586134346attach-table div.yiv4586134346attach-row {clear:both;}#yiv4586134346 div.yiv4586134346attach-table div.yiv4586134346attach-row div {float:left;}#yiv4586134346 p {clear:both;padding:15px 0 3px 0;overflow:hidden;}#yiv4586134346 div.yiv4586134346ygrp-file {width:30px;}#yiv4586134346 div.yiv4586134346attach-table div.yiv4586134346attach-row div div a {text-decoration:none;}#yiv4586134346 div.yiv4586134346attach-table div.yiv4586134346attach-row div div span {font-weight:normal;}#yiv4586134346 div.yiv4586134346ygrp-file-title {font-weight:bold;}#yiv4586134346 #yiv4586134346 #yiv4586134346 #yiv4586134346 --#yiv4586134346ygrp-mkp {border:1px solid #d8d8d8;font-family:Arial;margin:10px 0;padding:0 10px;}#yiv4586134346 #yiv4586134346ygrp-mkp hr {border:1px solid #d8d8d8;}#yiv4586134346 #yiv4586134346ygrp-mkp #yiv4586134346hd {color:#628c2a;font-size:85%;font-weight:700;line-height:122%;margin:10px 0;}#yiv4586134346 #yiv4586134346ygrp-mkp #yiv4586134346ads {margin-bottom:10px;}#yiv4586134346 #yiv4586134346ygrp-mkp .yiv4586134346ad {padding:0 0;}#yiv4586134346 #yiv4586134346ygrp-mkp .yiv4586134346ad p {margin:0;}#yiv4586134346 #yiv4586134346ygrp-mkp .yiv4586134346ad a {color:#0000ff;text-decoration:none;}#yiv4586134346

| Thanks, there A PC free home, they think turning on there TV is cutting edge knowledge, so I'm going to call it a dead horse.

Sent from Yahoo Mail on Android
|  From:"Jon Kirwan jonk@... [mailstation]" <[email-masked]>
Date:Wed, Oct 21, 2015 at 5:21 PM
Subject:Re: [mailstation] Is it safe to assume mailstation is defunct now?

Jon
   |

 |

---

From: Neil Morrison <neilsmorr@...>
Date: Thu, 22 Oct 2015 21:38:53 -0700

http://www2.vcn.bc.ca/community-resources/freenet/

IIRC, they offer free dialup access which would be fine for a Mailstation
*IF* you could configure it to the local number/login/password.

I think you're limited to 30 minutes/day but that would be fine too.

Neil
-----

On Wed, Oct 21, 2015 at 5:21 PM, Jon Kirwan jonk@...
[mailstation] <[email-masked]> wrote:

>
>
> I suppose I could write server code that would operate

---

From: Jon Kirwan <jonk@...>
Date: Fri, 23 Oct 2015 00:43:16 -0700

>*IF* you could configure it to the local number/login/password.

Hmm. I'll look it over. That page isn't immediately obvious,
so I'll have to spend more time later on, though.

But probably could configure the Mailstation, given some time
to figure out how they installed their own arrangements. I
would guess that it needed to be "adjustable" by design since
the Mailstation was sold through channels with different
business arrangements (as I understand things.)

>I think you're limited to 30 minutes/day but that would be fine too.

Hmm. That would be sufficient, I'd imagine. It would need to
support the same protocols. But it probably does. (I'm just
ignorant about the details used by the Mailstation itself for
mail transfers: POP3?)

Jon