Subject: Heres a new old idea.

From: "donhamilton2002" <donhamilton2002@...>
Date: Wed, 04 Jul 2007 14:45:57 -0000

http://www.pocketmail.com/us/

Click on "How it works"

don

---

From: "iwireless2001" <waynem@...>
Date: Thu, 05 Jul 2007 18:50:46 -0000

Looks like a great product, at a great price, but the service price 
per month is about double what Earthklink wants for the "Basic" 
Mailstation service.  Maybe they will come down a little ???

They could cut the mailbox memory in half ( from 500 messages to 
maybe 100) and charge less per month ???

But it provides some great competition !!

Wayne

--- In [email-masked], "donhamilton2002"