Subject: Printer options

From: Brian McCue <brianmccue@...>
Date: Thu, 13 Dec 2007 19:15:19 -0800 (PST)

I bought my mother (now 90) a Mailstation a few years ago when I moved to a timezone
far from hers. Now I'm back, but she likes e-maiing and wants to be able to print.

What's good (cheap, easy-to-connect) printer to use with the Mailstation?

Thanks,
Brian

      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ

---

From: "Neil Morrison" <neilsmorr@...>
Date: Fri, 14 Dec 2007 04:45:59 -0000

Just avoid any Windows printers - most parallel port printers should
be fine. Try your local Freecycle or Craig's List for one!

Neil