Subject: Re: Setting it up with a different ISP

From: Patrick Forbes <patrickforbes@...>
Date: Tue, 29 Apr 2008 05:59:27 -0700

The Mivo 100 or DETI MailStation

Patrick

>    Posted by: "wayne markis" waynem@... iwireless2001
>    Date: Mon Apr 28, 2008 9:04 am ((PDT))
>
>What model Mailstation are you using for this ??
>Wayne

---

From: "wd5hyq" <gary@...>
Date: Fri, 18 Jul 2008 01:41:47 -0000

So has anyone had any luck in getting the 350 to work with a different
ISP?

  I have read a few threads in this group about the 350, but the 100
and other mailstations seem to migrate into the 350 discussion, which
makes it very difficult to keep seperate.

  I thought that I had the instructions on a couple of different
threads and after rereading them, i am no longer sure that they apply
to the 350!

---

From: "wayne markis" <waynem@...>
Date: Fri, 18 Jul 2008 11:55:05 -0700

Far as I know, nobody has had any luck on the 350 unit.  I have several of
them,
and have not been able to change anything on them.  I did mess with the
Eprom
on one of them, and now it will not do anything !!!  (Don't erase the
memory)

If anybody knows anything, please let us know !!!!

Wayne
Iwireless

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of wd5hyq
  Sent: Thursday, July 17, 2008 6:42 PM
  To: [email-masked]
  Subject: [mailstation] Re: Setting it up with a different ISP