Subject: Just want to capture text!

From: "kdoliver" <kdoliver@...>
Date: Fri, 14 Jul 2006 20:53:43 -0000

Forgive me for asking (I haven't pulled out my Cidco 120 for a couple 
of years), but what is the simplest way to transfer plain old text via 
the parallel port to a PC?  I really could use a portable text editor, 
and if I can't do that with it, I might as well toss the thing.

Any help would be greatly appreciated.  Thanks!

---

From: "Neil Morrison" <neilsmorr@...>
Date: Fri, 14 Jul 2006 14:29:18 -0700

Why would you want to?

Really the only way is to email it to yourself.

Neil

  ----- Original Message ----- 
  From: kdoliver

---

From: "kdoliver" <kdoliver@...>
Date: Mon, 17 Jul 2006 15:48:29 -0000

Neil,

Thanks for your reply, but...

Hmmm, why would I want to?  Because I do?

I would like to simply use it as a small, rugged text editor/word 
processor.  I would like to for the same reasons one would pull out 
a notepad and take notes, or use a laptop to type a letter on a 
train.  With the parallel port, there muse be some way to export the 
text to a PC, no?

There must be some way to use it for this outside of the modem.

Thanks for any suggestions,
Kevin

--- In [email-masked], "Neil Morrison" <neilsmorr@...>

---

From: "Neil Morrison" <neilsmorr@...>
Date: Mon, 17 Jul 2006 09:41:54 -0700

This is the project we are trying to work on. One person has posted code here to let you rewrite the roms in the unit. We would like to turn it into a better Radio Shack Model 100 if possible. 

There are devices that will capture parallel port data, but not cheaply. See http://www.lvr.com/parport.htm

Neil

  ----- Original Message ----- 
  From: kdoliver 

  Neil,

---

From: Gary Clouse <niklaus37217@...>
Date: Wed, 19 Jul 2006 10:19:15 -0700 (PDT)

for a device that can capture parallel port data
cheaply, how about a parallel port crossover (aka
laplink ) cable. Someone would need to write the pc
side of thing, but wit a modern PC with a
bidirectional printer port, it shouldn't be difficult.

--- Neil Morrison <neilsmorr@...> wrote:

> 
> This is the project we are trying to work on. One
> person has posted code here to let you rewrite the
> roms in the unit. We would like to turn it into a
> better Radio Shack Model 100 if possible. 
> 
> There are devices that will capture parallel port
> data, but not cheaply. See
> http://www.lvr.com/parport.htm
> 
> Neil
> 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com