Subject: Access-4-Free

From: "Walt" <wand@...>
Date: Wed, 19 Jul 2006 03:12:44 -0000

Is Access-4-Free gone?

---

From: Gary Clouse <niklaus37217@...>
Date: Wed, 19 Jul 2006 10:05:02 -0700 (PDT)

Yep it's long gone. They dropped the free dialup and
email service well over a year ago. I hated the to0
because I really liked it.

> Is Access-4-Free gone?

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com