Subject: Confirming that MailStation hack on earthlink still works..

From: "thartsell" <tom.hartsell@...>
Date: Tue, 15 Jun 2010 12:40:10 -0000

Despite the claims by all the Indian tech support people at Earthlink, the Mailstation still works if you're replacing a dead mailstation with a new one using the same account. The arrogant Indians and their supervisors will tell you it can't be done. That's because the Cidco email server has been taken down so they can't send the mailstation an message and set it up automatically. But it can be done manually...

Let me clarify... Grandma age 90 had a Mailstation DET1 which finally became inoperable...

she had rubbed all the letters off the keys...and had used it for 10 years talking to her children and grandchildren...

We purchased a Mailstation 120 off ebay... did the paperclip holding down the function D and pulling the plug thing...

If you google "Is the Mailstation 150 hackable", you'll see the instruction with a paperclip to get into the mailstation setup screens... 

From there, you can set everything as long as you know the password
for an existing account. Just change the ISPaccount to the one you're replacing. There is nothing inside the machine that is hard coded...
Yes it does require an existing Earthlink account with a fixed DNS.

We now have a new machine for Grandma. She's 90 now and doesn't have to learn how to type with her thumbs...

Hope this helps...

---

From: "musicalman77" <musicalman77@...>
Date: Wed, 16 Jun 2010 15:52:35 -0000

Wow! Thanks for that info.  Mom's is still plugging along so far; she is 92 and terminal with end-stage renal disease, so I suspect the MailStation will outlast her (although she has been like the "Energizer Bunny" and fooled everyone including her doctors for nine years now!).  But I have wondered, "What will we do" if her machine goes out or if EL pulls the plug altogether on its existing users.  It's nice to know there are options, doing a hack an a new machine being one.  Another, and I'm not sure if it's still valid since the post was from 2008, but Patrick Forbes on this board had lined his mom out with a new, better and cheaper ISP for the service and made the machine work with it.  You can read the appropriate post here:

http://tech.groups.yahoo.com/group/mailstation/message/872

Thanks again for the info!

~Jon

---

From: "Andrea B" <unit_0_0_1@...>
Date: Tue, 27 Jul 2010 02:59:01 -0000

OK,

I feel really bad asking this, because I'm sure based on the title of this thread that it has been answered a thousand times before.  However, I had the fortune of snagging a Mailstation 150 (V4.05D Earthlink model) from a thrift store for my 90-year-old grandmother to use.  This was great since I had already tried to get her to use a computer but could not get her beyond clicking the mouse and moving it at the same time.  With a Mailstation, she can just correspond; simple.

I had the misfortune of calling Earthlink support and talking to one of their snooty Indians (I don't know what his problem was, I'm a paying Earthlink cable customer).  Anyway, I just called them to ask for an SMTP server that was not requiring authorization (since I doubt the Mailstation supports it).  He practically spat at me the smtp.mailstation.com server before I could get him to understand I am dialing in to Earthlink dial-up with it.  I have successfully dialed in and been able to retrieve messages from the POP server, but can not manage to send any messages (Get a server busy error after already connected, I assume it is bad authentication, no port 587).  

I have already done the Fn+D reset, pull plug to get into the new account setup, but don't want to keep doing that every time I configure it wrong.  Below are the settings I currently have, could somebody please tell me what I have set wrong?

Username: Grandma's Name
Dial-up: 5132764492 (Cincinnati Earthlink dial-up#)
Reply-to: blank
___________________________________________________
E-Mail Address: "user"@...
E-mail Password: ********
POP3 Server: pop.earthlink.net
SMTP Server: smtpauth.earthlink.net
ISP Account: "user"@...
ISP Password: ********
Primary DNS: 8.8.8.8 (this is one of Google's DNS servers)

Thanks in advance,

-Annie

PS: The Indians at Dell support are so much more polite.

--- In [email-masked], "musicalman77" <musicalman77@...> wrote:
> --- In [email-masked], "thartsell" <tom.hartsell@> wrote:
> >

---

From: "thartsell" <tom.hartsell@...>
Date: Sat, 20 Nov 2010 13:46:20 -0000

I'm not sure the mailstation can function with an Earthlink account.

We had a mailstation.com account since we started with Cidco.... (which they will no longer open a new account but they don't cut it off as long as we've continued paying the bill and not let it lapse). Our smtp server is smtp.mailstation.com. Also the DNS has to be static I think. The port issue is the killer also and that's the one thing I don't think you can change.

You might try changing isp's as listed in the other post.
Might be your only bet.... 

All the best.

--- In [email-masked], "Andrea B" <unit_0_0_1@...> wrote:
> --- In [email-masked], "musicalman77" <musicalman77@> wrote:
> >