Subject: I think i bricked my mailstation

From: charamutmail@...
Date: 07 Jan 2017 13:04:35 -0800

is there a way to fix it???

---

From: Neil Morrison <neilsmorr@...>
Date: Thu, 19 Jan 2017 23:22:21 -0800

What did you do to it and what was the result?

Neil
-----

---

From: cyranojones_lalp@...
Date: 29 Apr 2017 01:31:13 +0000

I followed this: https://what.thedailywtf.com/topic/281/www-howtohackamailstation-com https://what.thedailywtf.com/topic/281/www-howtohackamailstation-com 
 guide but i used batteries instead of the wall adaptor and now it wont boot. Is there any way to fix it?

 (Above was in an approval message that expired before I saw it.)

---

From: cyranojones_lalp@...
Date: 29 Apr 2017 01:36:44 +0000

You did not mention what model you have.   Also, I am not going to read that painfully long website, 
 Why don't you tell us what steps you took?

---In [email-masked], <[email-masked]> wrote :

---

From: GoDaddy <tom.hartsell@...>
Date: Sat, 29 Apr 2017 11:25:31 +0000 (UTC)

Years ago now. It involved paper clip and cycling power until it came up in setup mode. That's all I remember.  Turn around three times on one foot etc.

Even if you get there it's still looking for  Earthlink and they refuse to support a new account. Also hardwired to port 25 which has been abandoned by all providers due to hackers.  The only way i would know is to extract and reprigram the eprom. Best of luck

Get Outlook for Android

On Fri, Apr 28, 2017 at 9:36 PM -0400, "cyranojones_lalp@... [mailstation]" <[email-masked]> wrote:

  

      

You did not mention what model you have.  Also, I am not going to read that painfully long website, Why don't you tell us what steps you took?

---In [email-masked], <cyranojones_lalp@...> wrote :

I followed this: https://what.thedailywtf.com/topic/281/www-howtohackamailstation-com guide but i used batteries instead of the wall adaptor and now it wont boot. Is there any way to fix it?(Above was in an approval message that expired before I saw it.)

---

From: Brad Fayette <brad@...>
Date: Sat, 29 Apr 2017 07:57:20 -0400

Ah, the plans we had for the Mailstation.  Weren't we going to make a 
cool, portable, battery operated  CP/M box? IIRC we couldn't get ram 
mapped into the required address range.  I do remember getting Cyrano's 
debugger running on my hardware.  I looked on ebay and it appears that 
Mailstations go for about $ zero these days.  I am retiring on Monday 
and going on a massive downsizing jag. Looks like the Mailstations are 
going in the recycling pile and not in the ebay store.  Oh well.

Regards,

Brad Fayette
"Blessed are the geeks, for they shall inherit the earth."

On 4/29/2017 7:25 AM, GoDaddy tom.hartsell@... [mailstation] 
wrote:
>
> Years ago now. It involved paper clip and cycling power until it came 
> up in setup mode. That's all I remember.  Turn around three times on 
> one foot etc.
> Even if you get there it's still looking for  Earthlink and they 
> refuse to support a new account. Also hardwired to port 25 which has 
> been abandoned by all providers due to hackers.  The only way i would 
> know is to extract and reprigram the eprom. Best of luck
>
> Get Outlook for Android <https://aka.ms/ghei36>
>
>
>
>
>
> On Fri, Apr 28, 2017 at 9:36 PM -0400, "cyranojones_lalp@... 
> [mailstation]" <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     You did not mention what model you have.
>
>     Also, I am not going to read that painfully long website,
>     I followed this:
>     https://what.thedailywtf.com/topic/281/www-howtohackamailstation-com

---

From: Ron Lawrence W4RON <W4RON@...>
Date: Fri, 28 Apr 2017 23:05:32 -0400

what are you guys doing with your Mailstations?
I have figured out anything to use mine for.

~~~~~~~~~~~~~~~~~~~~
Knee-deep in the cosmic overwhelm, I’m stricken
by the ricochet wonder of it all: the plain

everythingness of everything, in cahoots
with the everythingness of everything else.
~~~~~~~~~~~~~~~~~~~~

73, Ron W4RON

http://radioheaven.homestead.com/menu.html

http://antiqueradiocharlotte.homestead.com/2016.html

---

From: Neil Morrison <neilsmorr@...>
Date: Sun, 30 Apr 2017 22:42:09 -0700

In my local calling area there is still a (free) dial up email server
system I could use. I wish I could figure out how to trick the MailStation
into using it. But when your Android phone can access the WWW, it's a
different world.

Neil
-----

On Fri, Apr 28, 2017 at 8:05 PM, Ron Lawrence W4RON W4RON@...

---

From: Tom Hartsell <tom.hartsell@...>
Date: Mon, 1 May 2017 10:51:17 +0000 (UTC)

After grandma died, we threw it away.

Get Outlook for Android

On Mon, May 1, 2017 at 12:06 AM -0400, "Ron Lawrence W4RON [email-masked] [mailstation]" <[email-masked]> wrote:

  

      

~~~~~~~~~~~~~~~~~~~~

~~~~~~~~~~~~~~~~~~~~

73, Ron W4RON

---

From: Alexander Florov <alexflorov@...>
Date: Mon, 1 May 2017 06:29:58 -0700

Don't throw your mailstation away - sell it on Ebay or Craigslist or donate it to your local thrift shop. The LCD inside is still very useful.

Sent from my iPad

> On May 1, 2017, at 3:51 AM, Tom Hartsell [email-masked] [mailstation] <[email-masked]> wrote:
>
> On Mon, May 1, 2017 at 12:06 AM -0400, "Ron Lawrence W4RON W4RON@... [mailstation]" <[email-masked]> wrote:
>
>>

---

From: Neil <neilsmorr@...>
Date: Wed, 3 May 2017 00:44:13 -0700

We're required by law to drop them at a recycle center - there's no charge.

-- 
/Neil/

On 5/1/2017 6:29 AM, Alexander Florov alexflorov@... [mailstation] 
wrote:
> Don't throw your mailstation away - sell it on Ebay or Craigslist or 
> donate it to your local thrift shop. The LCD inside is still very useful.

---

From: Brad Fayette <brad@...>
Date: Wed, 3 May 2017 18:00:25 -0400

When I get down to that layer, I will post them here and someone can 
have them for the price of postage.

Regards,

Brad Fayette

On 5/1/2017 9:29 AM, Alexander Florov alexflorov@... [mailstation] 
wrote:
> On May 1, 2017, at 3:51 AM, Tom Hartsell tom.hartsell@... 
> <mailto:tom.hartsell@...> [mailstation] 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>> On Mon, May 1, 2017 at 12:06 AM -0400, "Ron Lawrence W4RON 
>> W4RON@... <mailto:W4RON@...> [mailstation]" 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: charamutmail@...
Date: 12 May 2017 00:18:12 +0000

I have the Mivo 100 model. 

 I followed these steps:

 Power up the unit using the wall adapter - don't put any batteries in.
 Push and continously hold "Function" and "D" keys.
 Take a push pin and put the "Reset" button (in a hole on the back of the unit)
 You should see some horizontal boxes on the screen lighting up

 Next, the following menu comes up. ** MAKE SURE YOUR MENU MATCHES **

 Reset System Data

No Clear

Restore Default Account **Very Important

Clean E-mail Data

Clean Address Book Data

Clear All Data

 OK - Now you can let go of "Function" and "D" keys
 Use the down arrow to go down one until

 Restore Default Account - is in the black box

 Push "Enter"
 The next steps #10 through #11 - You have to be quick. Do it exactly as written.
 Box comes up saying: Are you sure to clear?
 Yes - is currently in the black box.
 No
 ** Don't Push Anything Yet **
 GET READY. You must set it up so you are ready to push "Enter" (not yet!), and
 also, unplug the power plug out of the back of the unit, all within about
 1/10th of a second. 

 So I followed that, but took out a bettery instead of an AC adaptor. Now when powered on, it gives only a blank screen. Any help?

---

From: cyranojones_lalp@...
Date: 12 May 2017 04:29:01 +0000

It's been a looong time since I thought about any of this, but I don't think what you describe should have bricked it.   

 Things to check:   1) The "brightness" thumbwheel on edge of mailstation.  It's easy to accidentally turn it all the way down.
 2) Batteries in the right way.
 3) Batteries not dead.

 You can try the function D thing again, and let it finish the "restore default" if you do get to that menu (don't interrupt it this time).

 If I remember correctly, we were getting into  the model 100 via the test mode, then starting the "test flash" and interrupting it.  Not nearly as tricky as hitting the right instant when interrupting the default account restore.  

 Also, IIRC, the "restore default account" method was for model 120 or 150 units that required a password to get into test, before we figured out the password.

 If your firmware version has an "r" in it, I don't believe you can set an account with these methods.

 For what it's worth, I never used a mailstation as an email device, I was just having fun figuring out how it worked, and how to write programs for it.  I never even did write the one program I was thinking of.  Somewhere along the way I got an android phone, and it just didn't seem like a viable idea anymore.

 If anybody want's to write software for the mailstation, I'd be happy to answer questions.

---In [email-masked], <[email-masked]> wrote :

 I followed these steps:

 Reset System Data

No Clear

Clean E-mail Data

Clean Address Book Data

Clear All Data

 Push "Enter"

---

From: cyranojones_lalp@...
Date: 12 May 2017 04:53:13 +0000

"... but I don't think what you describe should have bricked it."

 I should add to that, since latest member request mentioned a model 350, that the only thing any of us has done with the 350 is brick it.  The 350 is as different from the other models as it could be, and still be a mailstation.

---

From: charamutmail@...
Date: 14 May 2017 23:55:23 +0000

All it yields when attempting to power it on is a blank screen, occasional flickering.