Subject: The Yahoo option

From: "Neil Morrison" <neilsmorr@...>
Date: Sun, 05 Jun 2005 20:01:20 -0000

In

Photos > All Albums > Photo Albums > Yahoo Extras

I have posted scans of what you see when you receive the Yahoo special
'messages'. Too bad they dumped this service. Perhaps we can figure
out how these messages were formatted one day?

---

From: "Anthony Z." <hunter_az@...>
Date: Sun, 5 Jun 2005 19:42:12 -0700 (PDT)

From what I understood it wasnt exactly dumped, just
not supported. (they would set you up, but if you
didnt get them oh well). I do belive that it comes as
some sort of attachment to an e-mail. If you know
someone who gets them, go to their earthlink webmail
and you should be able to view the source of the
e-mail.

I dont have any samples, just saw it once :(

__________________________________ 
Discover Yahoo! 
Use Yahoo! to plan a weekend, have fun online and more. Check it out! 
http://discover.yahoo.com/

---

From: "Cyrano Jones" <cyranojones_lalp@...>
Date: Mon, 06 Jun 2005 08:12:50 -0000

> out how these messages were formatted one day?

Cool, I was wondering what the yahoo data looked like.
I have several ms's with the yahoo feature, but none with
any data saved.

I do have one with the MyCidco feature, and data for tv &
weather, and it looks almost identical, (where yours
says "yahoo", mine says "mycidco").  The format for the data
screens looks the same.  It seems a sure bet now that
they really are the same feature (and underlying
mechanisms are same).  Oh yeah, the date of the info
saved in mine is Jan 6, 2005.

If anybody here has an account with these features active,
it would be great if you could capture one of the "clipmail"
messages (I am assuming that is how data is sent), and post 
it here.

The big question is whether they use the "security key"
with this data.

The data for the mycidco tv & weather is stored in the
first two pages of the dataflash, and it's stored as
*executable* code.  

That means if we figure out how to load tv listings,
we know how to execute arbitrary code.

See Message 282 for everything I know about the format 
of the mycidco data in the dataflash.
If you hit the reply button while viewing msg 282,
the column formating will be fixed in the reply window.

--CJ