Subject: fixed server

From: "Cristian" <topdriver_porsche@...>
Date: Fri, 17 Mar 2006 05:42:22 -0000

Hello, before nothing I want to congratulate by its effort
all you to them who you have worked with its MailStations,
also I apologize by the spelling then I do not speak english.

For weeks has been rescuing of the cellar of a friend a
MS Cidco model DET1 version v2.5YR that says fortified with Yahoo,
this in very good conditions but it is not possible to be used
here in México the this fixed Server's POP3 SMTP, my questions are:

can be unblocked these fields with the help of a computer software
MBUG and the cable laplink?

It is happened to me to use it as reader of ebooks
is form to share archives of .txt or email with the cable laplink?

There is documentation of the programs translated the Spanish?

Bye.

---

From: "Neil Morrison" <neilsmorr@...>
Date: Thu, 16 Mar 2006 23:18:30 -0800

These are usually the easiest ones to alter to a new ISP. Have you looked at 
the files on the group home page?

http://groups.yahoo.com/group/mailstation/files

Look at Cracking. FN+Shift+T or FN+Shift+Size should get you into the menu.

Neil

----- Original Message ----- 
From: "Cristian" <topdriver_porsche@...>

For weeks has been rescuing of the cellar of a friend a
MS Cidco model DET1 version v2.5YR that says fortified with Yahoo,
this in very good conditions but it is not possible to be used
here in Mï¿½xico the this fixed Server's POP3 SMTP, my questions are:

Bye.

Yahoo! Groups Links

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.4/283 - Release Date: 16/03/2006

---

From: "Cristian" <topdriver_porsche@...>
Date: Sat, 18 Mar 2006 16:09:45 -0000

Not if I occurred to understand.  When I create a new user all the 
fields are in target except which they say POP3 and SMPT Server.  I 
can enter the menu with the FN+Shift+T keys, later RESTORE DEFAULT 
ACCOUNT and the fields of POP3 and SMPT Server follow fixed there, do 
not erase.

---

From: "Cristian" <topdriver_porsche@...>
Date: Sat, 18 Mar 2006 16:05:12 -0000

Not if I occurred to understand.
When I create a new user all the fields are in target
except which they say POP3 and SMPT Server.
I can enter the menu with the FN+Shift+T keys,
later RESTORE DEFAULT ACCOUNT and
the fields of POP3 and SMPT Server follow fixed there,
do not erase.

---

From: "Cyrano Jones" <cyranojones_lalp@...>
Date: Mon, 20 Mar 2006 01:23:58 -0000

> the fields of POP3 and SMPT Server follow fixed there,

I have models with firmware versions 2.22R, 2.52R and 2.53YR,
and they do *not* allow you to set the pop3 or the smtp
server fields (even with the sh-fn-T flash test method).

I also have models with higher firmware versions, such as
2.54Y, 2.55Y, 3.03a, 4.03M, 4.04B, 4.04E, 4.05D, and 4.05E,
and I am pretty sure that all of those can be set to any
server, using the various methods listed elsewhere.

My guess is that the "R" means that the server is "restricted",
(or some other word that starts with R and means similar thing). :-)

Since i'm on subject of firmware version numbers, it doesen't 
seem to big a stretch that the "Y" stands for the "Yahoo" tie in.

Making some wilder guesses, the 4.04M is a Mivo 200.
3.03a is the revised 3.03, with "new color" (ivory as opposed 
to brown).

4.04B might be a revision of the 4.04 (if there even is a 4.04 
or 4.04A), or else it might just mean "blue case".

Wilder still guesses, perhaps the "D" and "E" stand for domestic
and export??????????

If anyone has any firmware versions that are not in the table
in the database area of group, feel free to add yours!

http://groups.yahoo.com/group/mailstation/database?method=reportRows&t
bl=1&sortBy=2

-- CJ

---

From: "Cyrano Jones" <cyranojones_lalp@...>
Date: Mon, 20 Mar 2006 01:41:26 -0000

Well, that didn't work too good.  It was supposed to be a link to
the table, that was sorted on the firmware version field.

If you manage to find it anyway, and you sort on that field, it
will put them in roughly chronological order.  Except for the
1.xx versions (250 & 350) which I think came out somewhere
between the 2.xx and 4.xx.  I don't have any idea why they are
not in sequence with others.

-- CJ

---

From: "Cristian" <topdriver_porsche@...>
Date: Mon, 20 Mar 2006 07:06:12 -0000

there is some form to update the ROM?
for example of version 2.5YR to 2.54Y