Subject: Ebay mailstation

From: "carly10071945" <carly10071945@...>
Date: Sat, 14 Oct 2006 16:49:15 -0000

I just want to purchase a mailstation for my sister (in  her 70's).
Are they still working OK? 
She is in Hendersonville NC. Would it be easy to get it set up for 
her? 
If it has already been used, is it a big hassle to get it going? 
What is the cheapest way to go in this situation? (Both in aquiring 
one and getting dial-up service)

---

From: "Neil Morrison" <neilsmorr@...>
Date: Sat, 14 Oct 2006 10:05:19 -0700

I have had good luck with the Yahoo model. The ones I got can be altered to use any dial up ISP. I bought mine on eBay.

Neil

  ----- Original Message ----- 
  From: carly10071945 

  .