id: PYSEC-2011-14 details: Cross-site scripting (XSS) vulnerability in Plone 4.1 and earlier allows remote attackers to inject arbitrary web script or HTML via a crafted URL. affected: - package: name: plone ecosystem: PyPI purl: pkg:pypi/plone ranges: - type: ECOSYSTEM events: - introduced: "0" - fixed: 4.1.1 versions: - "3.2" - 3.2.1 - 3.2.2 - 3.2.3 - 3.2a1 - 3.2rc1 - "3.3" - 3.3.1 - 3.3.2 - 3.3.3 - 3.3.4 - 3.3.5 - 3.3.6 - 3.3b1 - 3.3rc1 - 3.3rc2 - 3.3rc3 - 3.3rc4 - 3.3rc5 - "4.0" - 4.0.1 - 4.0.10 - 4.0.2 - 4.0.3 - 4.0.4 - 4.0.5 - 4.0.6 - 4.0.7 - 4.0.8 - 4.0.9 - 4.0a1 - 4.0a2 - 4.0a3 - 4.0a4 - 4.0a5 - 4.0b1 - 4.0b2 - 4.0b3 - 4.0b4 - 4.0b5 - 4.0rc1 - "4.1" - 4.1a1 - 4.1a2 - 4.1a3 - 4.1b1 - 4.1b2 - 4.1rc2 - 4.1rc3 references: - type: ADVISORY url: http://secunia.com/advisories/44776 - type: WEB url: http://www.securityfocus.com/bid/48005 - type: ADVISORY url: http://secunia.com/advisories/44775 - type: ADVISORY url: http://plone.org/products/plone/security/advisories/CVE-2011-1948 - type: WEB url: http://osvdb.org/72727 - type: WEB url: http://securityreason.com/securityalert/8269 - type: WEB url: https://exchange.xforce.ibmcloud.com/vulnerabilities/67693 - type: WEB url: http://www.securityfocus.com/archive/1/518155/100/0/threaded - type: ADVISORY url: https://github.com/advisories/GHSA-p7h9-vf92-5fj5 aliases: - CVE-2011-1948 - GHSA-p7h9-vf92-5fj5 modified: "2021-07-25T23:34:43.114497Z" published: "2011-06-06T19:55:00Z"