Subject: Addy change/phoney MSN messages

From: [email-masked] (Jeanette S.)
Date: Sun, 19 Oct 2003 09:13:42 -0500 (CDT)

Hi to all you out there!  I've stopped delving into
the newsgroups with my primary email addy and have started using this
hotmail one.  The phoney MSN stuff stopped coming to my primary address,
so decided to use this one to "fool" any web crawlers  MSN installed a
couple of new filters which seem to be working okay so far.  I've
received 4 of the phoney messages in this new address, right where I
want to keep them.  How are you other webbies handling the problem?
Jeanette

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 19 Oct 2003 10:32:35 -0400

"Jeanette S." <[email-masked]> wrote
> want to keep them.  How are you other webbies handling the problem?

Hi Jeanette,
I learned a long time ago never to put my primary
email addy out on a newsgroup.
As you can see, I use a Yahoo addy instead.
My Yahoo addy gets quite a bit of spam, but at
least Yahoo dumps it all into a Bulk Folder for me
and I can delete all of it with one click.
It just takes constant monitoring if you don't wan't
the Yahoo mailbox to fill up to max and reject
incoming personal e-mail.
Does Hotmail put all your spam into a Bulk Folder
for you? I find that it's a tremendous help.
---Sea

---

From: Gordon <[email-masked]>
Date: Mon, 20 Oct 2003 00:51:46 +0100

Jeanette S. <[email-masked]> wrote
>want to keep them.  How are you other webbies handling the problem?
I use Mailwasher to filter and delete mail on the server, but the amount
of junk mail is escalating again, though only a few are 'Microsoft'
virus emails.    I received, or rather deleted, in excess of 250 junk
emails today.   :-( 
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Mon, 20 Oct 2003 00:58:18 +0100

~~seadancer~~ <[email-masked]> wrote

>incoming personal e-mail.

My demon mailbox never 'fills up' to the extent that it rejects mail.
I read and 'file' genuine emails, and have some from more than two years
ago!
-- 
Gordon

---

From: [email-masked] (Jeanette S.)
Date: Mon, 20 Oct 2003 10:21:15 -0500 (CDT)

Sea wrote:  Does Hotmail put all your spam into a Bulk Folder for you? I
find that it's a tremendous help.
*******************************************
I don't think so.  When I click on, I go Mail, then 
go to "clean-up" which lets one see how much space the mail takes up.
If it s about 6 or 7%, then I click on those and discard them.  Very
seldom do I receive  personal mail to me at the Hotmail address.
Jeanette

---

From: [email-masked] (Jeanette S.)
Date: Mon, 20 Oct 2003 10:24:44 -0500 (CDT)

Gordo wrote:  "I use Mailwasher to filter and delete mail on the server,
but the amount of junk mail is escalating again, though only a few are
'Microsoft' virus emails.   I received, or rather deleted, in excess
of 250 junk emails today.   :-("
***************************************
With WebTV we take what MSN puts out there in never never land on the
west coast.  We do not have a choice on virus/spam filters.  We can turn
the "filter" function off if desired, when the filter starts to not
allow particular ISP's through; (the ISP's which are known for allowing
junk/spam through.)  Jeanette

---

From: Gordon <[email-masked]>
Date: Mon, 20 Oct 2003 20:22:07 +0100

Gordon <[email-masked]> wrote
>I read and 'file' genuine emails, and have some from more than two years

And today my mail server is dead!    Nothing on the server for me, and
none of my emails are being sent out.   HELP! 
-- 
Gordon

---

From: "~~seadancer~~" <[email-masked]>
Date: Mon, 20 Oct 2003 23:46:56 -0400

> find that it's a tremendous help.

Since I'm Secret Santa coordinator for a newsgroup,
I receive quite a bit of mail at my Yahoo addy.
So I'm thankful that I can clear out the junk mail with
one click.
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Mon, 20 Oct 2003 23:51:03 -0400

"Gordon" <[email-masked]> wrote
> none of my emails are being sent out.   HELP!

At least you don't receive spam that way. <g>
Look on the bright side. <g>
---Sea

---

From: "Sylvia M." <[email-masked]>
Date: Tue, 21 Oct 2003 00:01:03 -0700

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...
> virus emails.    I received, or rather deleted, in excess of 250 junk

Thanks for the Mailwasher info.  I went there and downloaded it.  I think
I'll like it.  I just love sending it back to the Microsoft-not fools.

Sylvia

---

From: [email-masked] (Jeanette S.)
Date: Tue, 21 Oct 2003 09:58:45 -0500 (CDT)

Gordon wrote:  "My demon mailbox never 'fills up' to the extent that it
rejects mail. I read and 'file' genuine emails, and have some from more
than two years ago!"
and today wrote: 
And today my mail server is dead!   Nothing on the server for me, and
none of my emails are being sent out.   HELP!
********************************
Uh oh!  Did you knock on wood when you made your first statement?
Jeanette

---

From: Gordon <[email-masked]>
Date: Tue, 21 Oct 2003 17:38:33 +0100

>Look on the bright side. <g>
I'm getting over 250 a day spam.
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Tue, 21 Oct 2003 17:39:36 +0100

>none of my emails are being sent out.   HELP!
I would've, but I forgot where I put my head for the moment.  <g>
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Tue, 21 Oct 2003 17:42:34 +0100

>So I'm thankful that I can clear out the junk mail with
It's too late for me now because I can't easily change my demon address,
and I didn't munge it from the start for newsgroups.  One day I may get
it changed though.

Mailwasher automatically filters 98% of the spam now I've got it set up,
so it's a one-click operation.  I just save the V*agra ones in case....  
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Tue, 21 Oct 2003 23:05:54 +0100

Sylvia M. <[email-masked]> wrote
>I'll like it.  I just love sending it back to the Microsoft-not fools.
Fair enough, but I just gave up on bouncing and now just delete them,
although the numbers have increased since I did that.

I switched to bouncing again today as an experiment, but I get an awful
lot of them undeliverable because "the addressee does not have a Yahoo
account".  Probably because it was a spammer who set up an account,
spewed out the rubbish, then abandoned it or was kicked off.   :-( 

ISPs like Yahoo and Hotmail have a lot to answer for.....
-- 
Gordon

---

From: [email-masked] (jingles)
Date: Wed, 22 Oct 2003 00:48:32 GMT

>I'm getting over 250 a day spam.

Must be from all those women you have loved and left....<grin>
I had a great deal for a while,  but now it has tapered down to just a
few.

jingles

---

From: Gordon <[email-masked]>
Date: Wed, 22 Oct 2003 11:20:40 +0100

jingles <[email-masked]> wrote
>I had a great deal for a while,  but now it has tapered down to just a
You have only loved a few men?

I never really leave anyone I loved....
;-)

PS: 250 is way too high.....
-- 
Gordon

---

From: [email-masked] (Jeanette S.)
Date: Wed, 22 Oct 2003 09:04:06 -0500 (CDT)

Uh oh! Did you knock on wood when you made your first statement?
Jeanette 
I would've, but I forgot where I put my head for the moment. <g> 
-- 
Gordon
**********************************
Good one, Gordon!  I save the head for the last resort.  (I don't really
want everyone to know I've a "hard" head!)  Jeanette