Subject: Re: Women in Power

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:44:12 +1000

> >>>>Dear Gordon
> >>>>
> >>>>That's cause you got no hair! I am off to Oz tomorrow. Lady wife to
see her
> >>>>family and I guess I just poke around Sydney, maybe go to the Opera,
down
> >>>>the rocks or something.
> >>>>
> >>>>Sinclair
> >>>>
> >>>>PS Any one got extra tickets to the Rugby? Hell with the opera
> >>>>
> >>>>Sinclair
> >>
> >>> Have a good time, Sinclair! Bon Voyage!
> >>> I leave for France Thursday.
> >>
> >>Whereabouts in France Marion?
> >>-- 
> >>val at copelands.co.uk  14-Oct-2003 08:40:01
> >>http://copelands.co.uk/val
>
> > Suburbs of Paris, Val. Daughter, SIL and their almost 4 year-old have
lived
> > there almost 3 years, but are coming home to Nashville soon. This will
be my
> > last visit with them there.
>
> > Marian
>
> Paris is OK I suppose, but I prefer the Dordogne or Provence.  I had
enough
> of cities when I lived and worked in London.
> -- 
> val
===========
Yes, but Paris does have a special charm.
Bobbie

---

From: [email-masked] (Marian)
Date: 14 Oct 2003 22:54:29 GMT

>> of cities when I lived and worked in London.

That it does, and great public transportation to get into the city and
wonderfully walkable once there... Marian
************************************************
War is Hell, but business is Great... 
http://www.PictureTrail.com/gid1209821&pathID=1753
**********************************************

---

From: Aries <[email-masked]>
Date: Tue, 14 Oct 2003 23:57:30 +0100

>> of cities when I lived and worked in London.

Yep - expensive charm !
-- 
val at copelands.co.uk  14-Oct-2003 23:57:10
http://copelands.co.uk/val

---

From: [email-masked] (Marian)
Date: 14 Oct 2003 23:10:18 GMT

>> Yes, but Paris does have a special charm.

Since I stay at my daughter's and take most meals at her house, I don't know
this from personal experience but I've read, heard from several quarters that
Paris is a *lot* cheaper than London.     Marian

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 11:26:10 +1000

"> >> >>> Have a good time, Sinclair! Bon Voyage!
> wonderfully walkable once there... Marian
========
Yes, very walkable....and those wonderful outdoor cafes.
Bobbie

---

From: Aries <[email-masked]>
Date: Wed, 15 Oct 2003 10:29:45 +0100

> Paris is a *lot* cheaper than London.     Marian

Eating out in London is horrendously expensive :(  I guess my view on Paris
is tinged with memories of the working times I spent there.  Not a city
lover at all Marion, love open spaces and natural surroundings.  I'm not
keen on Rome or Milan either - too busy, too self-conscious, too stressful.
Now Venice I love!  But if you are staying with your daughter in Paris you
should feel more relaxed that staying in some posh starchy hotel.  As you
may have guessed, I hate hotels LOL
-- 
val at copelands.co.uk  15-Oct-2003 10:24:52
http://copelands.co.uk/val

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 22:49:06 +1000

> may have guessed, I hate hotels LOL
=========
I'm like you....I love open spaces and natural surroundings. Having
said that, I do enjoy going to Southbank, but essentially, that's
open spaces and natural surroundings, even though it's just
across the river from the CBD.

Looking across the parklands from one of my favourite restaurants.
The ramp is for the City Cat. The cement along the river is the
cycle/pedestrian track. The long low building is the Art Gallery
and the Entertainment Centre. The higher one is the State Library.
The building in front of the long low building is the State Museum.
http://skyscrapers.com/re/en/im/df/112468/

More pictures of Southbank:
http://community.webshots.com/album/35056421sNXULX

Bobbie

---

From: Aries <[email-masked]>
Date: Wed, 15 Oct 2003 14:15:38 +0100

> Bobbie

Looks very clean and pretty - very much holiday atmosphere.  What is the
mountain in the background - it looks like a mountain but maybe a large
hill?  
Thanks for the links I found them interesting :)
-- 
val at copelands.co.uk  15-Oct-2003 14:13:27
http://copelands.co.uk/val

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 01:46:49 +1000

> Thanks for the links I found them interesting :)
==============
The mountain is Mt Cootha....After that there more mountains...
the Brisbane and D'Aguiler ranges. Here's some pictures of
Brisbane from Mt Cootha. My daughter and SIL live 5 minutes
 from Mt Cootha. We often go there for lunch.
http://www.deadmac.com/DeadMacOld/autrip/MtCootha-scenic/html/index.html

You can click on the pictures to enlarge them. You can view all Brisbane and
environs from Mt Cootha as you'll see in the pictures. The flat area the
past Brisbane is the ocean.

Bobbie

Bobbie

---

From: Aries <[email-masked]>
Date: Wed, 15 Oct 2003 20:21:14 +0100

> past Brisbane is the ocean.

You are so lucky to live in such a beautiful part of the world - it's lovely

-- 
val at copelands.co.uk  15-Oct-2003 20:20:34
http://copelands.co.uk/val

---

From: "Yoj" <[email-masked]>
Date: Thu, 16 Oct 2003 00:18:21 GMT

"Barbara Christian" <[email-masked]> wrote in message
news:[email-masked]...
>
> > > Since I stay at my daughter's and take most meals at her house, I
don't
> know
> > > this from personal experience but I've read, heard from several
quarters
> that
> > Eating out in London is horrendously expensive :(  I guess my view
on
> Paris

Thanks for the memories, Bobbie.

Joy

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 18:08:46 +1000

> You are so lucky to live in such a beautiful part of the world - it's
lovely
==========
It is beautiful but then, there's lots of beauty in England as well....
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 18:09:33 +1000

> Thanks for the memories, Bobbie.
============
I thought you might feel that way, knowing that you went to both
Southbank and Mt Cootha.
Bobbie