Subject: Mechanical toy dog's farts set airport security on edge. ;-)

From: Dink <[email-masked]>
Date: 26 Oct 2003 10:03:47 GMT

Bomb alert over 'break-wind' dog
A mechanical novelty toy dog which breaks wind sparked a major security
alert at an American airport. 

http://news.bbc.co.uk/1/hi/england/west_yorkshire/3213403.stm

Dink
-- 
N 30.21, W 97.81
Outside of a dog, a book is man's best friend. Inside of a dog it's too
dark to read. ~~ Groucho Marx

---

From: "Joan F \(MI\)" <[email-masked]>
Date: Sun, 26 Oct 2003 14:47:42 -0500

ROFL!  The world just keeps getting crazier.

Dink wrote:
| Bomb alert over 'break-wind' dog
| A mechanical novelty toy dog which breaks wind sparked a major
| security alert at an American airport.
|
| http://news.bbc.co.uk/1/hi/england/west_yorkshire/3213403.stm
|
| Dink
| --
| N 30.21, W 97.81
| Outside of a dog, a book is man's best friend. Inside of a dog it's
| too dark to read. ~~ Groucho Marx

---

From: Lanky <[email-masked]>
Date: Sun, 26 Oct 2003 20:48:00 +0000

>http://news.bbc.co.uk/1/hi/england/west_yorkshire/3213403.stm

Why keep a dog and fart yourself?
(6th century proverb - as amended)

Lanky.

---

From: Dink <[email-masked]>
Date: 26 Oct 2003 21:26:41 GMT

Lanky <[email-masked]> wrote in 

> (6th century proverb - as amended)

"A dog teaches a boy fidelity, perseverance, and to turn around three
times before lying down." ~~ Robert Benchley

"Never stand between a dog and a fire hydrant" ~~ Unknown

Dink

---

From: [email-masked] (jingles)
Date: Sun, 26 Oct 2003 22:34:44 GMT

>http://news.bbc.co.uk/1/hi/england/west_yorkshire/3213403.stm

This leaves me speechless......and according to the number of posts
downloaded this morning (16) quite a few people are feeling the same
<grin>

"Where have all the posters gone....long time......"

jingles

---

From: Anne Jackson <[email-masked]>
Date: Sun, 26 Oct 2003 23:31:17 GMT

The message <[email-masked]>

> "Where have all the posters gone....long time......"

I think the Net develops a lot of problems at the weekend?  I know
that if I'm going to have problems, that's when they turn up!

As for posting, well I've been in bed since Wednesday with the
mother and father of all colds!  I only get a cold once a decade,
for which I'm more than thankful, but when I _do_ get one.......!  

-- 
AnneJ 
  ICQ #:- 119531282

---

From: "Jan Lancaster" <[email-masked]>
Date: Mon, 27 Oct 2003 02:11:18 +0000 (UTC)

"Lanky" <[email-masked]> wrote in message
news:[email-masked]...
> (6th century proverb - as amended)

That's a good excuse for non dog owners,
male of course. . . ;-))

>^..^<
*****

---

From: [email-masked] (jingles)
Date: Mon, 27 Oct 2003 04:59:01 GMT

>for which I'm more than thankful, but when I _do_ get one.......!  

You are probably right....the kids are off school and I am sure they
make the most of the time.
Sorry to hear you have been sick,  I hope you are feeling better now.
Looking forward to seeing more of your posts now you are on your feet
again.

jingles

---

From: Lanky <[email-masked]>
Date: Mon, 27 Oct 2003 12:49:04 +0000

>That's a good excuse for non dog owners,
There is sorrow enough in the natural way
>From men and women to fill our day;
But when we are certain of sorrow in store,
Why do we always arrange or more?
Brothers and Sisters, I bid you beware
Of giving your heart to a dog to tear.
Rudyard Kipling

---

From: Lanky <[email-masked]>
Date: Mon, 27 Oct 2003 12:49:05 +0000

>"Never stand between a dog and a fire hydrant" ~~ Unknown

Good people all, of every sort,
Give ear unto my song;
And if you find it wondrous short,
It cannot hold you long.

In Islington there was a man,
Of whom the world might say
That still a godly race he ran,
Whene'er he went to pray.

A kind and gentle heart he had,
To comfort friends and foes;
The naked every day he clad,
When he put on his clothes.

And in that town a dog was found,
As many dogs there be,
Both mongrel, puppy, whelp and hound,
And curs of low degree.

This dog and man at first were friends;
But when a pique began,
The dog, to gain some private ends,
Went mad and bit the man.

Around from all the neighbouring streets
The wondering neighbours ran,
And swore the dog had lost his wits,
To bite so good a man.

The wound it seemed both sore and sad
To every Christian eye;
And while they swore the dog was mad,
They swore the man would die.

But soon a wonder came to light,
That showed the rogues they lied:
The man recovered of the bite,
The dog it was that died.

	-- Oliver Goldsmith

--------------------------------------------------------------------------------

---

From: "~~seadancer~~" <[email-masked]>
Date: Mon, 27 Oct 2003 08:47:37 -0500

"Lanky" <[email-masked]> wrote
> Of giving your heart to a dog to tear.

I have the last two lines of that Kipling poem
engraved on a dish on my shelf.
("Brothers and Sisters, I bid you beware
  Of giving your heart to a dog to tear.")
I found it in an antique store. It was the first time
I had ever seen those lines.
The poem asks why we have dogs.
My answer: Because they bring us love, and
even more important, they evoke love from us.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
"To love and be loved is the greatest joy on earth."
  -Source unknown

"To love and be loved is to feel the sun from
  both sides."    -David Viscott
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
---Sea