Subject: Re: What does QC mean?

From: Gordon <[email-masked]>
Date: Tue, 14 Oct 2003 18:34:17 +0100

Barbara Christian <[email-masked]> wrote
>> >> [Sea wrote]
>> >> > >Have you made up your mind yet? LOL
>> >> > >---Sea
>> >>
>> >> > Yes.
>> >> > If you are still breathing and have a pulse,
>> >> > I'm ready, how about you?
>> >> > Gordon
>> >>
>> >> LOL!
>> >> Gordon, I'm always ready. <vbg>
>> >> But are you able? LOL
>> >> ---Sea
>> >=========
>> >Brewer's droop, you reckon?<g>
>> >Bobbie
>> >
>> I'm nearly tea-total!
>>
>> Naaah, the lack of mental stimulation, the right woman, (preferably
>> wealthy - that's stimulating).   I'm ok when I'm on my own.  ;-)
>> -- 
>> Gordon
>========
>Got yourself well in hand, do you?<G>
>Bobbie
>
Only if I can't get someone else . . .

'Tis said that men are either walkers or liars.

Women open the Yellow Page and let their fingers do the walking...
-- 
Gordon

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:45:06 +1000

> Women open the Yellow Page and let their fingers do the walking...
========
And, which are you.....a walker or a liar?<g>
Bobbie

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 01:12:50 +0100

>And, which are you.....a walker or a liar?<g>
If I say "both" you will be none the wiser, because I will have lied.
-- 
Gordon

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 11:22:38 +1000

> If I say "both" you will be none the wiser, because I will have lied.
======
Thought so.<vbg>
Bobbie