Subject: Re: And here's another on <grin>

From: "Bob Thomas" <[email-masked]>
Date: Wed, 15 Oct 2003 15:39:26 GMT

"Yoj" <[email-masked]> wrote in message
news:[email-masked]...
> "Bob Thomas" <[email-masked]> wrote in message
> news:[email-masked]...
> > "Yoj" <[email-masked]> wrote in message
> > news:[email-masked]...
> > > "Eugene A. Calame" <[email-masked]> wrote in message
> > > news:[email-masked]...
> >  > >
> > > > There were many terrorist attacks before we did nothing.  At least
> two
> > > here in
> > > > the United States of America.  The last being the one that trigged
> our
> > > response.
> > > > Have there been any since?
> > > >
> > > >
> > > > --
> > > > Eugene A. Calame    [email-masked]
> > > > Austin, Texas USA
> > >
> > > We certainly are trying to force democracy on a people who don't
> appear
> > > to want it.
> >
> > What is the basis for that?  How do you know what Cuba's people want?
> >
> > I suspect the people are afraid to even think about getting rid of
> Castro.
> >
> > cheers
> >
> > bob
>
> How did Cuba get into this?  I was talking about Iraq.  I'm basing my
> opinion of what the people in Iraq want by their current behavior.
>
Which Iraqis?  The vast majority, or the maybe .1% who're trying to kill
everybody in sight?

cheers

bob

---

From: "Bob Thomas" <[email-masked]>
Date: Wed, 15 Oct 2003 15:39:25 GMT

"Marian" <[email-masked]> wrote in message
news:[email-masked]...
> >"Yoj" <[email-masked]> wrote
> >> We certainly are trying to force democracy on a people who don't appear
> >> to want it.
>
Castro.
> >
> >cheers
> >
> >bob
>
> The man is 77 years old. The whole hardline policy by Dubya is a nonsense,
just
> sucking up to the Miami hardliners for their votes in '04. Nothing more.
>
That's certainly possible.  Politics!!!

cheers

bob

---

From: "Bob Thomas" <[email-masked]>
Date: Thu, 16 Oct 2003 15:29:51 GMT

"Marian" <[email-masked]> wrote in message
news:[email-masked]...
> >"Sinclair" <[email-masked]> wrote in message
> >> Dear Bob
> >>
> >> The UN stated that it was unlawful to make war against Iraq. The United
> >> States has country aided, abetted, funded and harboured terrorists.
>
> >Nonsense.
> >
> >bob
>
> Hardly. Osama bin Laden [Mujahadeen in Afghanistan] and Saddam Hussein
> [Iran-Iraq war] ring any bells with you, Bob?

"Nonsense" referred to the comment about the US and terrorism.

bob

---

From: [email-masked] (Olly Mensch)
Date: Sat, 18 Oct 2003 09:55:19 -0400 (EDT)

Marian - there is no particular "art" in carefully hand-picking the
articles we submit to the group, which fit our own bias.  Thus, these
articles prove nothing.
Olly

---

From: [email-masked] (Olly Mensch)
Date: Sat, 18 Oct 2003 10:17:27 -0400 (EDT)

Bobbie - - as I wrote in another post, submitting articles which happen
to fit our own views, is easy, and proves absolutely nothing, except
that some writer is as biased as we are!!!  ===I am not particularly
enthralled with our present President; i am an Independent, but when I
encounter insulting bias, and unfair evaluations and representations, I
speak up.
Olly

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 19 Oct 2003 02:40:48 -0400

"Gordon" <[email-masked]> wrote
> >"Marian" <[email-masked]> wrote
> >> [Sinclair...]>> > In Australia In 1975 Gough Whitlam  became the only
> >Prime Minister to be removed from office by the Governor-General,
> >> >> > the Queen's reprehensive in Australia.
> >>
> >> >> The Queen's "reprehensive", eh?  Is that a political statement?
> >> >> GRIN
> >> >> bob
> >>
> >> >LOL! Good one, Bob.
> >> >I knew Sinclair's statement didn't sound right. <g>
> >> >But, if you talk fast, the word "representative" can sound
> >> >very much like "reprehensive".
> >> >Besides, I think Sinclair talks several different languages.
> >> >So he can be forgiven this time. <g>
> >> >Sinclair, how many languages do you speak?
> >> >What was your first language?
> >> >What language do you speak mostly now?
> >> >---Sea, who is fluent only in English...
> >>
> >> ? I assumed Sinclair used "reprehensive" deliberately. Marian
> >
> >Yes, I'm beginning to think so too.
> >---Sea
> >
> <Sigh>
> What Gordon thought on Sunday 12th October at 16:48, the rest of the
> world picks up on Monday 13th.     ;-)
> <D & R>
> Gordon

Well, Gordon,
We didn't want to jump to any conclusions.
We had to think it out first. <g>
---Sea

---

From: [email-masked] (Olly Mensch)
Date: Wed, 22 Oct 2003 20:05:49 -0400 (EDT)

bob - yes, most American Jews do vote liberal.  However, there has been
a trend away from that,and, it seems, more are turning to the
conservative side; yet,certainly not the majority.====Olly