Subject: Re: And here's another on <grin>

From: [email-masked] (Jeanette S.)
Date: Sun, 19 Oct 2003 09:36:01 -0500 (CDT)

Eugene responded to a statement from Joy:  "Where you frighten when
President Clinton was president? He had all the above."
**********************************************
He did?  As I recall it,the majority leader was republican; the senate
was controlled by republicans.  Oh well...  Jeanette

---

From: Eugene A. Calame <[email-masked]>
Date: Sun, 19 Oct 2003 10:34:04 -0500

On Sun, 19 Oct 2003 09:36:01 -0500 (CDT), [email-masked] (Jeanette S.)

>President Clinton was president? He had all the above."

Not for the first two years.

-- 
Eugene A. Calame    [email-masked]
Austin, Texas USA   

Please ask your ISP to add the newsgroup alt.misc.friends