Subject: Re: Women in Power

From: Gordon <[email-masked]>
Date: Tue, 14 Oct 2003 19:04:25 +0100

Marian <[email-masked]> wrote
>> I buy most of my jeans at Tar-jay and the majority of their jeans
>>> are stretch jeans.
>>> 
>>> Bobbie
>>
>>I don't know Tar-jay....
>>-- 
>>Jean B.
>
>Could it be Target with a French pronounciation? <g> 

Have a silver star in your exercise book, go top of the class, and stay
behind and see me after lessons.    There could be a gold star in it for
you............
-- 
Gordon

---

From: [email-masked] (Marian)
Date: 14 Oct 2003 22:16:09 GMT

>behind and see me after lessons.    There could be a gold star in it for

Cool. Er...what did you have in mind?

Marian<expectantly>
************************************************
War is Hell, but business is Great... 
http://www.PictureTrail.com/gid1209821&pathID=1753
**********************************************

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:22:24 +1000

> Could it be Target with a French pronounciation? <g> That's how a daughter
> refers to it here. Dint know it was in Oz though...         Marian
========
You're spot on, Marian. Target here is owned by Myers now, a big Aussie
department store, etc. Target has many of the same items as Myers but
they're less expensive.
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:23:00 +1000

> behind and see me after lessons.    There could be a gold star in it for
========
You're right......she does deserve a gold star.
Bobbie

---

From: [email-masked] (Marian)
Date: 14 Oct 2003 22:46:31 GMT

>department store, etc. Target has many of the same items as Myers but

I owe so much to my children. Without them I would know nothing cool; be never
cool...        Marian

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 00:24:47 +0100

>Cool. Er...what did you have in mind?

Your expecting?    That was quick!

How about French lessons?
-- 
Gordon

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 11:36:28 +1000

> I owe so much to my children. Without them I would know nothing cool; be
never
============
Many words in the English language are French. We use more French words
here than they do in the US. Example....we use serviettes. Napkins have two
different connotations...either nappies...or......
Bobbie

---

From: [email-masked] (Marian)
Date: 15 Oct 2003 05:03:54 GMT

>How about French lessons?

How do you say, "knocked up" in French?

Marian

---

From: [email-masked] (Marian)
Date: 15 Oct 2003 05:07:02 GMT

>> I owe so much to my children. Without them I would know nothing cool; be

Well, that's understandable isn't it? You're waay closer to England culturally
than we are here. And they use those terms, don't they?
 Corsage, garage, espionage...

Marian<practicing my French>

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 08:42:34 +0100

>How do you say, "knocked up" in French?
LOL!
I have no idea, it has never arisen with a French woman.
I could re-phrase that, I suppose....

Frappé en haute?
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 08:44:48 +0100

>Marian<practicing my French>
Fromage, Frottage...  Ooops!
-- 
Gordon

---

From: "Jean B." <[email-masked]>
Date: Wed, 15 Oct 2003 18:22:51 -0400

> refers to it here. Dint know it was in Oz though...         Marian

That's what I wondered, but then I started wondering whether there
was a whole separate store.

-- 
Jean B.

---

From: "Jean B." <[email-masked]>
Date: Wed, 15 Oct 2003 18:31:08 -0400

> I owe so much to my children. Without them I would know nothing cool; be never

Hehe.  Leah doesn't want to be cool, so there's no hope for me!

-- 
Jean B.