Subject: Re: For the women <g>

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 00:43:45 +0100

Barbara Christian <[email-masked]> wrote
>
>> >> >> "IT IS GOOD TO BE A WOMAN"
>> >> >> 1.We got off the Titanic first.
>> >> >> 2.We can scare male bosses with the mysterious
>> >> >>    gynecological disorder excuses.
>> >> >> 3.Taxis stop for us.
>> >> >> 4.We don't look like a frog in a blender when dancing.
>> >> >> 5.No fashion faux pas we make, could ever rival the
>> >> >>    Speedo.
>> >> >> 6.We don't have to pass gas to amuse ourselves.
>> >> >> 7.If we forget to shave, no one has to know.
>> >> >> 8.We can congratulate our teammate without ever
>> >> >>    touching her rear end.
>> >> >> 9.We never have to reach down every so often to
>> >> >>    make sure our privates are still there.
>> >> >> 10.We have the ability to dress ourselves.
>> >> >> 11.We can talk to the opposite sex without having
>> >> >>       to picture them naked.
>> >> >> 12.If we marry someone 20 years younger, we are
>> >> >>       aware that we will look like an idiot.
>> >> >> 13.We will never regret piercing our ears.
>> >> >> 14.There are times when chocolate really can solve
>> >> >>       all your problems.
>> >> >> 15.We can make comments about how silly men are in
>> >> >>       their presence because they aren't listening anyway.
>> >> >> ---Not Sea, whose favorites are # 5 and # 9.
>> >> >=======
>> >> >My favourites are 6 and 9. Boys start doing that around
>> >> >age 4.....Guess they never outgrow it, eh?<g>
>> >> >
>> >> >Bobbie
>> >> >
>> >> You'd be no fun to share a lift with.     (Elevator for the furriners).
>> >>
>> >> We were watching a medical program once when the doctor said that men
>> >> should examine their testicles regularly by touch to detect any lumps
>or
>> >> swellings.
>> >>
>> >> My wife started chuckling helplessly........
>> >> When she recovered she said "As if they needed telling - they do it all
>> >> the time, from what I've seen".
>> >> (And she wasn't just talking about me).  :-)
>> >> -- 
>> >> Gordon
>> >===========
>> >Every hour of every day, and even in your sleep?<g>
>> >At age 4, my son used to 'twiddle his willy' when he felt
>> >uncomfortable and insecure.<g>
>> >
>> >Bobbie
>> >
>> Funny that - I only do it when I feel comfortable and secure.  :-)
>> -- 
>> Gordon
>===========
>And, how often is that? LOL
>
>Bobbie
>
Quality, not quantity m'dear.....
-- 
Gordon

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 11:51:35 +1000

> Quality, not quantity m'dear.....
=============
Whew! That's good to know.
Bobbie (taking off her psych hat)<g>