Subject: Re: Proof Men are Sensitive?

From: "Jean B." <[email-masked]>
Date: Tue, 01 Jul 2003 06:38:04 -0400

"WB3FUP (Mike Hall)" wrote:
> 
> Proof that men are sensitive
> 
> A woman meets a gorgeous man in a bar. They talk,
> they connect, and they
> end up leaving together.
> 
> They get back to his place, and as he shows her
> around his apartment,
> she notices that his bedroom is completely packed
> with sweet cuddly
> teddy bears. Hundreds of cute small bears on a
> shelf all the way along the
> floor,  cuddly medium sized ones on a shelf a
> little higher, and HUGE enormous  bears on the top
> shelf along the wall.
> 
> The woman is surprised that this guy would have a
> collection of teddy
> bears, especially one that is so extensive, but
> she decides not to
> mention this to him, & is actually quite impressed
> by his sensitive side. She turns to him... they
> kiss.........
> and then rip each others clothes off and make
> hot steamy love.
> 
> After an intense night of passion with this
> sensitive guy, they are
> lying there together in the afterglow, the woman
> rolls over and asks smiling,
> 
> "Well, how was it?"
> The guy says:...
> "Help yourself to any prize from the bottom
> shelf".
> 
Oh, that is bad!!!!!!!!!!!!!!!!!!

-- 
Jean B., 12 miles west of Boston, Massachusetts, USA

---

From: "Bigbazza" <to_big(no spam )[email-masked]>
Date: Tue, 1 Jul 2003 20:41:17 +1000

"WB3FUP (Mike Hall)" <[email-masked]> wrote in message
news:[email-masked]...
> 73 es cul
> wb3fup
> a Salty Bear

Now THIS should bring SOME comment from the Ladies....<G.>....

Bigbazza(Barry)

---

From: "Cybe R. Wizard" <[email-masked]>
Date: Tue, 1 Jul 2003 12:46:45 -0500

On Tue, 01 Jul 2003 12:18:33 GMT
Wolfie<[email-masked]> wrote:

> In article <[email-masked]>, no spam 
> says...
> >
> >

> Sure...AFTER the customary explanations. <G>
> 
> Peace,  Wolfie
> 
Betcha there's no comments from the /top/ shelf ladies!
 
Cybe R. Wizard
-- 
Unofficial "Wizard of Odds," A.H.P.
Original PORG "Water Wizard," R.P.
"Wize(ned) Wizard," A.P.F-P-Y.
Barely Tolerated Wizard, A.J.L & A.A.L

---

From: Wolfie<[email-masked]>
Date: Tue, 01 Jul 2003 21:07:59 GMT

In article <[email-masked]>, Cybe R. Wizard
says...

A woman meets a gorgeous man in a bar. They talk, they connect, and they
end up leaving together. They get back to his place, and as he shows her
around his apartment, she notices that his bedroom is completely packed
with sweet cuddly teddy bears. Hundreds of cute small bears on a
shelf all the way along the floor,  cuddly medium sized ones on a shelf a
little higher, and HUGE enormous  bears on the top shelf along the wall.

The woman is surprised that this guy would have a collection of teddy
bears, especially one that is so extensive, but she decides not to
mention this to him, & is actually quite impressed by his sensitive side. She
turns to him... they kiss......... and then rip each others clothes off and make
hot steamy love.

After an intense night of passion with this sensitive guy, they are
lying there together in the afterglow, the woman rolls over and asks smiling,

"Well, how was it?"
The guy says:... "Help yourself to any prize from the bottom shelf".

Bigbazza(Barry)

Peace,  Wolfie

Cybe R. Wizard

Should be at least an "Oh MY GOD!!" if you give as good as you get.

Peace,  B.B.(Oh MY GOD!!) Wolfe

---

From: [email-masked] (jingles)
Date: Wed, 02 Jul 2003 03:02:17 GMT

>Oh, that is bad!!!!!!!!!!!!!!!!!!

But veeeeerrrry interesting <grin

---

From: "Buff" <[email-masked]>
Date: Wed, 02 Jul 2003 04:33:36 GMT

"Wolfie" <[email-masked]> wrote in message
news:[email-masked]...
says...
> Sure...AFTER the customary explanations. <G>

BLAAAAAHHHHTTTTT!!!!!!!!!!!!!

--
Buff -
[email-masked]
http://www.angelfire.com/folk/buff
[email-masked]

---

From: "Cybe R. Wizard" <[email-masked]>
Date: Thu, 3 Jul 2003 07:37:15 -0500

On Thu, 03 Jul 2003 12:21:46 GMT
"Buff" <[email-masked]> wrote:

> Bob wrote:
> > On Tue, 1 Jul 2003 06:07:57 -0400, "WB3FUP \(Mike Hall\)"
> > <[email-masked]> wrote:
snip
> > My wife's got a collection of Teddy Bears .. quite a large
> > collection.. didn't give her any of them ...
> >
> > Bob
> 
> Now, I think I'd be raising my eyebrows a little ... just a weeny
> little bit... about where she got those bears if'n I'd read that post
> ...
> 
> Buff -

I was going to pointedly ignore it.  

<maybe Bob doesn't know?>

Cybe R. Wizard

---

From: "~~seadancer~~" <[email-masked]>
Date: Fri, 25 Jul 2003 08:41:23 -0400

"Wolfie" <[email-masked]> wrote
> Sure...AFTER the customary explanations. <G>

Wolfie,
You just cross-posted into alt.sixtyplus. <g>
(I *thought* your name looked familiar. <g>)
---Sea, at 60+ ng

---

From: "~~seadancer~~" <[email-masked]>
Date: Fri, 25 Jul 2003 09:43:16 -0400

"Cybe R. Wizard" <[email-masked]> wrote
> On Fri, 25 Jul 2003 08:41:23 -0400
> "~~seadancer~~" <[email-masked]> wrote:
> You sixtyplusers best start getting ready now.  I'm getting older every
> day...
> Cybe R. Wizard

I'm ready for ya, Cybe! LOL
A-a-a-a-a-oooooooooo!
---Sea, at 60+ ng, howling for Wolfie, the Cyber Wizard... <g>

---

From: Jim Everman <[email-masked]>
Date: Fri, 25 Jul 2003 08:57:03 -0500

> ---Sea, at 60+ ng, howling for Wolfie, the Cyber Wizard... <g>

 It would be courteous to set the follow-up to the group you read...

-- 
   Jim Everman       mailto:[email-masked]
                     http://webusers.Anet-STL.com/~everman/

---

From: "Cybe R. Wizard" <[email-masked]>
Date: Fri, 25 Jul 2003 09:32:51 -0500

On Fri, 25 Jul 2003 09:43:16 -0400
"~~seadancer~~" wrote:
> "Cybe wrote
> > "~~seadancer~~" wrote:
> > > "Wolfie" wrote
> > You sixtyplusers best start getting ready now.  I'm getting older
> > every day...
> > Cybe R. Wizard
> 
>Wait, now.  That Wolf is somebody completely different.
Hey, Google me up.

Cybe R. Wizard -internetionally infamous

---

From: Wolfie<[email-masked]>
Date: Fri, 25 Jul 2003 15:38:16 GMT

In article <[email-masked]>, Cybe R. Wizard
says...
>Cybe R. Wizard -internetionally infamous

Hahahahahahahahahahahahahaha!!!!!

Gasp...wheeze...gasp

Hahahahahahahahahahahahahaha!!!!

Oh, too, too rich!

Peace,  Wolfie (completely different)

---

From: "Allen Wolverton" <[email-masked]>
Date: Fri, 25 Jul 2003 12:38:21 -0700

The Golden Years have   plenty of brown streaks
-barfington

Shirley <[email-masked]> wrote in message
news:[email-masked]...
> "Cybe R. Wizard" wrote:
> We don't go by how old we are...
>
> We go by are first memory lose...
>
> Have you walked from one room to the next and then stopped because you
> couldn't remember what you were after?
>
> Welcome my friend....to the golden years....  :o}
>
>

---

From: Shirley <[email-masked]>
Date: Fri, 25 Jul 2003 17:34:43 -0400

I guess that depends intirely on how much tarnish you have accumulated by the
time the golden years have arrived?

---

From: **Dalin** <[email-masked]>
Date: Fri, 25 Jul 2003 23:08:29 GMT

On Sat, 26 Jul 2003 05:43:33 +0800, Ærchie <[email-masked]> wrote:
>>
>Hey - I walk into one newsgroup and forget what I was going to say - ->
>
>Ærchie

Maybe because you're posting in four of them?  <g>

Dalin

---

From: "WB3FUP \(Mike Hall\)" <[email-masked]>
Date: Fri, 25 Jul 2003 19:17:44 -0400

I am not alone?

-- 
73 es cul

wb3fup
a Salty Bear

"**Dalin**" <[email-masked]> wrote in message
news:[email-masked]...