Subject: What chores are on your docket?

From: "~~seadancer~~" <[email-masked]>
Date: Sat, 18 Oct 2003 09:31:15 -0400

What chores are you doing today?
I have so many chores to do that I don't know where
to begin. I can't even set my priorities because I'm
so confused. (lol)
Today my main chore is to "straighten up" and put
things away where they belong. We're still unpacking
from our move and things are piling up around here.
Let me add another question: What chores would you
*like* to accomplish, even if you don't get to them today?<g>
---Sea

---

From: Eugene A. Calame <[email-masked]>
Date: Sat, 18 Oct 2003 10:22:44 -0500

>*like* to accomplish, even if you don't get to them today?<g>
No real chores today (morning) until I go to work at about 3:30pm.  One of the
two days a week I work.  If you can call sitting on a bus taking care of a dozen
or so visually impaired  kids from San Antonio to Austin work.   More of a fun
trip.

However, the beautiful Rosa will have plenty for me to do when I get back.  The
good thing about that is the priorities will already be decided. :-)

-- 
Eugene A. Calame    [email-masked]
Austin, Texas USA   

Please ask your ISP to add the newsgroup alt.misc.friends

---

From: Shirley <[email-masked]>
Date: Sat, 18 Oct 2003 14:22:00 -0400

> good thing about that is the priorities will already be decided. :-)

Where did the kids go on their trip?

---

From: "Yoj" <[email-masked]>
Date: Sat, 18 Oct 2003 18:25:27 GMT

"~~seadancer~~" <[email-masked]> wrote in message
news:[email-masked]...
> *like* to accomplish, even if you don't get to them today?<g>

I have to do some token house-cleaning, because my kids are coming over
tomorrow.  I'm really excited - we're getting together to celebrate my
daughter and SIL's anniversary, but all three of "my" kids are going to
come to the church to see the presentation I'm giving after church.  It
will be a combination of two speeches I've done for Toastmasters -
"Animal Adventures in Australia", complete with photos, and a humorous
speech called "Strine 101".  My son and daughter came to my first Area
contest.  Otherwise, they've never heard me speak in public.  After the
presentation, we're going out to brunch.

Joy

---

From: [email-masked] (jingles)
Date: Sat, 18 Oct 2003 23:03:44 GMT

>*like* to accomplish, even if you don't get to them today?<g>

"I'm busy doing nothing,
Working the whole day through,
Trying to find lots of things not to do.

I'm busy going nowhere,
Isn't it such a crime,
I'd like to be unhappy but...
I never do have the time..."

And I think that says it all....<grin>

I'm watching the birds feed, and the flowers emerge,  and loving it

jingles

---

From: "Yoj" <[email-masked]>
Date: Sat, 18 Oct 2003 23:13:15 GMT

"jingles" <[email-masked]> wrote in message
news:[email-masked]...
> I'm watching the birds feed, and the flowers emerge,  and loving it

Onya, Jingles!  <G>

Joy

---

From: [email-masked] (jingles)
Date: Sun, 19 Oct 2003 02:07:35 GMT

>> I'm watching the birds feed, and the flowers emerge,  and loving it

"I have to wake the sun up,
He's liable to sleep all day,
And ring a round the rosebuds,
So they'll be bright and gay,
I told my friend the robin, I'd buy him a brand new vest,
Hustle Bustle,  I wish I could take a rest..."

(Courtesy Bing Crosby in (I think) a Yankee at the Court of King
Arthur)

---

From: little bunny fu-fu <[email-masked]>
Date: Sun, 19 Oct 2003 02:19:51 GMT

In article <[email-masked]>, seadancer1934
@yahoo.com says...
> *like* to accomplish, even if you don't get to them today?<g>

today I'm ignoring everything that needs to be done....tomorrow I might 
do the same. meheh....it's so much less stressful that way.

-- 

Christine

if you want to feel rich, look at all the things you have that money 
can't buy

Destiny sketches out our lifes blueprint with 
the pencil of our perceptions...... Erase the limiting ones.

---

From: "Yoj" <[email-masked]>
Date: Sun, 19 Oct 2003 02:31:27 GMT

"jingles" <[email-masked]> wrote in message
news:[email-masked]...
> (Courtesy Bing Crosby in (I think) a Yankee at the Court of King

I think it might have been Danny Kaye.

Joy

---

From: Jan <[email-masked]>
Date: Sat, 18 Oct 2003 22:49:10 -0400

On Sat, 18 Oct 2003 23:03:44 GMT, [email-masked] (jingles)

>I'm watching the birds feed, and the flowers emerge,  and loving it

I've been very busy doing just that since I retired.  Can be tiring
though, must take a nap now and then.<g>

Jan
"If you can't take a joke you shouldn't have joined"

---

From: [email-masked] (jingles)
Date: Sun, 19 Oct 2003 03:37:45 GMT

>I think it might have been Danny Kaye.

I was working from memory so thought I would check it out....A
Connecticut Yankee in King Arthur's Court with Der Bingle, Cedric
Hardwicke, William Bendix and Rhonda Fleming.....now I have to be sure
I put the right song in the right movie <grin>

jingles

---

From: [email-masked] (jingles)
Date: Sun, 19 Oct 2003 03:39:42 GMT

>"If you can't take a joke you shouldn't have joined"

I fully agree....one must keep one's strength up <grin>...

jingles - (who just split an infinitive and thought 'What the heck!')

---

From: [email-masked] (jingles)
Date: Sun, 19 Oct 2003 03:40:59 GMT

Christine,  nice to see you popping in.  How are all those little
kiddies of yours?

jingles

---

From: Eugene A. Calame <[email-masked]>
Date: Sun, 19 Oct 2003 00:42:37 -0500

>Where did the kids go on their trip?

The Texas School for the Blind and Visually Impared, located here in Austin,
sends the kids home each weekend if they wish to go.  We take them down on
Friday  and return them Sunday evening.  I, and usually two others, ride with
them as Weekend Escorts.

Mainly we keep them from fighting, help with rest stop breaks, and other things
that normal kids do.  The entire trip, there and back, takes about 5 hours.

Now I have to confess.  I was still sleeply when I wrote the above and got my
days mixed up.  The trip is Sunday. ( I'll probably forget and be late tomorrow;
today since it is past Midnight and already Sunday)

---

From: Dink <[email-masked]>
Date: Sun, 19 Oct 2003 05:53:48 GMT

>I put the right song in the right movie <grin>

You did. The song title is "Busy Doing Nothing".

Dink

N 30.21, W 97.81

---

From: "Yoj" <[email-masked]>
Date: Sun, 19 Oct 2003 06:18:32 GMT

"jingles" <[email-masked]> wrote in message
news:[email-masked]...
> I put the right song in the right movie <grin>

Verrry interesting.  I wonder if Danny Kaye did a remake, or maybe made
a similar movie.  I'm sure I remember him in that role, or one like it.
I'm surprised I didn't remember it was Bing, because I was a great fan
of his.

Joy

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 19 Oct 2003 02:56:38 -0400

"Eugene A. Calame" <[email-masked]> wrote
> Eugene A. Calame    [email-masked]

Yes, it's true that things seem easier when we're
focused on the priorities.
When one has too much to do, it gets overwhelming.
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 19 Oct 2003 02:59:09 -0400

"Yoj" <[email-masked]> wrote
> presentation, we're going out to brunch.

Sounds great, Joy.
I have to admire the energy you have for Toastmasters.
I plan to give my Icebreaker speech on Monday and
I'm starting to get a bit tense about it. Sometimes I ask
myself: "Who needs this?" LOL
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 19 Oct 2003 03:00:35 -0400

"jingles" <[email-masked]> wrote
> I'm watching the birds feed, and the flowers emerge,  and loving it

I love those lyrics, Jingles. <g>
I had forgotten that song.
---Sea

---

From: [email-masked] (jingles)
Date: Sun, 19 Oct 2003 07:01:55 GMT

>I'm surprised I didn't remember it was Bing, because I was a great fan

The movie was made in 1949 and I don think a remake was made of it.
But Danny Kaye did make a film called The Court Jester....
I was a great fan of Danny Kaye..... and I think I saw all his
movies...

jingles

---

From: "Yoj" <[email-masked]>
Date: Sun, 19 Oct 2003 07:13:16 GMT

"~~seadancer~~" <[email-masked]> wrote in message
news:[email-masked]...
> myself: "Who needs this?" LOL

I'm betting you'll do a good job and be totally exhilarated by the
experience - especially after you get some nice comments from other
members.  As my son used to tell me (and his Dad when he was competing
in a quartet contest), "break a tonsil".  <G>

Joy

---

From: "Yoj" <[email-masked]>
Date: Sun, 19 Oct 2003 07:14:46 GMT

"jingles" <[email-masked]> wrote in message
news:[email-masked]...
> >> >> >> I'm watching the birds feed, and the flowers emerge,  and
loving
> >it

I'll bet that's the movie I'm thinking of.  Yes, I loved Danny Kaye too.
Mostly I liked Bing's singing, although I enjoyed his movies too, but
there was something about Danny Kaye's personality that was special.

Joy

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 19 Oct 2003 04:26:20 -0400

> "~~seadancer~~" <[email-masked]> wrote
> > Sounds great, Joy.

Thanks, Joy.
I have to remember to relax my throat or
I *will* break a tonsil. <g>
Actually, I think the Icebreaker must be the easiest speech
because it's so easy to talk about ourselves. No need to
memorize very much.
Probably the speech which needs the most rehearsing is
a joke, because a joke, if it isn't worded just so, can fall
flat. I understand that even some numbers are funnier
than others. For example, I think that "thirty-three" is funnier
than "eighteen". <g> More rhythm for one thing.
And the punch line must be worded correctly and
delivered well. Timing is everything in comedy.
I'd rather talk about myself than tell a joke. (lol)
---Sea

---

From: [email-masked] (Jeanette S.)
Date: Sun, 19 Oct 2003 09:56:27 -0500 (CDT)

jingles wrote:  ""I'm busy doing nothing,
Working the whole day through, 
Trying to find lots of things not to do. 
I'm busy going nowhere,
Isn't it such a crime,
I'd like to be unhappy but...
I never do have the time..." 
And I think that says it all....<grin> 
I'm watching the birds feed, and the flowers emerge, and loving it "
******************************************
So true jingles!  I envy your talent for rhyming.
Jeanette

---

From: [email-masked] (jingles)
Date: Sun, 19 Oct 2003 23:15:39 GMT

>there was something about Danny Kaye's personality that was special.

Although he presented wonderfully in comedy....there were moments when
he looked out of the screen and seemed to look right into your eyes...
His serious moments were quite beautiful....Remember Hans Christian
Anderson ..... and...

"Inchworm, inchworm 
Measuring the marigold 
You and your arithmatic 
You'll probably go far 
Inchworm, inchworm 
Measuring the marigold 
Seems to me you'd stop and see 
How beautiful they are "

jingles

---

From: [email-masked] (jingles)
Date: Sun, 19 Oct 2003 23:17:32 GMT

>I'm watching the birds feed, and the flowers emerge, and loving it "

I wish I could claim the credit Jeanette...

It's from 'A Connecticut Yankee at the Court of King Arthur'  I can
only lay claim to  a good memory.....<grin>

jingles

---

From: Gordon <[email-masked]>
Date: Mon, 20 Oct 2003 00:41:04 +0100

~~seadancer~~ <[email-masked]> wrote
>myself: "Who needs this?" LOL
Need a neck rub, honey? 
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Mon, 20 Oct 2003 00:45:55 +0100

jingles <[email-masked]> wrote
>I'm watching the birds feed, and the flowers emerge,  and loving it
...and the leaves turn brown, in Britain.

I saw my security light come on in the back garden this evening, and
when I looked out to see the trespasser, I was delighted to see for the
first time the fox that all my neighbours appear to have seen in my
garden.  He/she sniffed around under the bird feeders and then quickly
went over the fence into next door.
I may try leaving a little treat for him, he looked thin.... 
-- 
Gordon

---

From: "Yoj" <[email-masked]>
Date: Mon, 20 Oct 2003 01:28:10 GMT

"jingles" <[email-masked]> wrote in message
news:[email-masked]...
> >> >> Hardwicke, William Bendix and Rhonda Fleming.....now I have to
be
> >sure
> >> >a similar movie.  I'm sure I remember him in that role, or one
like
> >it.

Yes, he had a very special quality about him.  I don't think there's
anybody of his calibre performing now.

Joy

---

From: "~~seadancer~~" <[email-masked]>
Date: Mon, 20 Oct 2003 01:36:02 -0400

"Gordon" <[email-masked]> wrote
> >myself: "Who needs this?" LOL

Actually, I wish I hadn't decided to give my Icebreaker
speech this week. There's just too much going on.
Our son is coming down from Montreal and will stop by
our new house for the first time... and guess where I'll
be... at Toastmasters. But I'm not the type to cancel out
on something like this. I'm hoping our son will be late,
as usual, and I'll be home by the time he gets here.
A little to the left, Gordon. <g> Ah!
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Mon, 20 Oct 2003 01:40:18 -0400

> I may try leaving a little treat for him, he looked thin....

Was the fox red or gray?
I almost hit a deer tonight while driving. He ran
across the street just a few yards ahead of me.
I guess I was lucky.
---Sea

---

From: [email-masked] (jingles)
Date: Mon, 20 Oct 2003 07:12:42 GMT

>anybody of his calibre performing now.

He was I think quite unique.....

jingles

---

From: [email-masked] (jingles)
Date: Mon, 20 Oct 2003 07:14:07 GMT

>I may try leaving a little treat for him, he looked thin.... 

Please do.....winter can be hard on the wild animals....and it is on
its way....

jingles

---

From: [email-masked] (jingles)
Date: Mon, 20 Oct 2003 07:15:00 GMT

>across the street just a few yards ahead of me.

I'd say the deer had his fair share of luck too 8)

jingles

---

From: Jim Vatunz <[email-masked]>
Date: Mon, 20 Oct 2003 17:30:48 +1000

On Mon, 20 Oct 2003 07:14:07 GMT, [email-masked] (jingles)

>Please do.....winter can be hard on the wild animals....and it is on

i used to have kangaroos feeding in my yard at the old place the
winter before last. we had very dry weather and some of the only
edible grass for km's was in our backyard. i used to waste a bit of
water even, just so they had a nibble.
was a bit of a surprise though when you'd go out in the middle of the
night for a piddle and skippy would come bounding past you.

For the latest weather where i am click
http://members.iinet.net.au/~farmerjim/

---

From: [email-masked] (jingles)
Date: Mon, 20 Oct 2003 08:44:18 GMT

>http://members.iinet.net.au/~farmerjim/

It is rather sad that in some areas the kangaroo has required
culling........my young grandson met his first wallabys last Christmas
and there is a delightful photograph of him trying to lift its
tail.... he said it looked heavy and was trying to help....

jingles

---

From: Gordon <[email-masked]>
Date: Mon, 20 Oct 2003 20:19:02 +0100

>across the street just a few yards ahead of me.
Not as lucky as the deer was!  All foxes are grey in the dark, or in the
beam of a sagging floodlight.  The man is coming to fix it on Friday.
<g>
-- 
Gordon

---

From: "~~seadancer~~" <[email-masked]>
Date: Mon, 20 Oct 2003 23:54:34 -0400

> <[email-masked]> wrote: [...]

LOL! This is true. <g>
I never thought of that. <g>
Although I hate to see a deer get hit.
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Tue, 21 Oct 2003 00:00:10 -0400

> beam of a sagging floodlight.  The man is coming to fix it on Friday.

Yes, the deer was very lucky. <g>
They wanted to re-introduce Moose to the Adirondacks,
but that would have been terrible for the drivers.
Hitting a moose is much worse than hitting a deer.
Drivers have been killed that way.
Maine has a pretty good moose population.
Remember the moose in Northern Exposure,
the TV series? It seemed as if  he had his own
music in the intro. <g>
---Sea

---

From: Gordon <[email-masked]>
Date: Tue, 21 Oct 2003 17:36:46 +0100

>the TV series? It seemed as if  he had his own
You mean Bullwinkle and his buddy, Rocky the squirrel?
-- 
Gordon

---

From: "Yoj" <[email-masked]>
Date: Tue, 21 Oct 2003 18:26:09 GMT

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...
> You mean Bullwinkle and his buddy, Rocky the squirrel?

Different moose and different show, but I liked Bullwinkle and Rocky.

Northern Exposure was about a fictional Alaska town.  My mother, who
lives in Alaska, said a lot of Alaskans enjoyed watching the show
because it was so ridiculous.

Incidentally, Sea is right about hitting a moose being dangerous.  A
friend of my mother's had an accident with a moose before my mother
moved to Alaska.  The woman hit the moose, apparently while driving
fairly fast.  The moose landed on the top of her car, and the woman had
brain damage as a result.  She walks with a limp and has trouble with
speech, among other problems, as a result.

Joy

Joy

---

From: "~~seadancer~~" <[email-masked]>
Date: Wed, 22 Oct 2003 19:13:50 -0400

> speech, among other problems, as a result.

Thanks for explaining Northern Exposure, Joy.
The first time I heard Northern Exposure was when I was
asleep on the sofa with the TV on. All of a sudden, even
in my sleepy state, I knew I was listening to some
outstanding dialogue. I was hooked from then on.
I especially liked the actors who played the young doctor
and his sometime girlfriend, the one with the cute face
and the short hair. I also enjoyed the laconic character who
served as the doctor's receptionist.
As for the dangers of moose, you gave a perfect example
of what I was talking about.
---Sea