Subject: The English are Best

From: Jan <[email-masked]>
Date: Sat, 18 Oct 2003 22:55:15 -0400

Thanks to Flanders and Swan. Says it all really.<g>

The English
(Flanders & Swan)

The rottenest bits of these islands of ours
We've left in the hands of three unfriendly powers
Examine the Irishman, Welshman or Scot
You'll find he's a stinker as likely as not

     The English the English the English are best
     I wouldn't give tuppence for all of the rest

The Scotsman is mean as we're all well aware
He's boney and blotchy and covered with hair
He eats salty porridge, he works all the day
And hasn't got bishops to show him the way

     The English the English the English are best
     I wouldn't give tuppence for all of the rest

The Irishman now our contempt is beneath
He sleeps in his boots and he lies through his teeth
He blows up policemen or so I have heard
And blames it on Cromwell and William the Third

     The English are moral the English are good
     And clever and modest and misunderstood

The Welshman's dishonest, he cheats when he can
He's little and dark more like monkey than man
He works underground with a lamp on his hat
And sings far too loud, far too often and flat

     The English the English the English are best
     I wouldn't give tuppence for all of the rest

And crossing the channel one cannot say much
For the French or the Spanish, the Danish or Dutch
The Germans are German, the Russians are red
And the Greeks and Italians eat garlic in bed

     The English are noble, the English are nice
     And worth any other at double the price

And all the world over each nation's the same
They've simply no notion of playing the game
They argue with umpires, they cheer when they've won
And they practice before hand which spoils all the fun

     The English the English the English are best
     I wouldn't give tuppence for all of the rest

It's not that they're wicked or naturally bad
It's just that they're foreign that makes them so mad
The English are all that a nation should be
And the pride of the English are Chipper and me

     The English the English the English are best
     I wouldn't give tuppence for all of the rest

 Jan
"If you can't take a joke you shouldn't have joined"

---

From: Dink <[email-masked]>
Date: 19 Oct 2003 03:36:18 GMT

Jan <[email-masked]> wrote in 

> "If you can't take a joke you shouldn't have joined"

I love Flanders and Swan
It isn't just the Irish who had an axe to grind with Oliver Cromwell.

"England's long history of being ruled by monarchs was briefly
interrupted in the 17th century, when Puritan military hero Oliver
Cromwell ruled over a fledgling republic. It was a republic in name
only; and Cromwell ruled briefly as a dictator, called the Lord
Protector, from 1653 until his death in 1658. A few years after his
death, the country had returned to a monarchy under King Charles II.

Cromwell's body was removed from its burial place at Westminster Abbey
and descrated. His head was severed and stuck on a pole, where it stayed
for twenty years -- a potent warning against dissidents. His head was
eventually recovered and reburied in 1960, but nobody knows what happened
to the rest of his body."

Dink
-- 
N 30.21, W 97.81
The arts are the salt of the earth; as salt relates to food,
the arts relate to technology. ~~ Johann Wolfgang Von Goethe