Subject: Re: And here's another on <grin>

From: "~~seadancer~~" <[email-masked]>
Date: Sat, 18 Oct 2003 04:56:25 -0400

"Gordon" <[email-masked]> wrote
> ~~seadancer~~ <[email-masked]> wrote
> >Thanks for indulging all my questions, Gordon.
> >One more... who organized these races?
> >Was it the schools? Or just a bunch of kids?
> >I can't imagine riding a bike for 24 hours.
> >Was it straight time???? No interruptions?
> >That's impossible.
> >---Sea
> >
> No it isn't, although calls of nature have to be managed somehow.  This
> is rarely a big problem as in such an event dehydration usually occurs
> unless lots of fluids are concerned.
> There are feeding stations set up, and private arrangements can be made
> fro friends to feed at strategic points.
> I was going to tell you that they have a special tube running from
> A to B.  B is a special tank mounted on the frame.
> But it ain't true!
> I think it was the NCU who organised the Time Trials.
> There were two rival organisations, the National Cyclists Union, and the
> BLRC (British League of Racing Cyclists), who wanted massed start
> racing, with road closures.  They got it eventually.
> Gordon

Thanks for answering my questions, Gordon.
(I'm finally back at 60+ after a Real Life interruption.)
Your words "road closures" reminded me of how our son
and 7 year old grandson have done group bike rides
(not races) in NYC. I believe they have special days for these
when they close off certain roads. I was amazed when I
heard my grandson had taken part. Since our son and his
family live almost two hours north of NYC, it was quite a
full day for them. They drove down to the city with their
bikes hitched to the car. I believe the Staten Island Ferry
was part of their itinerary.
I wonder how many cities or towns close off roads on
special days for the enjoyment of bike riders.
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Sat, 18 Oct 2003 05:05:34 -0400

"Yoj" <[email-masked]> wrote
> > > "~~seadancer~~" <[email-masked]> wrote
> > > > I still have to check the TV for BBC.
> > > > Haven't been watching much lately.
> > > > I've been bike-riding during the afternoons for
> > > > three days in a row. Temps have been perfect for it.
> > > > At night I'm so exhausted, I zonk out before I can
> > > > watch TV for more than 5 minutes. <g>
> > > > ---Sea, not as young as she used to be... :)
> > >
> > > That started me humming a song, but I decided not to post the words.
> > > <G>
> > > Joy
> >
> > LOL, Joy!
> > I know the song you probably thought of:
> > o/~ The old gray mare,
> >        She ain't what she used to be... o/~
> >        Many long years ago... o/~  <g>
> > > http://www.worldfolksong.com/kids/song/oldgraymare.htm
> > ---Sea
>
>That's it, but don't take it personally.  I often hear a phrase
>that reminds me of a song.  Sometimes just the rhythm of a
>sentence will make me think of one, even if the words are
>different.  If I'm not actually >listening to music, I have some
>song or other running through my head most of the time.
>Sometimes I know what made me think of the song, and
>sometimes I don't.  When I had to cancel a trip to New
>Orleans last year, I finally realized that I kept humming
>"Lili Marlene" because it was Hurricane Lily that caused
>the trip to be cancelled.  OTOH, the other day I sound myself
>singing, "East side, west side, all around the town."
>I still haven't figured out where that came from, since I
>haven't sung or heard the song in years.
>Joy

Hi Joy,
I know what you mean about getting tunes in one's head.
There are certain ones which stay with you.
~~~~~~~~~~~~~~~~~~~~~
"Goodbye to care
 when you whistle the air
 of a song you can't forget."
             --Guy Carryl
~~~~~~~~~~~~~~~~~~~~~
---Sea

---

From: Gordon <[email-masked]>
Date: Sat, 18 Oct 2003 11:36:00 +0100

>(I'm finally back at 60+ after a Real Life interruption.)

Yes, we know dear, Sinclair disappeared about the same time as you did,
so blatant, so obvious........

Presumably he is still too exhausted to write, so you must have been 'de
trop' for him.....
I shall just have to accept the fact that our relationship is over.

>special days for the enjoyment of bike riders.
Not many, but an excellent example for others.   Some of our towns and
cities have made their shopping precincts pedestrian only now, although
there are car parks adjacent.   It makes for a more relaxed shopping
experience, provided you can avoid the cyclists.    ;-)
-- 
Gordon

---

From: "~~seadancer~~" <[email-masked]>
Date: Sat, 18 Oct 2003 09:37:55 -0400

> Yes, we know dear, Sinclair disappeared about the
> same time as you did, so blatant, so obvious........
> Presumably he is still too exhausted to write, so you
> must have been 'de trop' for him.....
[...]
> Gordon

LOL! Oh, Gordon, was it so very obvious? <g>
I'm so ashamed. <g> And now he's left me. <g>
Gone from my life forever. <g>
Will you take me back?
I'm begging you. ROTFL
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Sat, 18 Oct 2003 09:44:06 -0400

[...]
> Not many, but an excellent example for others.
> Some of our towns and cities have made their shopping
> precincts pedestrian only now, although there are car
> parks adjacent.   It makes for a more relaxed shopping

Does that mean that the shoppers have to carry their
packages a long way to their cars?
I forgot to mention that parts of the Bronx River Parkway
in downstate NY, used to be closed to traffic for certain
periods on weekends so that bikers could enjoy the
road, which winds through some very pretty scenery.
I never got a chance to take advantage of the program,
but I always wanted to.
---Sea

---

From: [email-masked] (Olly Mensch)
Date: Sat, 18 Oct 2003 10:01:07 -0400 (EDT)

Gordon - -wrong, yet again!  When Saddam invaded Kuwait, that - you
claimed - was under Clinton.  Guess you have problems with your memory.
It was, obviously, under the first President Bush, that we fought
Saddam, in combination with our allies, and drove him out of Kuwait.
Clinton had nothing to do with tht war.====The twin towers attack had
nothing to do with our  present administration, since, obviously, that
attack was planned long, long ago.
Olly

---

From: [email-masked] (Olly Mensch)
Date: Sat, 18 Oct 2003 10:08:54 -0400 (EDT)

Eugene - I could not have responded better than you did - to Gordon.
Olly

---

From: [email-masked] (Olly Mensch)
Date: Sat, 18 Oct 2003 10:12:16 -0400 (EDT)

Gordon - - I hope we here, in the U.S. will remember and follow your
sage advice to show "your butts" when a foreign dignitary comes to
visit, and whom you happen to dislike.  That sounds very unlike the
usual, refined English mannerism, but sounds more like Gordon's personal
anger.
Olly

---

From: Gordon <[email-masked]>
Date: Sat, 18 Oct 2003 16:49:13 +0100

>Gone from my life forever. <g>
Well, If you just stop ROTF for a moment I'll show you!
-- 
Gordon

---

From: "Anita Carter" <[email-masked]>
Date: Sat, 18 Oct 2003 18:09:15 +0100

"Olly Mensch" <[email-masked]> wrote in message
news:[email-masked]...
> usual, refined English mannerism, but sounds more like Gordon's personal

Yes Olly,
I think you are correct - we English (well most of us) are definitely more
refined than that,
--
           Anita
"Smiles are contagious. Be a carrier!"

---

From: "Yoj" <[email-masked]>
Date: Sat, 18 Oct 2003 18:21:27 GMT

You're waaaay behind the times, Olly.  Gordon's post was some time ago,
several people have pointed out that error, and he acknowledged it.
Talk about beating a dead horse!

Joy

"Olly Mensch" <[email-masked]> wrote in message
news:[email-masked]...

---

From: Gordon <[email-masked]>
Date: Sat, 18 Oct 2003 20:08:18 +0100

>> parks adjacent. 

>packages a long way to their cars?

Yes - we have developed a new strain of humans over here with legs.
Usually there are multi-storey car parks very close.

>I never got a chance to take advantage of the program,
I'm glad you remembered it now.   <g>
There are some disused railway tracks in Derbyshire which have been
converted into walking/cycling routes, but the tunnels have been blocked
off, requiring a couple of detours.    On of them has a long incline, up
which the engines and trains were hauled by a wire rope from a winding
station at the top because the gradient was too steep for a steam train
to climb.    This is a delightful walk in Autumn, when the leaves have
turned to gold and half of them have fallen, an arch of gold overhead
and a carpet of gold beneath, but the timing has to be right or all the
leaves have fallen.
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Sat, 18 Oct 2003 20:19:19 +0100

Olly Mensch <[email-masked]> wrote
>usual, refined English mannerism, but sounds more like Gordon's personal
That's rich!    I only read about it in a news item!     He is not
coming any where near me anyway!

Your posts are becoming increasingly bizarre, Olly......
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Sat, 18 Oct 2003 21:27:08 +0100

Yoj <[email-masked]> wrote
>Talk about beating a dead horse!
:-)

Have you noticed how Olly (aka Lottie) pursues me with all kinds of
accusations?

I suppose I should be flattered by her attentions....
;-)

-- 
Gordon

---

From: "Yoj" <[email-masked]>
Date: Sat, 18 Oct 2003 22:58:36 GMT

True.  I have a feeling she wouldn't like a website I recently learned
about.  I think you might like it, so I'll send you the url by e-mail,
if it isn't munged.  If it is, e-mail me (mine isn't) and I'll send it
to you - if you want it, that is.

--
Joy

Normal is in the eye of the beholder.  -- Whoopie Goldberg

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...

---

From: [email-masked] (jingles)
Date: Sun, 19 Oct 2003 03:42:54 GMT

>I shall just have to accept the fact that our relationship is over.

Ahem! Ahem!  I am always standing in the wings....<grin>

jingles

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 19 Oct 2003 02:18:30 -0400

> Well, If you just stop ROTF for a moment I'll show you!

Gordon,
You'll have to learn one thing...
Never stop me when I'm on a roll. (lol)
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 19 Oct 2003 02:30:48 -0400

> ~~seadancer~~  wrote [...]
[...]
>and a carpet of gold beneath, but the timing has to be right or all the

You've reminded me that we also have had some
former railway track areas converted to walking/riding
paths. In fact, after our boys grew up, they told us that
they often used that as the path to town, even before
it was converted completely.
We often learn quite a bit about our kids this way now.
It's fun to hear what they used to do without telling us. <g>
As for the new strain of humans with legs over there,
I think you are a new strain too. (lol) But of what, I don't know.
I haven't figured that out yet. (lol)
(No, I did NOT say you are a strain. <g>)
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 19 Oct 2003 02:37:32 -0400

"jingles" <[email-masked]> wrote
>>Yes, we know dear, Sinclair disappeared about the same
>>time as you did, so blatant, so obvious........
>>Presumably he is still too exhausted to write, so you must
>>have been 'de trop' for him.....

> Ahem! Ahem!  I am always standing in the wings....<grin>

Jingles,
Since Gordon likes wings, you may see him
fly by on his way to see M****. <g>
---Sea

---

From: [email-masked] (Jeanette S.)
Date: Sun, 19 Oct 2003 09:51:49 -0500 (CDT)

jingles wrote:  "Ahem! Ahem! I am always standing in the
wings....<grin>"
******************************************
Oh jingles - you're not "wing" material, but should always be enter
front stage!  Jeanette

---

From: [email-masked] (jingles)
Date: Sun, 19 Oct 2003 22:58:22 GMT

>jingles wrote:  "Ahem! Ahem! I am always standing in the

OK...the cheque's in the mail  <grin>

(((((Jeanette))))

---

From: Gordon <[email-masked]>
Date: Mon, 20 Oct 2003 00:20:59 +0100

>>converted into walking/cycling routes,

>It's fun to hear what they used to do without telling us. <g>

It's even more fun when they are daughters!

>(No, I did NOT say you are a strain. <g>)
People tell me can be stressful though....
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Mon, 20 Oct 2003 00:23:00 +0100

jingles <[email-masked]> wrote
>Ahem! Ahem!  I am always standing in the wings....<grin>
SSSHHH!   This woman is insanely jealous, she must never know about us,
or your life may be in jeopardy.     Have you ever been to jeopardy? 
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Mon, 20 Oct 2003 00:29:09 +0100

>to you - if you want it, that is.
Errm, I THINK I understood that last sentence <g>, and saw it in my
mailbox, but I've been out walking today, then out to M's for a pizza,
just came in here to knock off a few posts, and will have a look
tomorrow evening I expect.

I hope it's nothing disrespectful to you-know-who!  <g>
-- 
Gordon

---

From: "~~seadancer~~" <[email-masked]>
Date: Mon, 20 Oct 2003 01:44:02 -0400

> People tell me can be stressful though....

We never had a daughter.
How are you stressful, Gordon?
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Mon, 20 Oct 2003 01:47:21 -0400

> or your life may be in jeopardy.     Have you ever been to jeopardy?

They warned me about you when I first got here, Gordon. <g>
So I'm not surprised at anything you do. <g>
---Sea

---

From: [email-masked] (jingles)
Date: Mon, 20 Oct 2003 07:04:34 GMT

>or your life may be in jeopardy.     Have you ever been to jeopardy? 

No! but I was very fond of The Roses of Picardy....

jingles

---

From: Gordon <[email-masked]>
Date: Mon, 20 Oct 2003 20:06:44 +0100

>How are you stressful, Gordon?
I'm not, I'm perfect - (Hadn't you noticed).
It was just self-denigration quip.   <g>
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Mon, 20 Oct 2003 20:10:27 +0100

>No! but I was very fond of The Roses of Picardy....
Funny, but I was going to say something about "That lovely song -
 The Roses of Jeopardy", it was going through my mind as I opened your
post.  Oh, Jingles, I can feel the hot blood coursing through my
veins.......

I'll take another Verapamyl Hydrochloride tablet......
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Mon, 20 Oct 2003 20:11:28 +0100

>So I'm not surprised at anything you do. <g>
Oh you would be, believe me you would be!

Wait while I get me rubber gloves on....
-- 
Gordon

---

From: [email-masked] (jingles)
Date: Mon, 20 Oct 2003 23:43:23 GMT

>I'll take another Verapamyl Hydrochloride tablet......

I feel a slight elevation of my temperature too....<grin>
A cold shower may be indicated....

"Twas all over my jeapordy,
My crime was my blind jeapordy...."

jingles

---

From: "~~seadancer~~" <[email-masked]>
Date: Tue, 21 Oct 2003 00:06:08 -0400

[...]
> It was just self-denigration quip.   <g>

I think you're a perfect quipper. <g>
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Tue, 21 Oct 2003 00:08:26 -0400

> Wait while I get me rubber gloves on....

Are you going to scrub the floors? <g>
I knew a gal who had to wear rubber gloves just
to wash the dishes because her skin was so
sensitive.
---Sea

---

From: Gordon <[email-masked]>
Date: Tue, 21 Oct 2003 17:28:08 +0100

>to wash the dishes because her skin was so
When did you last wash the dishes? <g> I expect you have a dishwasher.

Fact 1 - Modern washing up detergents are not kind to your skin, in fact
they remove all the natural oils if you are not careful.

Fact 2 - To hand-wash dishes in hot enough water to be effective, you
would scald your hands, unless you wear gloves.  

This is why I wear rubber gloves to wash up, but of course I do this
after almost every meal.....

Fact 3 - These hands, which have given so much pleasure to a few special
women, are not to be roughened by menial tasks......
-- 
Gordon

---

From: "~~seadancer~~" <[email-masked]>
Date: Wed, 22 Oct 2003 19:21:33 -0400

> women, are not to be roughened by menial tasks......

I've washed dishes in cold soapy water while camping
and I've lived to tell about it. I think the important thing
is to rinse them well. I wash dishes and pots every day
without rubber gloves. I use reasonably hot water.
My hands are soft and unaffected by the soap and water.
I use a detergent called "Dawn".
I do make use of the dishwasher as well. It all depends
on how many dishes need to be washed.
---Sea, making sparkling conversation. <g>