Subject: Re: And here's another on <grin>

From: Gordon <[email-masked]>
Date: Tue, 14 Oct 2003 18:28:36 +0100

Marian <[email-masked]> wrote
>>>Well, Gordon, some people are afraid of sex.
>>>They're even afraid to talk about it. LOL
>>>Actually, I think it's a very funny subject. <g>
>>>I think that Nature played a trick on the animals,
>>>making them experience Le Petit Mort*, losing
>>>all control of themselves and often looking
>>>quite foolish at the same time. A wonderful
>>>source of humor, if done right and with some
>>>sophistication. (I was referring to humor there,
>>>but I guess those words might apply to s** too. <g>)
>>>---Sea, afraid to say the word, s**, out loud too often... <g>
>>>* > http://avocadia.net/viewnode.php?op=nid=247
>>>
>>You display a nice healthy attitude towards the subject.
>>It is a ridiculous posture to be caught in, isn't it?
>>-- 
>>Gordon
>
>[Great page, Sea!] Reminds me to wonder where did the phrase, "Creature with
>two backs" come from?
>
"Beast with two backs" is more alliterative.    :-)
-- 
Gordon

---

From: [email-masked] (Marian)
Date: 14 Oct 2003 22:19:23 GMT

>"Beast with two backs" is more alliterative.    :-)

Yes, of course it is. Stupid of me. So, where did it come from?       Marian
************************************************
War is Hell, but business is Great... 
http://www.PictureTrail.com/gid1209821&pathID=1753
**********************************************

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 01:10:59 +0100

>Yes, of course it is. Stupid of me. So, where did it come from?       Marian

I Googled.......

Meaning  
    Partners engaged in sexual intercourse.  
  Origin 
    This modern sounding phrase is in fact at least as early as
Shakespeare. From Othello. Iago: 'I am one, sir, that comes to tell you
your daughter and the Moor are now making the beast with two backs'.  
 
HTH
-- 
Gordon

---

From: [email-masked] (Marian)
Date: 15 Oct 2003 04:51:09 GMT

>your daughter and the Moor are now making the beast with two backs'.  

Yes. LOL! I knew that.

Marian<dumb & dumber>