Subject: Re: Women in Power

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:43:13 +1000

.
> >> >Dear Gordon
> >> >
> >> >That's cause you got no hair! I am off to Oz tomorrow. Lady wife to
see
> >her
> >> >family and I guess I just poke around Sydney, maybe go to the Opera,
down
> >> >the rocks or something.
> >> >
> >> >Sinclair
> >> >
> >> >PS Any one got extra tickets to the Rugby? Hell with the opera
> >> >
> >> >Sinclair
> >>
> >> Have a good time, Sinclair! Bon Voyage!
> >> I leave for France Thursday.
> >>
> >> Marian
> >========
> >You're just missing Sinclair. Have a good time in France
> >and enjoy yourself.
> >
> >Bobbie
>
> Thanks, Bobbie! I intend to. Won't have time to miss anybody for long, as
I'll
> be gone from here for a month starting Thursday...   Marian<au revoir>
===========
Will await your return and anecdotes about your time in France.
Bobbie

---

From: "Jean B." <[email-masked]>
Date: Wed, 15 Oct 2003 18:22:08 -0400

Marian wrote:
> 
> >> "Joan F ...
> >> > Now, I think jeans are uncomfortable.  They are too stiff and
> >constricting
> >> > and not at all warm when it is cold.  I like cotton knit pants with
> >> elastic
> >> > waists, sweats in the winter, though I have some light weight woven Capri
> >> > length pants that I wear in the warm weather, also with elastic waists,
> >> > though.
> >> =========
> >> It's interesting how different people feel comfortable in different
> >clothes.
> >> I wear trackies(sweats) at home in winter, until I go out. It's still a bit
> >> chilly this morning and I am wearing my trackies. Capri pants are
> >> pedal pusher length, aren't they? That's what I wear in summer when
> >> I go out. Elastic waists are indeed comfortable. I wear stretch jeans
> >> so the waist expands in them. I find the slacks which don't have
> >> elastic waist bands uncomfortable.
> >>
> >> Bobbie
> >
> >You can find stretch jeans with stretchy waists?  I have never
> >seen them.  The waists are always so unyielding even when the rest
> >of the clothing is comfortable.  I don't know why more clothing is
> >not made for comfort....
> >--
> >Jean B.
> 
> Get a LLBean catalogue, Jean...
> 
They have stretchy jeans with elastic waist bands???  If I am
REALLY lucky, LLBean has acquired Eddie Bauer, and I will be able
to buy LLBean things near here.

-- 
Jean B.

---

From: [email-masked] (Jeanette S.)
Date: Sun, 19 Oct 2003 10:29:59 -0500 (CDT)

Marian or someone wrote:  "You may be right, Joan. Makes sense, but I
seem to remember that, at least, as far back as high school [mid-to-late
fifties], I washed my hair at night while showering, put it up in
rollers and slept on them..."
*******************************************
Sorry I went blank between the pasting of the message and who wote it!
I still remember those days - went on to the late 60's.  Ouch!  Just
thinking about those bristley rollers makes my head hurt!  Jeanette

---

From: [email-masked] (Jeanette S.)
Date: Sat, 25 Oct 2003 10:25:17 -0500 (CDT)

Gordon wrote:  "People with glass ceilings...... 
(wait for it) 
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
 
.. shouldn't stow thrones. (upstairs)"
***************************************
Oh, my goodness no, unless they're prepared
to be hit by the stone on the way down!  Jeanette