Subject: Re: What does QC mean?

From: Gordon <[email-masked]>
Date: Tue, 14 Oct 2003 18:38:36 +0100

Barbara Christian <[email-masked]> wrote
>> >
>> >And dogs bark.
>> >
>> That's what they are for.
>>
>> The stupid ones bark at nothing, and they should be shot.
>> -- 
>I agree with that. Sasha doesn't bark unless someone she knows
>is on her property. Then all hell breaks loose. Aside from that
>she talks to me with these funny noises, sort of like Mmmmm
>up and down the scale. I trained her to only bark as a warning.
>Bobbie
>
Sasha?  Somehow that sounds like a dog I wouldn't get past.  :-(

I'd soon kick Sea's pooch through the window, but Sasha?

Sounds like a German Shep, somehow....
-- 
Gordon
(Preparing to fend off Sea)

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:49:10 +1000

"> >> >And dogs bark.
> Sounds like a German Shep, somehow....
==============
Sasha is a German Shepherd.....my beautiful, intelligent and loyal
dog. For sure, you wouldn't get past her unless I let her know
it was OK. Needless to say, the people who come to the door
to try to sell me something don't stay long. Sasha can sense my
feelings, then gives that low German Shepherd growl with teeth
bared and ruff up. They decide they might prefer to go to
another house.<g> Of course, as soon as they leave, she's back
to being my sweet Sasha.<g>
Bobbie

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 01:17:13 +0100

>to being my sweet Sasha.<g>
I have noticed that dogs which are owned by women are very ready to
protect their mistress at the least imagined sign of threat, much more
so than with a male owner.

Jean and I were walking one day in a remote place when we met a girl
with a medium sized dog.   It was quite happy with Jean talking to her,
but I could see that it was becoming very 'interested' in me, and she
had to restrain it.
-- 
Gordon

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 11:21:59 +1000

"> >Sasha is a German Shepherd.....my beautiful, intelligent and loyal
> but I could see that it was becoming very 'interested' in me, and she
===========
You are right about dogs owned by women being very protective.
A dog squad mate actually chose Sasha for me. He said I should
have a female dog, he checked out both parents, etc. Sasha is very
cluey as to people.....she growls at con artists and angry people, be
they men or women. I reckon she's a good judge of character.

Bobbie