Subject: Special delivery from Mikal

From: "Yoj" <[email-masked]>
Date: Wed, 22 Oct 2003 17:30:54 GMT

This appeared at alt.fiftyplus this morning.

--
Joy

Normal is in the eye of the beholder.  -- Whoopie Goldberg

"How about making a delivery for me,  Jingles would love this....

http://www.renewal.org.au/object/photos/index.html

Say hello for me...."

---

From: Gordon <[email-masked]>
Date: Wed, 22 Oct 2003 19:04:52 +0100

Yoj <[email-masked]> wrote
>This appeared at alt.fiftyplus this morning.
Especially the ones of naked men? 
-- 
Gordon

---

From: "Yoj" <[email-masked]>
Date: Wed, 22 Oct 2003 18:41:18 GMT

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...
> Especially the ones of naked men?

Hmm.  I must have missed those.  Maybe I'd better go back for another
look.  <G>

Joy

---

From: Gordon <[email-masked]>
Date: Wed, 22 Oct 2003 20:53:28 +0100

>Hmm.  I must have missed those.  Maybe I'd better go back for another
I just clicked on a few at random, but nothing to get excited about
anyway........
-- 
Gordon