Subject: Re: Women in Power-laundry rooms <g>

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 07:56:53 +1000

.
> >Yoj wrote:
> >>
> >> You iron?  Okay, there's one thing we don't have in common.  I don't
> >> even own an iron.
> >>
> >You have heard me say this before, but when my daughter was in
> >kindergarten, she asked the teacher what an iron was....
> >
> >-- 
> >Jean B.
>
> LOL! I hadn't heard you say this before, Jean.I haven't touched an iron in
> decades.                Marian<g>
===============
Doesn't it get humid where you live? If you don't iron, you must wear
synthetics, like I do in winter. I don't like ironing which is why I have
this special system of hanging clothes on the hoist, so they come out
looking almost ironed and only need a minor touch up before I put
them on. As I said, I get a heat rash if I wear a synthetic when it's
hot and humid.
Bobbie

---

From: [email-masked] (Marian)
Date: 14 Oct 2003 23:00:06 GMT

>> LOL! I hadn't heard you say this before, Jean.I haven't touched an iron in

Yes, it's very humid here in the summer [6 months at least], and no, I don't
wear synthetics. Ever. If the wrinkles don't fall out, I wear them innaway. 

mussed Marian

************************************************
War is Hell, but business is Great... 
http://www.PictureTrail.com/gid1209821&pathID=1753
**********************************************

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 11:49:25 +1000

> wear synthetics. Ever. If the wrinkles don't fall out, I wear them
innaway.
===========
Good thinking.....
mussed Bobbie<g>

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 08:17:46 +0100

Barbara Christian <[email-masked]> wrote
>> wear synthetics. Ever. If the wrinkles don't fall out, I wear them
It must be too dry here, my wrinkles get worse the longer I wear 'em.
8-(
-- 
Gordon

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 22:24:14 +1000

"> >> >> >> You iron?  Okay, there's one thing we don't have in common.  I
don't
> >> >> LOL! I hadn't heard you say this before, Jean.I haven't touched an
iron
> >in
==========
One of two benefits of humidity. The other is that my skin isn't
dry and flaky in summer.

Bobbie

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 16:17:14 +0100

>> It must be too dry here, my wrinkles get worse the longer I wear 'em.
Clammy?
It feels warmer in a humid atmosphere, and that is why 80° in Spain is
comfortable and 80° in England it is sweaty.
-- 
Gordon

---

From: "Jean B." <[email-masked]>
Date: Wed, 15 Oct 2003 18:37:20 -0400

> LOL! I hadn't heard you say this before, Jean.I haven't touched an iron in

Since then I have only touched on when I have had to iron hems or
a costume for my daughter.  Speaking of that, I have to look for
kimonos and samurai outfits.  I'd better go start a search so I
don't forget.

-- 
Jean B.

---

From: "Jean B." <[email-masked]>
Date: Wed, 15 Oct 2003 18:46:01 -0400

> them on. As I said, I get a heat rash if I wear a synthetic when it's

Jeans, t-shirts, and mock turtlenecks don't need ironing!  I don't
like synthetics.  Pants are okay, although I prefer at least a
blend, tops have to be cotton.  I used to have some silk blouses,
but I, er, sweat.

-- 
Jean B.

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 17:56:32 +1000

> comfortable and 80° in England it is sweaty.
============
Exactly. Today was 20º with very low humidity and it seemed
chilly. If the humidity was up, it would seem warm.

Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 17:57:34 +1000

=========
Silk blouses are indeed very uncomfortable except in very
low humidity.
Bobbie