Subject: ROLL CALL - Check in please...

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 26 Oct 2003 17:44:49 -0500

ROLL CALL!
A few years ago on another message board,
I remember we used to have "Roll Calls".
Posters would jump in and let us know they were
still around and would tell a bit about themselves.
So... how about it? Let's do it!
As for me, I'm from New York State in the USA.
DH and I retired back in 1991. We moved from
downstate NY to an upstate NY resort area in the
Adirondack Mountains. We found a cottage in the
boonies with a view of Lake George & the mountains.
After 12 years of living in the sticks, I realized that
I'm a city gal. (lol) So this summer, we bought a house
nearer to civilization (45 minutes south), keeping the
cottage as a summer camp. We're still getting settled
and adjusting to our new lifestyle. 'Tain't easy, but
somebody's gotta do it. (g)
How about you?
---Sea

---

From: [email-masked] (jingles)
Date: Sun, 26 Oct 2003 23:39:01 GMT

Not a bad idea Sea...
I'm pretty well known I suppose....but...
I am a Brit who took the ten pound cruise over 50 years ago and have
never regretted it.
Spent the first 50 years in Melbourne....the 'big smoke' but a couple
of years ago we took the plunge and moved to a large country town
about 100 miles from Melbourne.
We have all the facilities we need and a laid back lifestyle among
people with a strong community spirit and the time to say 'Hi' when
you pass in the street.
Loving it of course.
jingles

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 26 Oct 2003 19:03:32 -0500

Jingles,
Why do they call it the Melbourne 'big smoke'?
And what is the significance of "the ten pound cruise"?
I already know you're in Australia, but perhaps some
people don't realize where Melbourne is.
I know that's hard for you to believe (g), but it's possible.
At this point in my life's memory, I hear familiar names
of places, but sometimes I have no idea where they
are. Somehow, my reference memory isn't as good
as it used to be. Perhaps that's true of others?
---Sea

"jingles" <[email-masked]> wrote

---

From: Dink <[email-masked]>
Date: 27 Oct 2003 01:22:00 GMT

I'm a geography whiz kid... I know where Melbourne is. It's in Florida.
http://www.melbourneflorida.org/

Dink :)

-- 
N 30.21, W 97.81
"A dog teaches a boy fidelity, perseverance, and to turn around
three times before lying down." ~~ Robert Benchley

---

From: [email-masked] (toci)
Date: 26 Oct 2003 18:11:54 -0800

I'm a newly retired school psych examiner, and former English and
social studies teacher, in Kansas City, MO.  I live with two adult
children and a barely adult grandchild, and two cats.   Till recently
I thought I was going to live with a male Texan friend in Texas,  but
he got religion and moved to a nunnery- well, Chirch of Christ
retirement house- instead.  We're currently on let's be friends penpal
status.  My daughter may move where a job calls her (she's a Ph.D.
psychologist) and my grandson may go away to college next school year.
 Toci

---

From: "Jan Lancaster" <[email-masked]>
Date: Mon, 27 Oct 2003 02:15:10 +0000 (UTC)

"~~seadancer~~" <[email-masked]> wrote in message
news:[email-masked]...
> as it used to be. Perhaps that's true of others?

I know where Melbourne is but only because I have
outlaws living in Melton, I have never been though
have an open invitation.

>^..^<
*****

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 26 Oct 2003 21:39:04 -0500

LOL, Dink!
I rest my case. (g)
---Sea

"Dink" <[email-masked]> wrote
> "~~seadancer~~" <[email-masked]> wrote
> > Jingles,

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 26 Oct 2003 21:42:03 -0500

"Jan Lancaster" <[email-masked]> wrote
> outlaws living in Melton, I have never been though

Jan,
Well, now I know where Melbourne is.
But I've never heard of Melton. (g)
Is it in Florida? (lol) (See Dink's post re Melbourne.)
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 26 Oct 2003 21:45:07 -0500

Good to hear from you, Toci.
---Sea

"toci" <[email-masked]> wrote

---

From: Eugene A. Calame <[email-masked]>
Date: Sun, 26 Oct 2003 21:53:53 -0600

>So... how about it? Let's do it!

OK; how about this....

I was born September, 9, 1934 in Beckham County, Oklahoma near the small town of
Erick. I am the youngest of three children. All born during those bad old days
referred to as the depression. To the credit of my parents I was never aware
that those days were bad. 

My family moved to Medina County, Texas in my first years and opened a small
country store near Devine, Texas. I grew up there attending a small country
school, Shook School, and later I went to the big city high school of Devine,
1500 people, from which I graduated. Much to the surprise of my English
teachers. 

Made bread at a bakery in San Antonio, Texas and sold Dr Pepper drinks for a
while before joining the United States Air Force in February 1953. My intentions
were to be a pilot but physical limitations dictated otherwise. However I made
good use of the training I got in electronics which served me very well for the
next twenty-five years or so. 

I left the Air Force in 1957 and worked a short time for Chance Vought Aircraft,
Braniff International Airways. Both no longer in existence. I then started to
work for the United States Weather Bureau, later the National Weather Service,
and worked there for the next 21 years as an Electronic Technician. I got a
chance to retire early from the Weather Service in 1979 and I took it. 

I then worked for the Xerox Corporation for twelve years until they could not
put up with me any more. Wouldn't quit, Wouldn't resign, Wouldn't retire; so
they fired me. :-) ( Not so sad. I was fully vested.) Since then I have taken
full advantage of being retired and working only where and when I wanted to.
Temporary agencies, driving a shuttle bus at the airport. IBM for a while until
one day they said we would be working every day for a month. I said I wasn't and
that was that. 

I  worked half-time for the Austin State School . In many ways it is the best
job I have ever had. Austin State School is a facility for the mentally
retarded. I was surprised at how attached I  became to the men and women that
reside there. Their needs are great and are appreciative of the simple action of
shaking hands when you greet them. I retired there in 1999.  I still  visit some
of the friends I made there.

After reitring from The Austin State School I did nothing for a year.  I then
began part time work with the Texas School for the Blind and Visually Impared as
a Weekends Home Escort.  The school sends the students home each weekend, if
they wish to go.  I work the San Antonio route.  I, with two others, ride along
to make sure the students do not misbehave, keep them entertained  and help them
when we make a rest stop.  I make the trip twice a week.  Usually on a Friday
when we take them home and on Sunday when we return them to school.   The entire
trip, to San Antonio and back, takes about five hours which is idea for me. 

I  married to the beautiful Rosa Lee 43 years ago. One son ( The computer guru
of the family ) and am  I am sixty-nine years old. 

Retired; National Weather Service, United States Air Force Reserve, Xerox
Corporation and the Texas Mental Health and Mental Retardation Agency. 

I spend too much time on newsgroups such as alt.penpals.forty-plus-yrs,
alt.fifty-plus.friends, alt.sixtyplus, alt.misc.friends, alt.config,
alt.how.to.create.a.newsgroup and alt.sci.natural.phenomena.unusual .  But it is
fun. :-)

-- 
Eugene A. Calame    [email-masked]
Austin, Texas USA   

Please ask your ISP to add the newsgroup alt.misc.friends

---

From: [email-masked] (jingles)
Date: Mon, 27 Oct 2003 05:11:12 GMT

'The Big Smoke' is a term generally used for the big cities.
Melbourne is the capital of Victoria,  that is the little State just
as the bottom end of Australia...<grin>
The 'ten pound cruise' was again a term used to describe the trip to
Australia by British Migrants.  It cost them  ten pounds,  but they
had to stay in Australia for two years or repay the fare out and the
fare back to the UK.
Another term was 'Ten quid tourists' <grin>

jingles

---

From: [email-masked] (jingles)
Date: Mon, 27 Oct 2003 05:12:01 GMT

No it's not it is a little village in Derbyshire UK....<grin>

jingles

---

From: [email-masked] (jingles)
Date: Mon, 27 Oct 2003 05:14:40 GMT

Melton is between Melbourne and Ballarat....we pass the turn off every
time we travel to Melbourne

jingles

---

From: [email-masked] (jingles)
Date: Mon, 27 Oct 2003 05:16:45 GMT

>psychologist) and my grandson may go away to college next school year.

A lot of 'maybes' there Toci....guess you had better live for
today....<grin> 
Nice to hear something about you....

jingles

---

From: [email-masked] (jingles)
Date: Mon, 27 Oct 2003 05:24:04 GMT

OK! you're hired......(just joking)  an interesting life you have had
Eugene.....
It is amazing how no matter what we do for a living, it is usually the
job we do with the most vulnerable which rates the highest.  I had a
number of jobs which could be called 'high profile' but the one I
loved most was my final one when I was the secretary/bursar of a
Primary School.  I comforted many a little kid who was away from his
mother for the first time,  and provided many a pair of dry pants from
my special cupboard for littlies who were too nervous to ask to go to
the toilet....For several years after I retired,  I would be
surprised, while out shoppin,  to get a hug from some High School
student that I had known as a 'prep'.

jingles

---

From: "~~seadancer~~" <[email-masked]>
Date: Mon, 27 Oct 2003 04:39:47 -0500

Thanks for the info, Jingles.
Much appreciated.
---Sea

---

From: "~~seadancer~~" <[email-masked]>
Date: Mon, 27 Oct 2003 04:46:17 -0500

> Nice to hear something about you....

Good advice, Jingles..."live for today".
Sometimes we spend time worrying instead
of enjoying the moment we're in.
It sounds like simple advice, but it has great
meaning.
---Sea, worrier... (g)

---

From: "~~seadancer~~" <[email-masked]>
Date: Mon, 27 Oct 2003 05:07:48 -0500

Thanks for the bio, Eugene.
Nice to know more about you.
I see we're the same age and both had 2
siblings. I was the "middle child" in family of
three girls. I've always lived in New York State.
I taught elementary school for 5 years before
I was married and substituted for 12 years while
raising a family. I also worked in special education
as a teacher's aide for 4 years. It was steadier
than substituting. As Jingles suggested, working
with young children can be very rewarding.
After our 4 boys grew up, I left teaching and went
into the business world, working as a pension
payment coordinator in the finance department
of a pension fund. I don't regret the change of
profession because it expanded my horizons,
as I'm sure all your changes expanded yours.
---Sea

"Eugene A. Calame" <[email-masked]> wrote