Subject: Re: Women in Power-Oggy Oggy Oggy!

From: Jan <[email-masked]>
Date: Tue, 14 Oct 2003 13:45:25 -0400

On Tue, 14 Oct 2003 08:38:37 +0100, Aries <[email-masked]>
wrote:

>On Mon, 13 Oct 2003 23:25:41 -0400, Jan scrawled:
>
>> On Mon, 13 Oct 2003 15:43:47 -0400, "~~seadancer~~"
>> <[email-masked]> wrote:
>
>> 
<Snipped for bandwidth>
>>>[Val wrote]
>>>> Encyclopedia article (Oggy Oggy Oggy)
>>>> The Oggy Oggy Oggy (or possibly Oggie Oggie Oggie) chant and its numerous
>>>> variations are often heard at sporting events, political rallies and
>>>around boy scout and girl guide campfires.
>>>> The usual form of the chant consists of two groups, one shouting the word
>>>> "Oggy!" and the other group shouting the word "Oi!" Often a single
>>>> individual will shout "Oggy"...
>>>> val at copelands.co.uk
>>>
>>>Thanks, Val!
>>>What fun! I've been in scouting, but I've never
>>>heard those expressions.
>>>I've done some further research because I was
>>>curious about it. I found:
>>>~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>>>"One possible theory for the origin of the chant stems
>>> from Cornwall. An Oggy is a slang term for a Cornish
>>> pasty and the tin miner's wives would shout "Oggy
>>> Oggy Oggy" when delivering pasties to their husbands.
>>> In the 1970s the Welsh folk singer and commedian Max
>>> Boyce popularised the chant in order to excite the crowd
>>> at his concerts. It then began to be adopted by Welsh
>>> Rugby crowds at international matches. Soon it spread
>>> to rugby crowds at club level and eventually to many
>>> other sporting occasions at all levels. When Margaret
>>> Thatcher came to power in Britain in 1979 a variation
>>> of the chant ("Maggie Maggie Maggie , Out Out Out!")
>>> was adopted by some of her opponents. The chant has
>>> also spawned a variation used by Australian sporting
>>> crowds ("Aussie Aussie Aussie , Oi! Oi! Oi!")."
>>>> http://www.4reference.net/encyclopedias/wikipedia/Oggy_Oggy_Oggy.html
>>>~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>>>---Sea, fascinated by this... I like the idea!
>>>            Oggy Oggy Oggy!
>>>
>
>> All this oggy, oggy, oggy, reminds me of my days in the RN based in
>> Devonport.  A popular ditty, known as "The Oggie Song"  was:
>
>> "Half a pound of flour and lard makes lovely clacker.
>> Just enough for you and me, oh, bugger Jacker.
>> Oh how happy us will be, when us gets to the West Country,
>> Where the oggies grow on trees.
>> Oh, bugger Janner.
>> You make fast, I'll make fast, make fast the dinghy, make fast the
>> dinghy, make fast the dinghy, then we'll all go back to Oggie Land, to
>> Oggie Land, to Oggie Land, then we'll all go back to Oggie Land where
>> they can't tell sugar from tissue paper, tissue paper, marmalade and
>> jam. Oi"
>
>> A run ashore in Devonport was just not complete without buying a pint
>> of milk and an oggie on the way back to the ship. Usually consumed
>> while wandering through the dock-yard, carefully avoiding the
>> dry-docks.<g>
>
>> Translation of some of the above words:
>> Clacker = pastry
>> Jacker = slang term for Jack Tar (sailor)
>> Janner = slang term for resident of the West Country, shortened to Jan
>> as a nick-name. Hence my sig.
>> Oggie Land = Devonport where the oggies were in profusion, though the
>> best ones I've ever had, (other than the ones made by an elderly
>> cornish lady I knew), came from a bakers in Penzance.
>
>> Jan
>
>> "If you can't take a joke you shouldn't have joined"
>
>When our children were young I used to make Cornish Pasties often and great
>favourites they were with the family!  Now we are more health concious I
>hardly ever make pastry these days, except at Christmas time :(
>Altogether now - AHHHHHHHHHHHHHH :(((( !!!!!!!

Health conscious?  There is nothing healthier than a good oggie, a
meal in a bag.<g>  Hang your head in shame.<g>  To deny your family
the  delights of the oggie is unjust and unreasonable punishment.  I
can become more indignant about not producing oggies than I can about
the Iraq fiasco.  Saying Ahhhhhh does not reduce your culpability in
denying your family's favourites. Consider yourself told off.  Do you
realise that in a more sensible age than the present, this would have
been worthy of a 'Letter to the Times'.<vbg>

Jan (Suitably indignant)
"If you can't take a joke you shouldn't have joined"

---

From: Jan <[email-masked]>
Date: Tue, 14 Oct 2003 13:45:26 -0400

On Tue, 14 Oct 2003 19:46:00 +1000, "Barbara Christian"
<[email-masked]> wrote:

>> -- 
>> val
>==========
>I lashed out today and had a proper Cornish pastie. I'll be good for the
>next month and then will lash out again.<g>
>
>Bobbie
>

Bobbie,
I would question the phrase 'proper' Cornish pastie.  I say this
because I've never found one outside of Cornwall or Devon. I've seen
many advertised, but were never the real thing.
Tell me, what are the dimensions of your Cornish pasties, and what are
the ingredients?

Jan (A purist when it comes to oggies<g>)
"If you can't take a joke you shouldn't have joined"

---

From: Jan <[email-masked]>
Date: Tue, 14 Oct 2003 13:45:26 -0400

On Tue, 14 Oct 2003 11:33:40 +0100, Gordon <[email-masked]>
wrote:

>Jan <[email-masked]> wrote
>>
>I had a holiday at Plymouth about 7 years ago with my ex g/f, and we
>took a cruise round the harbour and past the Navy ships as far as the
>bridge and back.   We saw one of the Falklands supply ships, a few
>frigates and stuff, and a sub being escorted out to sea by a tug.
>
>I have a book with an illustration of a painting of part of the
>Devonport dockyard (No 1 Slip) by my favourite artist, William Russell-
>Flint.   Lovely sepia tones.
>He painted lovely women too......   ;-)

Hi Gordon,
Yes, I know the area well.<g> I've sailed across the Sound on many
occasions.  I hope you didn't wave at the sailors.  The reason I
mention this is that in my politically incorrect day someone would
have called out, (knowing they wouldn't be heard), "All the women not
wearing knickers wave".  Then of course we would wave and see the
response.<g>  Of course there was no TV on the ships so we made our
own entertainment, even if juvenile.  I don't think I should mention
how the sea-gulls came into the entertainment, suffice to say we hated
them with a vengeance. 
Did you get up to the Hoe to see where Drake farted around when the
Spanish were running their first tourist cruise to England?  Is the
Barbican still there? Cross over to Cornwall on the Torpoint  ferry,
or is that all history now?  One watering hole was what we called the
'Long Bar', I can't remember the street name now as it was so many
years ago, but I still have photos of a drunken night there with some
of my oppos<good friends>
I think I may have seen some paintings of the old dock-yard. Those
were the days, as an old Chief Petty Officer used to remark, "When the
ships were wood and the men were steel.  To-day we seem to have
reversed the process."

Jan (In reminiscing mode)
"If you can't take a joke you shouldn't have joined"

---

From: Jan <[email-masked]>
Date: Tue, 14 Oct 2003 13:45:26 -0400

On Tue, 14 Oct 2003 14:21:36 +0100, Aries <[email-masked]>
wrote:

>On Tue, 14 Oct 2003 19:46:00 +1000, Barbara Christian scrawled:
>
>My fave lash out is fish and chips - mmmmmmmmmmmmmm!

Val,
On my infrequent trips to the UK there are a few things I always
attempt to sample once again.  Clotted cream, Oggies, Scrumpy, draft
bitter and fish and chips.  Other than the oggies which I make myself,
the others are not quite the same in Canada, although I can get most
of them.  The best fish and chips I've had here were from a store run
by a man from Afghanistan who told me he had worked in a fish and chip
shop in England before leaving for Canada.
I've just discovered a source here for Mamade, wow, does that ever
make good marmalade.

Jan

---

From: Gordon <[email-masked]>
Date: Tue, 14 Oct 2003 18:46:51 +0100

Barbara Christian <[email-masked]> wrote
>
>> >Yoj wrote:
>> >>
>> >> You iron?  Okay, there's one thing we don't have in common.  I don't
>> >> even own an iron.
>> >>
>> >You have heard me say this before, but when my daughter was in
>> >kindergarten, she asked the teacher what an iron was....
>> >
>> I iron only the shirts which need ironing.
>>
>> I don't brag about it though....
>> -- 
>> Gordon
>=======
>You mean you haven't been able to talk one of your girlie-girls into
>ironing them for you? <g> Hope you're not losing your technique.<g>
>
>Bobbie
>
One of?     I don't fool around.
Mavis did ask me once if I wanted her to iron my shirts which were
hanging up in the lounge.   I declined. 

I could have a life of ease if I brought her here from her rented house
and married her, and I know she would help to decorate and brighten up
the place.    She would lose her pension supplement and her housing
benefit and I would pay over £200 more Council tax.    I could put half
my savings in her name and save a little income tax.
She would get half my Company pension when I died.

Sounds like a good deal for one of us...  ;-)  
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Tue, 14 Oct 2003 18:49:59 +0100

Jean B. <[email-masked]> wrote
>
>How much of a job is that?  If it were easy, I suppose Leah's dad
>might have tackled that, since he is an EE, among other things.

I use to put my own sockets in and it's no big deal for an EE, but teh
regulations have to be known, and adhered to.
I had my house re-wired a couple of years ago and paid an electrician
(who was a neighbour), to do it.

I had 40 additional sockets put in!
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Tue, 14 Oct 2003 18:51:44 +0100

>
>> My wife used to say that clothes needed to blow in the open air to dry
>> soft and fresh.   I bought a tumble dryer a few months ago and now I
>> know different.     When M**** first came to my house I had difficulty
>> finding towels she regarded as 'soft'.
>> I nearly always dry them in the dryer now, and they are softer than they
>> ever were.  Leave them out on a sunny day and they dry like boards...
>>
>> Even the best conditions - a lively breeze and dry cloudy day, doesn't
>> get them as soft as the dryer.
>> -- 
>> Gordon
>=========
>I'd rather have crispy towels which have that wonderful sun-dried
>smell. Besides, it doesn't use any electricity.
>
>Bobbie
>
Want a dry rub down?    Ooooh Look - you're all pink!

I have noticed no difference in my leccy bill.
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Tue, 14 Oct 2003 18:54:18 +0100

>
>> >> [sea wrote] [...]
>> >> > > Joy - It's true that we women are not forced to dress up.
>> >> > > However, if I hadn't dressed a certain way when I was
>> >> > > younger, my husband wouldn't have given me a tumble. <g>
>> >> > > And I like to tumble. LOL [...]
>> >>
>> >> > I met my husband on a church retreat, where we all slept in bunks,
>had
>> >> > breakfast together, and spent most of the day outdoors.  He didn't
>have
>> >> > any unpleasant surprises when we got married, because he already knew
>> >> > the worst.  Nowadays, I take my motto from Flip Wilson's Geraldine -
>> >> > What you see is what you get!
>> >> > Joy
>> >>
>> >> At least that's honest. <g>
>> >> But some people (like myself) need all the help we can get
>> >> in the appearance department. <lol>
>> >> ---Sea
>> >=============
>>
>> >To me you're beautiful.....it's the inner beauty which counts.
>> >
>> >Bobbie
>> >
>> She's OK.  I wouldn't kick her out of bed.
>> (That b***** dog is a different story)  ;-)
>>
>> One of my buddies said to me "You think ALL women are attractive".
>> Just because I find mature, 'less than perfect' women have a certain
>> appeal....
>>
>> They ogle the 18 year old waitress, and notice that the 'big girl' I
>> flirt with has varicose veins.  I think that some men never see
>> themselves as they are, and think they are still 20.   ;-)
>> -- 
>> Gordon
>===========
>Those comments show that you have matured and can now
>see inner beauty.
>
>Bobbie
>
Thank you.

It also widens the 'field' considerably for me.  ;-)
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Tue, 14 Oct 2003 19:05:49 +0100

>Barbara Christian wrote:
>> 
>> > > I don't even wear knee-highs....I find them uncomfortable.
>> > >
>> > > Bobbie
>> >
>> > I only wear them when it is absolutely necessary.  I think they
>> > are okay, but I prefer socks--or nothing at all.
>> > --
>> > Jean B.
>> ======
>> So do I.
>> Bobbie
>
>Ugh.  I'm reminded that, instead of sitting here, I should be out
>looking at shirts.  Ugh.
>
I saw some great men's shirts today.    £50, but real dressy....
I'm looking for M****'s present for my birthday.
-- 
Gordon

---

From: "Yoj" <[email-masked]>
Date: Tue, 14 Oct 2003 18:32:01 GMT

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...
> >> > I met my husband on a church retreat, where we all slept in
bunks, had
> >> > breakfast together, and spent most of the day outdoors.  He
didn't have
> themselves as they are, and think they are still 20.   ;-)

Men, whatever they look like, who find all women attractive, are much
more attractive to me (as long as they keep their hands to themselves)
than handsome jerks who can't be bothered with anyone who isn't a
perfect "10".

Joy

Joy

---

From: "Yoj" <[email-masked]>
Date: Tue, 14 Oct 2003 18:36:36 GMT

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...
> >Another difference we have. I will not dry any clothes or other
> >laundry item in the dryer.....unless we have a fortnight of a
> >monsoonal trough. Even then, I'll wash the absolute minimum
> >of clothes so I have the absolute minimum to dry in the dryer.
> >I'll take my rotary hoist.
http://www.sydneyclotheslines.com.au/rotary.html
> >I even have a small fold-up one I keep in the patio and take camping
> >with me.
> >

That's why I almost always use the dryer, even though I have
clotheslines.

Joy

---

From: "Joan F \(MI\)" <[email-masked]>
Date: Tue, 14 Oct 2003 16:59:44 -0400

We had some wiring done a few years ago adding circuits and a box with
circuit breakers to replace the old fuse box, this house was built in 1930
and was not fitted out for all the TVs, microwaves, computers, etc.

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...

---

From: Aries <[email-masked]>
Date: Tue, 14 Oct 2003 22:21:01 +0100

> I've just discovered a source here for Mamade, wow, does that ever

Farm made clotted cream is to die for Mmmmmm!  Now I wouldn't touch Marmade
if it was given to me.  When I make marmalade I use fresh Seville oranges,
demerra sugar and chunks of crystallised ginger - it tastes great :)

-- 
val at copelands.co.uk  14-Oct-2003 22:19:14
http://copelands.co.uk/val

---

From: Aries <[email-masked]>
Date: Tue, 14 Oct 2003 22:21:58 +0100

> "If you can't take a joke you shouldn't have joined"

Whoops - val hangs head in shame LOL
-- 
val at copelands.co.uk  14-Oct-2003 22:21:33
http://copelands.co.uk/val

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 07:53:37 +1000

> Sounds like a good deal for one of us...  ;-)
===========
It sounds like having a sexy friend but maintaining your own residences
is the best option. That's my choice as well.

Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 07:59:46 +1000

"> > I have no choice in summer. The only sensible things to wear in the
> > tropical heat are cotton items. They breathe whereas the synthetics
> > don't. Synthetics cause heat rashes, which is why my bras and
> > knickers are also cotton.
> >
> > However, that's why I only iron what I'm planning to wear.
> > Don't want to make a chore of it. I heat the iron while in the shower,
> > walk out in the nutty and iron or at least take the worse wrinkles out
> > of the cotton items.<g> I don't do any ironing in winter. Thus my
> > ironing board becomes a depository for other items in winter.<g>
> >
> That's whay I wear cotton t-shirts.  No ironing--plus they are
> comfortable.
>
> -- 
> Jean B.
===========
I find they look a bit better when they've had an iron to touch them
up. However, that's only for the ones I wear when I'm going out.
I do NOT iron the ones I wear around the house. Suti, Sasha and
my friends don't mind a wrinkle or two.<g> You should see the
procedure I have when I hang up clothes so that they dry and
look mostly ironed. My next door neighbour laughs when she
sees my 'ironing on the line' methods...but they work.<g>

Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:02:20 +1000

"> > "> Barbara Christian wrote:
> > > >
> > > > Your computer room looks very cosy and well organised. I note that
> > > > you also have a TV there so you can do as I do, watch important
> > > > programs while on the computer. The only problem I'd have with
> > > > that room is that there's no window. I need to have windows. My
> > > > computer room has a huge window. I'm looking out the window
> > > > as I type, at palms, mock orange, bottle brush, tibouchina, mock
> > > > orange, hibiscus, tree ferns, etc.
> > > >
> > > Oh, I miss being able to look outside from the computer.  I could
> > > do that at dad's house.  Now, even though I have windows in front
> > > of my computer, they are so high I can't see anything.  The only
> > > thing they do is let in the blinding sun in the morning.  I can't
> > > even open them.
> > >
> > > I thought that TV was a second monitor.  <g>  I LIKE the idea of
> > > having a little TV in here.  I watch NO TV now.  The only problem
> > > is I have no extra outlets, although in the winter, I could use
> > > the AC's outlet....
> > >
> > > --
> > > Jean B.
> > =========
> > I had extra power points put in....to accommodate my computer, phone,
> > fax, TV, radio and air conditioner in summer, fan heater in winter.
> >
> > Bobbie
>
============
I made a list of electrical work I wanted done then called my electrician
and he put in the whole lot at once. That included 2 extra outside power
points and a green spotlight which shines on the pond at night.

Bobbie

---

From: [email-masked] (Marian)
Date: 14 Oct 2003 22:08:07 GMT

>Sounds like a good deal for one of us...  ;-)  

Wow. Talk about a "marriage penalty"! Jesus or Dubya's gonna git y'all for
that, you heathen Brits...      Marian<g>
************************************************
War is Hell, but business is Great... 
http://www.PictureTrail.com/gid1209821&pathID=1753
**********************************************

---

From: [email-masked] (Marian)
Date: 14 Oct 2003 22:10:42 GMT

>I'm looking for M****'s present for my birthday.

More men should do this. You're impossible to shop for otherwise.

Marian

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:13:11 +1000

> I have noticed no difference in my leccy bill.
===========
Aside from winter, the towels become soft anyway, due to the
humidity. Dryers really use electricity. All our appliances here
have an energy rating, stars from one to 6. Most of my appliances
have 5-6. Even my air con has  4½. I have a dryer which is almost
an antique so it doesn't have an energy rating, but my neighbour
just bought a new one and the energy rating is 1½. In other words,
it uses a lot of electricity.

I have $70/month automatically debited to Energex. I'm $147 in
the black at present. It is usually used up in summer with the air
con. However, if I don't use it all by next March, I may cut the
monthly debit down to $60-65/month, since I now have solar
Hart so don't pay anything for my hot water anymore.

Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:14:13 +1000

> It also widens the 'field' considerably for me.  ;-)
=======
That's true as well.<g>

Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:14:56 +1000

> than handsome jerks who can't be bothered with anyone who isn't a
========
They're the shallow ones.
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:20:01 +1000

> > "Joan F ...
> > > > > Now, I think jeans are uncomfortable.  They are too stiff and
> > constricting
> > > > > and not at all warm when it is cold.  I like cotton knit pants
with
> > > > elastic
> > > > > waists, sweats in the winter, though I have some light weight
woven
> > Capri
> > > > > length pants that I wear in the warm weather, also with elastic
> > waists,
> > > > > though.
> > > > =========
> > > > It's interesting how different people feel comfortable in different
> > clothes.
> > > > I wear trackies(sweats) at home in winter, until I go out. It's
still a
> > bit
> > > > chilly this morning and I am wearing my trackies. Capri pants are
> > > > pedal pusher length, aren't they? That's what I wear in summer when
> > > > I go out. Elastic waists are indeed comfortable. I wear stretch
jeans
> > > > so the waist expands in them. I find the slacks which don't have
> > > > elastic waist bands uncomfortable.
> > > >
> > > > Bobbie
> > >
> > > You can find stretch jeans with stretchy waists?  I have never
> > > seen them.  The waists are always so unyielding even when the rest
> > > of the clothing is comfortable.  I don't know why more clothing is
> > > not made for comfort....
> > > --
> > > Jean B.
> > =========
> > I buy most of my jeans at Tar-jay and the majority of their jeans
> > are stretch jeans.
> >
> > Bobbie
>
> I don't know Tar-jay....
> -- 
> Jean B.
============
Target.......Tar-jay when one's pretending one's a poshy.<g>
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:24:09 +1000

> Ugh.  I'm reminded that, instead of sitting here, I should be out
==========
Off you go then.<g>
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:25:10 +1000

> I'm looking for M****'s present for my birthday.
==========
That's pretty dear, isn't it?
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:25:56 +1000

> My fave lash out is fish and chips - mmmmmmmmmmmmmm!
===========
I do that once a month as well.....and pizza once a month.<g>
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:27:28 +1000

> >>  > When our children were young I used to make Cornish Pasties often
and
> >> great
==========
I get my fish and chips from a shop owned by a Pommy, so it's the
real thing, except it's served in white paper rather than newspaper.
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:29:23 +1000

> demerra sugar and chunks of crystallised ginger - it tastes great :)
==========
Your marmalade sounds wonderful. I don't make my own but do buy
English marmalade.
Bobbie

---

From: "Joan F \(MI\)" <[email-masked]>
Date: Tue, 14 Oct 2003 18:34:32 -0400

I have a gas dryer, of course it uses electricity to turn the drum but
that's nowhere near what it takes to produce the heat.  I don't use it a
whole lot, though as it's only a few things that I put in the dryer.

"Barbara Christian" <[email-masked]> wrote in message
news:[email-masked]...
Aside from winter, the towels become soft anyway, due to the
humidity. Dryers really use electricity. All our appliances here
have an energy rating, stars from one to 6. Most of my appliances
have 5-6. Even my air con has  4½. I have a dryer which is almost
an antique so it doesn't have an energy rating, but my neighbour
just bought a new one and the energy rating is 1½. In other words,
it uses a lot of electricity.

Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:38:23 +1000

"> > > When our children were young I used to make Cornish Pasties often and
> "If you can't take a joke you shouldn't have joined"
===========
It's about the size of a side plate lengthwise, a proper triangle.
Ingredients: chopped steak, potato, turnip, leeks. It looks
totally different and tastes totally different than the other
pasties sold here. The baker is from Cornwall and has the
accent to match, so I assume it's the real thing. It certainly
tastes and looks the same as the Cornish pasties I had when
in Cornwall.
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 08:41:47 +1000

>  I'll be content with TV coverage as well. It has the additional
> >>> advantages of instant replay and no crowds.
> >>> Aussie, Aussie, Aussie, Oi, Oi, Oi!!!!
> >>> Bobbie
> >> E  N  G  L  A  N  D !  Come on you Poms   LOL
> >> val
> > Aussie, Aussie, Aussie, Oi, Oi, Oi!!!! LOL
>
> > Bobbie
>
> hehehehe we could go on like this all day!
> I await the outcome of the game with baited breath!
 -- 
> val
==============
So will I. The two games I'm most interested in are
with England and New Zealand.
Bobbie

---

From: Gordon <[email-masked]>
Date: Tue, 14 Oct 2003 23:43:57 +0100

Marian <[email-masked]> wrote
>that, you heathen Brits...      Marian<g>

LOL!
May the Lord have merrrrcy on our souls...
-- 
Gordon

---

From: Aries <[email-masked]>
Date: Tue, 14 Oct 2003 23:54:00 +0100

>> I've just discovered a source here for Mamade, wow, does that ever

Fish and chips is never served in newspaper these days Bobbie - white paper
the same as your :)
-- 
val at copelands.co.uk  14-Oct-2003 23:53:22
http://copelands.co.uk/val

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 00:00:26 +0100

>humidity.

Maybe you just have better quality towels.  :-)

> Dryers really use electricity. All our appliances here
Ours are energy rated, but I can't remember what the dryer is.
It is only a small one, and the rating is reasonable, I think.

>Hart so don't pay anything for my hot water anymore.
Last year, Electricity cost me £236, and gas cost £226.
Monthly equivs are £19.66 and £18.83 respectively.
I pay bills at the end of the quarter.
I don't believe in leaving money in the Utilities bank account instead
of mine in summer.....
I could reduce the charges by going monthly DD, but it just about
offsets the advantage of the quarterly credit.

Gas fired central heating and hot water via Combi boiler.
Electric cooker and electric shower.

Clockwork computer.  :-)
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 00:22:03 +0100

Yoj <[email-masked]> wrote
>"Gordon" <[email-masked]> wrote> >
>> >
In her early life, throughout it really, M****, because of her looks,
attracted the kind of fools who rush in when the nice guys hesitate, and
made some bad mistakes. 

I know I don't really do myself any favours on usenet with some of my
postings, but I can't resist the chance to try to make someone smile.
I am very nervous about making first moves, the exceptions being with my
wife and with M****.    A kiss isn't a heavy first move, is it?     ;-)
I don't touch, except the woman I'm with.   There are three women at the
dancing who have touched me, two only my hand or arm, more a habit of
theirs than anything else.  One was so persistent that I told her gently
that M**** might take a dim view if she noticed.....  There's another
old dear who always rubs my back when I dance with her, but she does it
with quite a few men.
I think she is a widow who enjoys the warmth of a man's arms and returns
the warmth.  Good job she doesn't know the effect it has on me! 

What makes people touchers?  Why does a woman touch a man's arm
virtually every time she speaks to him.
Are there men who are habitual (non-sexual) touchers?
I wouldn't know that, of course.    ;-) 
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 00:31:19 +0100

>More men should do this. You're impossible to shop for otherwise.

I'm worse than most!    Actually, it was after I had trailed round the
shops with M****, waiting while she tried 3 bras on, and examined the
stitching on every garment in Debenhams, that we were walking past the
Urban Man's Shop.    She spotted a shirt in the window and said "find
out how much it is", but when I went inside there were so many I liked
that I decided I'd go back again when we had more time for a proper
look.
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 00:41:56 +0100

>Spanish were running their first tourist cruise to England? 

Yes, we walked across the Hoe, it's quite a chunk of land, isn't it?

> Is the
>Barbican still there?

Yes indeed, and there's a street where there are coins embedded firmly
in the pavement - that may be the Barbicon. 

> Cross over to Cornwall on the Torpoint  ferry,
>or is that all history now?

There is a new bridge now, or was going to be one built, I can't
remember now.   We went to Dartmouth where we met a guy I used to work
with and his wife for lunch, and we had coach trips to Looe, Totnes, and
Whatsthenameofthat Abbey.  

>  One watering hole was what we called the
I don't remember doing much drinking, it was a naughty holiday, before
she got her divorce, so there were other pursuits.... 
-- 
Gordon

---

From: [email-masked] (jingles)
Date: Tue, 14 Oct 2003 23:52:28 GMT

On Tue, 14 Oct 2003 10:58:07 +0100, Gordon <[email-masked]>
wrote:

>jingles <[email-masked]> wrote
>>
>>Eee! and they reckon they 'ad it tough in Yorkshire.....<grin>
>>
>>jingles (that should draw somebody out)
>>>
>Oh no!   Not the dreaded Monty Python "We lived in a shoe-box" thread.
>8-)
>-- 
>Gordon

Certainly not....we wore that out with Lanky, and Lyndon....

jingles

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 01:24:29 +0100

>> I'm looking for M****'s present for my birthday.
Yes dear, it had pretty stripes.
(reading the sentence sideways).

It is expensive by my standards, yes.  The last shirt I bought cost me a
fiver.    This would be for dancing.  There were some inside which were
£40, which I'd like M****'s opinion on, but she waited outside the shop.
(The time was up on her car park ticket). 
-- 
Gordon

---

From: "Yoj" <[email-masked]>
Date: Wed, 15 Oct 2003 00:58:27 GMT

"Barbara Christian" <[email-masked]> wrote in message
news:[email-masked]...
> > > >> > any unpleasant surprises when we got married, because he
already
> > knew

Exactly.

Joy

---

From: "Yoj" <[email-masked]>
Date: Wed, 15 Oct 2003 01:01:54 GMT

"Barbara Christian" <[email-masked]> wrote in message
news:[email-masked]...
> > I'm looking for M****'s present for my birthday.

It sounds so to me.  I didn't even know men's shirts ever brought that
high a price.

Joy

---

From: "Yoj" <[email-masked]>
Date: Wed, 15 Oct 2003 01:09:40 GMT

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...
> I wouldn't know that, of course.    ;-)

I think there are - some people do a lot of touching, some do none at
all.  People can change in that regard, to a certain extent at least.  I
used to be pretty touch-me-not, and then I got in with a couple of
groups who do a lot of strictly friendly hugging.  I found I really
liked that.  I still seldom initiate a hug, except with family and close
friends, but I do enjoy being hugged.

OTOH, it bothers me when people (men or women) stand too close when
they're talking to me.  I feel as though my personal space is being
invaded.  Some people seem to feel a need to stand very close to, and/or
touch the person they are speaking to.  In most cases, I think it's just
an innate personality trait.

Joy

---

From: "Yoj" <[email-masked]>
Date: Wed, 15 Oct 2003 01:09:41 GMT

"Barbara Christian" <[email-masked]> wrote in message
news:[email-masked]...
> > That's whay I wear cotton t-shirts.  No ironing--plus they are

If you get the results you want, that's all that counts.

Joy

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 11:28:29 +1000

"Aries" <[email-masked]> wrote in message
news:[email-masked]...
> >>>>> favourites they were with the family!  Now we are more health
concious
> > I
=========
Better than having news print all over the chips, eh?<g>
I put vinegar on my chips. What do you do?
Bobbie

---

From: Jan <[email-masked]>
Date: Tue, 14 Oct 2003 21:43:10 -0400

>> "If you can't take a joke you shouldn't have joined"

Bobbie,
Close enough. Consider yourself among the lucky ones.  The times I've
been offered Cornish pasties they have been made with minced beef and
are so small they needed all the extra trimmings, potato etc. just to
make a meal.  I wish I could find one here, then I'd not have to cook
them myself.<g>
Jan
"If you can't take a joke you shouldn't have joined"

---

From: Jan <[email-masked]>
Date: Tue, 14 Oct 2003 21:43:10 -0400

>she got her divorce, so there were other pursuits.... 

Now that type of holiday has much to commend it. Adds a whole new
meaning to the phrase 'sight-seeing'.<g>  However, all the more reason
not to wave at the sailors.<g>

Jan

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 11:43:53 +1000

> I wouldn't know that, of course.    ;-)
========
I tend to be a platonic toucher, when I know the person, but am
cautious with those I don't know as many people don't feel
comfortable being touched. I tend to be more touchy-feely
with women than men, because with women friends it's
non-sexual, with men......well.......<g>
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 11:46:25 +1000

" >===========
> Electric cooker and electric shower.
==========
I do buy good quality towels.
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 11:48:22 +1000

> that, you heathen Brits...      Marian<g>
=============
Wouldn't he just......Dubya that is. My son's been living with his partner
for 11 years now. It's accepted here.
Bobbie

---

From: "Joan F \(MI\)" <[email-masked]>
Date: Tue, 14 Oct 2003 22:07:19 -0400

I think it has a lot to do with upbringing.  Some families are touchers,
others are very reserved.

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 12:21:23 +1000

concious
> "If you can't take a joke you shouldn't have joined"
=============
I do feel I'm fortunate. I know what you mean about the other ones.
I'm glad I can buy them so I don't have to cook them.<g>
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 12:26:53 +1000

> an innate personality trait.
==========
My friends and I hugs each other as do my family and I.
I do understand your need for personal space and feeling
invaded when people stand too close. Having lived in the
outback and then in country Queensland for years, I have
quite a need for personal space as well. I move back and
if the person moves forward, I say that I feel more comfortable
at 'this distance' and explain why. Big city people tend to need
less personal space than country people. It's always wise to
be aware of people's personal space levels.
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 12:28:21 +1000

> others are very reserved.
========
Very true. My Dad was more of a toucher than Mum who was brought
up in the English stiff upper lip tradition. Made for some interesting
times. <g>

Bobbie

********

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 12:29:21 +1000

"> > "> > I have no choice in summer. The only sensible things to wear in
> the
=========
It works like a charm.<g>
Bobbie

---

From: "Yoj" <[email-masked]>
Date: Wed, 15 Oct 2003 04:49:52 GMT

"Barbara Christian" <[email-masked]> wrote in message
news:[email-masked]...
> > an innate personality trait.

Yes, it is wise.  Sadly, few people are so aware.  In fact, it seems to
me that most people don't often realize that other people have different
needs from what they have.  I've heard people say, "That wouldn't bother
me, so it shouldn't bother you."  Another of my 'favorites' is "anybody
can afford that", which really means is, "Because of my income and
priorities, I can afford it."

Joy

---

From: [email-masked] (Marian)
Date: 15 Oct 2003 04:54:38 GMT

>Certainly not....we wore that out with Lanky, and Lyndon....

Where are they, by the way?

Marian

---

From: [email-masked] (Marian)
Date: 15 Oct 2003 04:56:40 GMT

>If you get the results you want, that's all that counts.

Absolutely.

Marian

---

From: [email-masked] (Marian)
Date: 15 Oct 2003 05:02:42 GMT

[...]
>> that, you heathen Brits...      Marian<g>

Here as well. All my four lived with their partners for several years before
marrying. 

Marian<central N.C.>

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 16:54:26 +1000

> priorities, I can afford it."
===============
I probably am aware for several reasons.....I'm a psychologist so am
fully aware of nuances, body language, etc, and I'm also intuitive,
which is probably why I chose psychology.<g>

Bobbie

---

From: "Yoj" <[email-masked]>
Date: Wed, 15 Oct 2003 06:55:56 GMT

"Barbara Christian" <[email-masked]> wrote in message
news:[email-masked]...
> > > > I think there are - some people do a lot of touching, some do
none
> > at
> > > > liked that.  I still seldom initiate a hug, except with family
and
> > close
> > > > invaded.  Some people seem to feel a need to stand very close
to,
> > and/or
> > > > touch the person they are speaking to.  In most cases, I think
it's
> > just

I didn't realize you were a psychologist, but I'm not surprised.  From
what you've written here, I suspect you're a very good one.

Joy

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 17:14:12 +1000

> what you've written here, I suspect you're a very good one.
============
Thank you! I don't want to put tickets on myself, but I feel I am a
good one. Others have said the same so I guess I have to take
their word for it, eh?<g>

Bobbie

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 08:16:39 +0100

>Here as well. All my four lived with their partners for several years before

Two out of my three did.
Results show that it didn't make a difference.

Son went to Oz with partner, then broke up and married another Aussi
girl.

Daughter lived with partner two years, got married for another two years
then he got them deep in debt and she came back home, eventually finding
Mr Right.

Daughter courted from age 16 or 17, married him when he qualified as
doctor.     Divorced him when he had affair with nurse!
Lived with second partner for some years, split amicably.
Status now SARAH.     (Single And Rich And Happy).
Well, not very rich, perhaps, but she has her own house....
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 08:19:40 +0100

>Where are they, by the way?
I wondered about lanky - one or two topics have cropped up which he
would have had good input.....
-- 
Gordon

---

From: "Yoj" <[email-masked]>
Date: Wed, 15 Oct 2003 07:22:15 GMT

"Barbara Christian" <[email-masked]> wrote in message
news:[email-masked]...
>
> > > > > > > What makes people touchers?  Why does a woman touch a
man's
> > arm
> > > > > > all.  People can change in that regard, to a certain extent
at
> > > > least.  I
> > > > > > used to be pretty touch-me-not, and then I got in with a
couple
> > of
> > > > > > OTOH, it bothers me when people (men or women) stand too
close
> > when
> > > > > > they're talking to me.  I feel as though my personal space
is
> > being
> > > > Yes, it is wise.  Sadly, few people are so aware.  In fact, it
seems
> > to
> > > > needs from what they have.  I've heard people say, "That
wouldn't
> > bother

Of course!

Joy

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 08:32:19 +0100

>"Gordon" <[email-masked]> wrote
>>
I only hug female friends and relatives, after two situations arose.
I hugged my 6ft son when he returned home after 12 months in Oz, and he
clearly wasn't comfortable with it.
A lifetime friend contracted Motor Neurone Disease a few years back, and
while he was in hospital for final diagnosis tests I held onto his hand
and squeezed it when shaking hands with him.   He was also clearly
uncomfortable with that, so I don't do hugs with males any more!    

>an innate personality trait.

I tend to avoid standing too close to people.   I can find it a pleasant
experience for a woman to stand close to me, but I think a conversation
is best held at least at arms length. 
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 08:37:40 +0100

>non-sexual, with men......well.......<g>
Yes!   With men, at least with this one, there is a tiny electric
current sent from the point of contact to my pleasure centre.

When a man touches me, unless a very close friend or relative, the
current goes to a defence control centre.  :-)
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 08:48:45 +0100

>It sounds so to me.  I didn't even know men's shirts ever brought that
It is  fairly trendy shop, and I didn't stay in there long because I
felt I was making the place look uncool......   ;-)
-- 
Gordon

---

From: Aries <[email-masked]>
Date: Wed, 15 Oct 2003 10:24:00 +0100

> I put vinegar on my chips. What do you do?

Apart from a little salt, nothing!  I'm trying to give up salt too, not easy
but gradually getting used to it.
-- 
val at copelands.co.uk  15-Oct-2003 10:23:23
http://copelands.co.uk/val

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 10:51:05 +0100

>
>I probably am aware for several reasons.....I'm a psychologist

Ooooh-er!

> so am
>fully aware of nuances, body language, etc,

Oooooooh-errrrr!

> and I'm also intuitive,

AAAAAAAARRRRRRRGGGHHHHHHH!

>which is probably why I chose psychology.<g>
You don't practice it in here, I hope?
-- 
Gordon
(Paranoid)

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 10:54:08 +0100

Aries <[email-masked]> wrote
>but gradually getting used to it.

I have found that if add no salt for a short while you find out just how
much occurs naturally in food,  but I do love salt, so I have to
restrain myself.
(You will all have noticed my capacity for self-restraint).  :)
-- 
Gordon

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 22:24:56 +1000

> would have had good input.....
========
He's probably out touring the country before winter sets in.

Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 22:26:12 +1000

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...
> is best held at least at arms length.
=======
You could be right there.<g> Mavis wouldn't like it.<g>
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 22:26:47 +1000

"> >> What makes people touchers?  Why does a woman touch a man's arm
> current goes to a defence control centre.  :-)
========
I can imagine.<g>
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 22:30:42 +1000

> felt I was making the place look uncool......   ;-)
=========
Oh, diddums!<g>
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 22:32:38 +1000

> but gradually getting used to it.
========
I rarely use salt but do enjoy a bit of it on my chips. Once a month
isn't going to hurt me, especially since my BP is 120/70. I actually
do use a bit of salt in summer to replace lost salts.
Bobbie

---

From: Aries <[email-masked]>
Date: Wed, 15 Oct 2003 14:07:46 +0100

> do use a bit of salt in summer to replace lost salts.

excellent BP :)
-- 
val at copelands.co.uk  15-Oct-2003 14:07:35
http://copelands.co.uk/val

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 16:24:35 +0100

>
>"Gordon" <[email-masked]> wrote>
You're giving me a lotta laughs....
Arm's length isn't enough, she can hurl an axe further than that.

I did something soppy today, after we'd been for a walk in a wooded area
I bought us fish and chips (No, not that!) and after she got home I rang
her and told her I felt lonely when she had gone. 
She larfed....
-- 
Gordon

---

From: [email-masked] (Jeanette S.)
Date: Wed, 15 Oct 2003 10:26:57 -0500 (CDT)

Gordon wrote:  "I saw some great men's shirts today.   £50, but real
dressy.... I'm looking for M****'s present for my birthday."
***************************************
Laughing because I did the same thing with my husband.  I loved to read
and would give him lists of books to choose from and would get a stupid
pot or something.  I told him finally that if he brought me any more
gifts to be used in the kitchen, I would either give them away or return
them.  He did much better after that!  Jeanette

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 16:30:04 +0100

>Bobbie
Yeaah, it was so cool there were - like - black people in there!
-- 
Gordon

---

From: [email-masked] (Jeanette S.)
Date: Wed, 15 Oct 2003 10:33:28 -0500 (CDT)

Val wrote:  "Farm made clotted cream is to die for Mmmmmm! Now I
wouldn't touch Marmade if it was given to me. When I make marmalade I
use fresh Seville oranges, demerra sugar and chunks of crystallised
ginger - it tastes great :)"
*************************************
Val, what does "clotted cream" taste like?  Is it sweet or sourish
tasteing?  Marmade is that butter substitute, is it not?  Our butter
substitue is called oleo or margarine.  Some is very tastey now days!
Jeanette

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 01:37:12 +1000

"> >I probably am aware for several reasons.....I'm a psychologist
> You don't practice it in here, I hope?
=============
No way. I have to put on my psych hat for that.<g> However, there are
several in this group who set my alarm bells ringing, but don't worry,
mate, you're not one of them.<vbg>

Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 01:48:21 +1000

> (You will all have noticed my capacity for self-restraint).  :)
=========
Yeah, right!<g>

Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 01:49:10 +1000

> > do use a bit of salt in summer to replace lost salts.
========
Not bad for an old chook, eh?<g>
Bobbie

---

From: [email-masked] (Jeanette S.)
Date: Wed, 15 Oct 2003 10:57:13 -0500 (CDT)

Gordon wrote:  "Last year, Electricity cost me £236, and gas cost
£226. Monthly equivs are £19.66 and £18.83 respectively. I pay
bills at the end of the quarter. 
I don't believe in leaving money in the Utilities bank account instead
of mine in summer..... 
I could reduce the charges by going monthly DD, but it just about
offsets the advantage of the quarterly credit. 
Gas fired central heating and hot water via Combi boiler. Electric
cooker and electric shower."
***************************************
I also pay my utility bills monthly, sit down and write checks for them.
I want to know what the charge is before I paythe bill.  My mobil home
is all electric - a/c & heat, oven and range, fridge, hot water heater,
dryer, washing machine, etc.

My electric bills in the summer when the a/c is on (practically 9 months
out of the year) are under $90 a month; when I use the electric heater,
they go much higher.
Living in the country, using butane or LP gas is the only other
alternative and the gas costs much more than my electric bills.
Jeanette

---

From: Mike Clayton <[email-masked]>
Date: Wed, 15 Oct 2003 18:42:28 +0100

In message <[email-masked]>, 
Yoj <[email-masked]> writes
>than handsome jerks who can't be bothered with anyone who isn't a
All women are lovely, they are interesting and exciting creatures :-)
-- 
Mike Clayton
Dragons slain, damsels ravished, evil doers vanquished
http://homepage.ntlworld.com/mike_clayton

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 19:14:02 +0100

Jeanette S. <[email-masked]> wrote
>dressy.... I'm looking for M****'s present for my birthday."
The stores in the UK in January are full of women queuing at customer
services with their husbands efforts at Xmas presents.  :-)
-- 
Gordon

---

From: "Anita Carter" <[email-masked]>
Date: Wed, 15 Oct 2003 19:19:57 +0100

"Mike Clayton" <[email-masked]> wrote in message
news:[email-masked]...
> All women are lovely, they are interesting and exciting creatures :-)

Ooooooohhhhh a man that appreciates us, but not so much of the
creatures'  - hello Mike :-))
--
           Anita
Smile: it costs nothing, it creates much.

---

From: Aries <[email-masked]>
Date: Wed, 15 Oct 2003 20:19:19 +0100

> ginger - it tastes great :)"

Marmade is tinned seville oranges especially directed at the home marmalade
making department.  Nothing to do with butter or butter substitute 

Clotted cream is very thick fresh buttery type cream - not sweet or sour -
just rich and creamy.  I just love it on top of vanilla ice cream in a cone
- to die for  -  sigh .......!
-- 
val at copelands.co.uk  15-Oct-2003 20:16:29
http://copelands.co.uk/val

---

From: Aries <[email-masked]>
Date: Wed, 15 Oct 2003 20:20:04 +0100

> much occurs naturally in food,  but I do love salt, so I have to

me too!
> (You will all have noticed my capacity for self-restraint).  :)

Oh yeah LOL

-- 
val at copelands.co.uk  15-Oct-2003 20:19:43
http://copelands.co.uk/val

---

From: Aries <[email-masked]>
Date: Wed, 15 Oct 2003 20:26:08 +0100

> All women are lovely, they are interesting and exciting creatures :-)

I feel the same way about men - not the lovely bit though :)
-- 
val at copelands.co.uk  15-Oct-2003 20:25:21
http://copelands.co.uk/val

---

From: [email-masked] (jingles)
Date: Wed, 15 Oct 2003 21:54:50 GMT

On Wed, 15 Oct 2003 08:19:40 +0100, Gordon <[email-masked]>
wrote>>
>would have had good input.....

I think he is off meditating in the English countryside....

jingles

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 23:21:58 +0100

>I think he is off meditating in the English countryside....
He'll get hairs on his palm......
-- 
Gordon

---

From: "Jean B." <[email-masked]>
Date: Wed, 15 Oct 2003 18:24:22 -0400

> I'm looking for M****'s present for my birthday.

Actually, that's helpful of you.  I frequently get NO clues from
people.  It is much easier if one dispenses with the games and
says what he/she wants.
-- 
Jean B.

---

From: "Jean B." <[email-masked]>
Date: Wed, 15 Oct 2003 18:25:51 -0400

> than handsome jerks who can't be bothered with anyone who isn't a
But Joy, some men who are a 1 or a 2 also want a perfect 10.  You
would think they'd know better.  I have always found that rather
irritating and off-putting.  

-- 
Jean B.

---

From: "Jean B." <[email-masked]>
Date: Wed, 15 Oct 2003 18:27:42 -0400

> Target.......Tar-jay when one's pretending one's a poshy.<g>

Okay!  I thought so, but then started thinking there COULD be a
store named Tar-jay.  Hmmm.  Maybe a good name if there is ever a
new upscale Target...
-- 
Jean B.

---

From: "Jean B." <[email-masked]>
Date: Wed, 15 Oct 2003 18:29:34 -0400

> > Ugh.  I'm reminded that, instead of sitting here, I should be out

Nah.  I left, but I also checked the calendar.  I don't need said
shirt/blouse until the 25th!
-- 
Jean B.

---

From: "Jean B." <[email-masked]>
Date: Wed, 15 Oct 2003 18:43:36 -0400

> I had 40 additional sockets put in!

I'm green with envy.  Hmmm.  Maybe, if it is not hideously
expensive, I could get an electrician to put more outlets in some
of our rooms.
-- 
Jean B.

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 23:53:00 +0100

>people.  It is much easier if one dispenses with the games and

Errm, actually we were walking past the shop and she spotted the shirt
in the window.   She surprised me with a leather jacket one time, and it
bothered me that she had spent so much money.
I hate it when someone buys something I don't like and I have to tell
them.     I don't mean verbally, it's written on my face.  :-(
-- 
Gordon

---

From: [email-masked] (jingles)
Date: Thu, 16 Oct 2003 00:08:22 GMT

>He'll get hairs on his palm......

Now how do I answer that.....(busily cogitating) <grin>

jingles

---

From: "Yoj" <[email-masked]>
Date: Thu, 16 Oct 2003 00:08:54 GMT

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...

>From what I've seen here and on other newsgroups, any psychologist could
have a field day with them.  It's amazing how revealing newsgroup posts
can be, even if you're trying to hide your personality.  Right, Bobbie?

Joy

---

From: "Yoj" <[email-masked]>
Date: Thu, 16 Oct 2003 00:21:50 GMT

"Aries" <[email-masked]> wrote in message
news:[email-masked]...
> > In message
<[email-masked]>,

So do I.

Joy

---

From: "Yoj" <[email-masked]>
Date: Thu, 16 Oct 2003 00:22:52 GMT

"Jean B." <[email-masked]> wrote in message
news:[email-masked]...
> people.  It is much easier if one dispenses with the games and

My kids and I usually exchanged "wish lists" at Christmastime.  It makes
things a lot easier for everybody.

Joy

---

From: "Yoj" <[email-masked]>
Date: Thu, 16 Oct 2003 00:23:39 GMT

"Jean B." <[email-masked]> wrote in message
news:[email-masked]...
> irritating and off-putting.

Yes, I've noticed that too.  Also, many men who are a 60 or 70 want a 20
or 30.  <G>

Joy

---

From: "Yoj" <[email-masked]>
Date: Thu, 16 Oct 2003 00:31:53 GMT

"Jeanette S." <[email-masked]> wrote in message
news:[email-masked]...

My gas and electric companies have a "level pay" plan, where they figure
what my cost should be for a year and divide it by 12.  I make monthly
payments of the same amount.  The last month, I pay more or less,
whichever it takes to make it come out even.  I was surprised at
Gordon's figures, because I thought utilities were much higher in the UK
than in the U.S.  My current level pay amount is $34 per month for gas
and &72 for electricity.  OTOH, I do live in California, which could
account for the higher electricity rates.

Joy

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 18:00:25 +1000

> cooker and electric shower."
========
That sounds quite reasonable as I'm aware that electricity rates are
higher in Calif. One of my epals pays over $250 month for electricity
in the summer. She lives in a mobile home park and must need to
keep her air con most of the time.

Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 18:00:52 +1000

> I think he is off meditating in the English countryside....
========
I thought he might be.
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 18:01:43 +1000

> can be, even if you're trying to hide your personality.  Right, Bobbie?
===========
Right! <vbg>
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 18:02:38 +1000

"> >> I tend to avoid standing too close to people.   I can find it a
pleasant
> her and told her I felt lonely when she had gone.
=========
What kind of laugh?
Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 18:05:56 +1000

> things a lot easier for everybody.
===========
We do too.

Bobbie

---

From: "Barbara Christian" <[email-masked]>
Date: Thu, 16 Oct 2003 18:06:50 +1000

> shirt/blouse until the 25th!
==========
Don't do today what you can put off til tomorrow? I know that
one......and use it myself.<g>
Bobbie

---

From: Gordon <[email-masked]>
Date: Thu, 16 Oct 2003 09:15:16 +0100

>I'm green with envy.

I started with only 12, and some of those were singles!
Re-wiring was a must after 41 years, and I was lucky to get it done for
£900, including an underground cable to the detached garage.
The electricity authority quoted something over £2000.   

Sadly, he died only months after......

>  Hmmm.  Maybe, if it is not hideously

If you do - make 'em all doubles.  My 'man' suggested some in odd
places, like landings and hallway, but they are useful for vacuuming
etc.

Did someone say "What's vacuuming"?    It's something to be done when
the dust is so thick that you catch your head on the ceiling when you
walk across the room.        8-)    
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Thu, 16 Oct 2003 09:29:54 +0100

>whichever it takes to make it come out even.

All such plans are 'level pay' over here.   A DD which can suddenly take
much more out of your account after a cold spell is unacceptable!
I created spreadsheets to predict my bills by reading the meter at
intervals, but I've almost given up on that, except that I use it to
advise M****, who has a tighter budget, and needs to know in advance.

I can check online how much our telephone bills are before they are due,
but I have the philosophy that bills have to be paid and that's that.

>  I was surprised at
Most of the comparisons you will get focus on the cost of eating out,
gas for your car, and hotel accommodation, which is much higher over
here.   Electronic gadgets and anything like CDs are priced at the rate
of $1 = £1, which is where we really get ripped off.   I prefer to pay
less for essential needs and more for luxuries, that's a fairer society,
in my view.    I won't mention free drug prescriptions, eye tests etc.
:-)

We pay 80% of dental charges, except for those on benefit, pregnant mums
and minors, and because of this we don't get our teeth polished every
time we go    :-) 
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Thu, 16 Oct 2003 09:31:47 +0100

>Now how do I answer that.....(busily cogitating) <grin>
Oh dear!  I just looked in my dictionary.......
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Thu, 16 Oct 2003 09:44:59 +0100

>can be, even if you're trying to hide your personality.  Right, Bobbie?
I don't believe in all that psycho-analysis stuff, I rely on weight
machine cards and fortune cookies.     :-)

I had a lady friend who read Tarot cards, and she did readings for my
daughters and myself after we had been seeing each other for a few
months.    My daughters were quite impressed with what she told them,
and I reluctantly agreed to be 'done'.
When she saw the cards, and looked them up in her little book she
started laughing.     Blushing, she read out "Fun, sex and frivolity".

It didn't need a psychologist to know that much about me - just an
intelligent lady who had got to know me rather well.

She always pointed out that there were different ways of interpreting
the cards to suit different people, that it was all a bit of fun, and
those who charged for 'readings' are charlatans.......
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Thu, 16 Oct 2003 09:49:08 +0100

>Yes, I've noticed that too.  Also, many men who are a 60 or 70 want a 20
It's the women of 60 or 70 who scare me - I can't keep up with 'em.
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Thu, 16 Oct 2003 09:52:55 +0100

>things a lot easier for everybody.
We had an agreed limit of £20 for gifts in the nuclear family.
Christine always told me exactly what she wanted, and I always knew it
would be £19.99.     :-)
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Thu, 16 Oct 2003 09:58:12 +0100

>shirt/blouse until the 25th!

You girlies are dead sloppy.   I'll confess that I have only one shirt
outstanding which would benefit from an iron on the front edges.  The
other two hanging up in the lounge for three days don't look as though
they need it anyway.   :-)
The rest are in the wardrobe, ready to wear...

There is no such thing as ironing if you don't intend to do it.
-- 
Gordon

---

From: "Jean B." <[email-masked]>
Date: Thu, 16 Oct 2003 10:29:19 -0400

> things a lot easier for everybody.
I'm glad I discovered such a strategy.  It's easier, and everyone
ends up happier.  Even if *I* think what I want is obvious, it
seems not to be to anyone else.  My other good discovery was gift
cards to books stores.  I love to get them, and I assume any
person I know to be a reader is happy to get one from me too.

-- 
Jean B.

---

From: "Jean B." <[email-masked]>
Date: Thu, 16 Oct 2003 10:30:42 -0400

> Yes, I've noticed that too.  Also, many men who are a 60 or 70 want a 20
I find that odd, although you sure see it.  It does make you thing
the man gets what he deserves (usually)--a gold-digger.  I would
have no interest at all in a very young man.  

-- 
Jean B.

---

From: "Jean B." <[email-masked]>
Date: Thu, 16 Oct 2003 10:32:00 -0400

> one......and use it myself.<g>

At least there are a few tomorrows.  Actually, I don't put things
off til the VERY last minute.  Usually.
-- 
Jean B.

---

From: Mike Clayton <[email-masked]>
Date: Thu, 16 Oct 2003 18:06:57 +0100

In message <[email-masked]>, Anita Carter 
<[email-masked]> writes
>creatures'  - hello Mike :-))

Would you prefer objects? :-))

Hiya Anita :-)
-- 
Mike Clayton
Reputation is what other people know about you. Honour is what you know about
yourself. Lois McMaster Bujold, "A Civil Campaign", 1999
http://homepage.ntlworld.com/mike_clayton

---

From: "Yoj" <[email-masked]>
Date: Thu, 16 Oct 2003 17:07:18 GMT

"Jean B." <[email-masked]> wrote in message
news:[email-masked]...
> person I know to be a reader is happy to get one from me too.

Yes, we have been known to use those as well, since we're all readers.

Joy

---

From: "Yoj" <[email-masked]>
Date: Thu, 16 Oct 2003 17:08:34 GMT

"Jean B." <[email-masked]> wrote in message
news:[email-masked]...
> have no interest at all in a very young man.

I agree.  They can be fun to look at, but for conversation,
companionship, and anything else, give me a mature man any time.
Although the young ones can be handy if you want furniture moved, for
instance.  <G>

Joy

---

From: "Yoj" <[email-masked]>
Date: Thu, 16 Oct 2003 17:11:24 GMT

"Barbara Christian" <[email-masked]> wrote in message
news:[email-masked]...
> keep her air con most of the time.

That is terrible!  She may have an electric stove, too, which would add
to the cost.  My cooking range is gas.  Where in California does your
friend live?

Joy

---

From: "Yoj" <[email-masked]>
Date: Thu, 16 Oct 2003 17:16:49 GMT

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...
> and minors, and because of this we don't get our teeth polished every

I agree it is more fair if necessities are priced lowest and luxuries
higher.  I have to pay all my dental charges, but I can't complain too
much.  I've needed only one filling in the last several years, Medicare
pays about 80% of most of my medical costs, and I have great
prescription drug insurance.

When my late husband and I visited England 18 years ago, I read a
newspaper article about the high energy costs there.  I can't remember
the figure, but the article stated that the annual cost was some huge
amount for every man, woman, and child in England.  It came out to a lot
more than what we were paying.  I'm glad things have leveled out some,
and that energy is more reasonable in England now.

Joy

---

From: Mike Clayton <[email-masked]>
Date: Thu, 16 Oct 2003 18:18:07 +0100

In message <[email-masked]>, 
Yoj <[email-masked]> writes
>Although the young ones can be handy if you want furniture moved, for

An older man can make the earth move for you <grin>
-- 
Mike Clayton
Dragons slain, damsels ravished, evil doers vanquished
http://homepage.ntlworld.com/mike_clayton

---

From: "Yoj" <[email-masked]>
Date: Thu, 16 Oct 2003 17:18:19 GMT

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...
> those who charged for 'readings' are charlatans.......

I think those things can be fun, if you don't take them too seriously.

Joy

---

From: "Yoj" <[email-masked]>
Date: Thu, 16 Oct 2003 18:35:08 GMT

"Mike Clayton" <[email-masked]> wrote in message
news:[email-masked]...
> An older man can make the earth move for you <grin>

And that's better than moving furniture - usually.  ;-)

Joy

---

From: Gordon <[email-masked]>
Date: Thu, 16 Oct 2003 19:50:10 +0100

>Bobbie
Ha Ha Ha Ha kind of laugh.

Probably "I've heard it all before".......
-- 
Gordon

---

From: Gordon <[email-masked]>
Date: Thu, 16 Oct 2003 19:51:39 +0100

Mike Clayton <[email-masked]> wrote
>An older man can make the earth move for you <grin>

Only if he's got his feet braced against something.
-- 
Gordon

---

From: "Anita Carter" <[email-masked]>
Date: Thu, 16 Oct 2003 20:57:50 +0100

"Mike Clayton" <[email-masked]> wrote in message
news:[email-masked]...
> Would you prefer objects? :-))

Ummmmmmm ...... no I have no objections to objects - but they can be
objectionable :-)))
How about leaving creatures off the end of the sentence looks so much
better!
--
           Anita
Smile: it costs nothing, it creates much.

---

From: Gordon <[email-masked]>
Date: Thu, 16 Oct 2003 21:49:40 +0100

Anita Carter <[email-masked]> wrote
>How about leaving creatures off the end of the sentence looks so much
Can I borrow it?

<Bursts into song>

"All things bright and beautiful,
all creatures great and small"
-- 
Gordon

---

From: Aries <[email-masked]>
Date: Thu, 16 Oct 2003 23:09:26 +0100

> Only if he's got his feet braced against something.

Ah, the voice of experience ;)
-- 
val at copelands.co.uk  16-Oct-2003 23:09:14
http://copelands.co.uk/val

---

From: "Barbara Christian" <[email-masked]>
Date: Fri, 17 Oct 2003 08:58:54 +1000

> to the cost.  My cooking range is gas.  Where in California does your
===========
She's all electric. She lives in Santa Clarita.
Bobbie

---

From: Gordon <[email-masked]>
Date: Fri, 17 Oct 2003 16:44:41 +0100

>She's all electric.

How many kilowatts?     Wonder what it would be like to kiss her.......
-- 
Sparky

---

From: Mike Clayton <[email-masked]>
Date: Fri, 17 Oct 2003 20:31:04 +0100

In message <[email-masked]>, Anita Carter 
<[email-masked]> writes
>How about leaving creatures off the end of the sentence looks so much

Okay :-)

All women are lovely, they are interesting and exciting  :-)

---

From: "Anita Carter" <[email-masked]>
Date: Fri, 17 Oct 2003 21:57:27 +0100

"Mike Clayton" <[email-masked]> wrote in message
news:[email-masked]...
> All women are lovely, they are interesting and exciting  :-)

That is better :-))

---

From: [email-masked] (Jeanette S.)
Date: Sun, 19 Oct 2003 10:54:05 -0500 (CDT)

Val wrote:  "Marmade is tinned seville oranges especially directed at
the home marmalade making department. Nothing to do with butter or
butter substitute 
Clotted cream is very thick fresh buttery type cream - not sweet or sour
- just rich and creamy. I just love it on top of vanilla ice cream in a
cone 
- to die for - sigh .......!"
******************************************
Thanks Val.  There  are some commercially made orange marmalades tat re
delicious although I find most of them tasteless.  I suppose I was
thinking of "marmite"?  Jeanette

---

From: [email-masked] (Jeanette S.)
Date: Sun, 19 Oct 2003 11:14:27 -0500 (CDT)

Jean B. wrote:  "I'm glad I discovered such a strategy. It's easier, and
everyone ends up happier. Even if *I* think what I want is obvious, it
seems not to be to anyone else. My other good discovery was gift cards
to books stores. I love to get them, and I assume any person I know to
be a reader is happy to get one from me too."
*****************************************888
Exactly.  The only ones who aren't convinced are my childen, even though
I tell them over and over - "Get me gift cards for books, whatever."
They try to "dress" me, but unfortunately their tastes aren't mine!  I
don't want anymore knick-knacks and if I need clothing, I much prefer to
pick them myself.
This year all the son-in-laws are getting $20 gift certificates to book
or video shops.  I get hints from my daughters so I buy them gifts.  I
have 5 children, 4 son-in-laws and 1 on again, off again relationship
between my son and his lady friend.  Also have 11 grandchildren, 4 of
whom are girls and the remainder boys.  Some of the boys are over 21
now, three of them, (so I think this year they're going to get gift
cards too! 
Jeanette

---

From: [email-masked] (Jeanette S.)
Date: Sat, 25 Oct 2003 10:21:06 -0500 (CDT)

Gordon wrote:  "They ogle the 18 year old waitress, and notice that the
'big girl' I flirt with has varicose veins. I think that some men never
see themselves as they are, and think they are still 20.   ;-)"
*******************************************
Some never ACT as they're over 20!  Jeanette

---

From: [email-masked] (Jeanette S.)
Date: Sat, 25 Oct 2003 10:41:17 -0500 (CDT)

Va wrote:  "Clotted cream is very thick fresh buttery type cream - not
sweet or sour - just rich and creamy. I just love it on top of vanilla
ice cream in a cone 
- to die for - sigh .......!"
***********************************
O.K., must be like whiped cream; here in the states, we add a bit of
sugar, and it is truely delicious!  Jeanette

---

From: "Jan Lancaster" <[email-masked]>
Date: Sat, 25 Oct 2003 19:20:01 +0000 (UTC)

"Jeanette S." <[email-masked]> wrote in message
news:[email-masked]...
Gordon wrote:  "They ogle the 18 year old waitress, and notice that the
'big girl' I flirt with has varicose veins. I think that some men never
see themselves as they are, and think they are still 20. ;-)"
*******************************************
Some never ACT as they're over 20!  Jeanette

Looks like a world wide trait then, thought it was just round our way.
<bg>
>^..^<
*****

---

From: "Yoj" <[email-masked]>
Date: Sun, 26 Oct 2003 01:38:02 GMT

"Jeanette S." <[email-masked]> wrote in message
news:[email-masked]...
> - to die for - sigh .......!"

Clotted cream isn't like whipped cream.  It is somewhere between whipped
cream and butter.  It has more density than whipped cream, but not as
much as butter.

Joy

---

From: [email-masked] (Jeanette S.)
Date: Sun, 26 Oct 2003 11:25:47 -0600 (CST)

Joy wrote:  "Clotted cream isn't like whipped cream. It is somewhere
between whipped cream and butter. It has more density than whipped
cream, but not as much as butter."
*****************************************
Val, thanks to jingles, she posted a recipe on how to make clotted
cream.  I think I prefer whipped cream.  Jeanette

---

From: Dink <[email-masked]>
Date: 26 Oct 2003 18:48:35 GMT

"Yoj" <[email-masked]> wrote in
news:[email-masked]: 

>> Va wrote:  "Clotted cream is very thick fresh buttery type cream -
>> not sweet or sour - just rich and creamy. I just love it on top of
>> vanilla ice cream in a cone
> Clotted cream isn't like whipped cream.  It is somewhere between
> whipped cream and butter.  It has more density than whipped cream, but
> not as much as butter.
> 
> Joy
> 

How would it compare with whipped unsalted butter, Joy?

Dink
-- 
N 30.21, W 97.81
Outside of a dog, a book is man's best friend. Inside of a dog it's too
dark to read. ~~ Groucho Marx

---

From: [email-masked] (jingles)
Date: Sun, 26 Oct 2003 21:46:44 GMT

>cream, but not as much as butter."
Actually clotted cream tastes wonderful.....though whipped cream is
easier....

jingles

---

From: "Yoj" <[email-masked]>
Date: Sun, 26 Oct 2003 22:21:20 GMT

"Dink" <[email-masked]> wrote in message
news:[email-masked]...
> How would it compare with whipped unsalted butter, Joy?

I don't think I've ever had whipped unsalted butter, so I can't say.

Joy

P.S.  I love your sig line!  It's one of my favorites.