Subject: In song

From: [email-masked] (jingles)
Date: Sun, 26 Oct 2003 05:42:44 GMT

"Are you lonsome tonight,
Do you miss me tonight,
Are you sorry there's no one online?

Does your memory stray,
To a quite different  day,
When you logged on, and things were so fine...?

Does your keyboard and desktop  look  empty and bare?
Do you gaze at your screen and there's nobody there?
Does your heart fill with pain.....Posters come back again,

Tell me friends, 'cos I'm lonesome tonight."

jingles

---

From: "Yoj" <[email-masked]>
Date: Sun, 26 Oct 2003 05:49:58 GMT

"jingles" <[email-masked]> wrote in message
news:[email-masked]...
> Tell me friends, 'cos I'm lonesome tonight."

Encore!  Encore!

I'm thinking of my Ozzie friends tonight, remembering the terrible fires
that were burning there not so long ago.  We are having fires in
Southern California, and I found out a little while ago that if I walk
out along the side of my house, I can see flames in the hills.  They are
somewhat distant, but mobile homes were burned less than 10 miles from
me, and places much closer have been evacuated.  I can smell smoke, even
inside my house with doors and windows closed.

Joy

Joy

---

From: [email-masked] (jingles)
Date: Sun, 26 Oct 2003 06:27:17 GMT

>inside my house with doors and windows closed.

Praises be...I began to fear the world had come to an end and nobody
had told me....<grin>  Then again you could all have been having a
party and not invited me....that was a thought too....<grin>

I saw the news coverage of the fires over there....it said they were
burning  to the outskirts of Los Angeles....and it was difficult to
get them under contol.   Bush fires are a frightening thing even when
viewed from a distance Joy....
I cannot believe that people who are burned out actually rebuild and
go on with their lives in the same place....they must be a very
special kind of person,  I couldn't do it.  In fact I won't buy a
house that faces any rise of bush fire.....that is how scared I am of
fire.
Anyway I hope you are well and the only problem you have is with the
smell....
It has been very quiet online today....guess it is all the clock
changing that has to be done....quit exhausting when you consider the
number of clocks we have around the place.  I wish I could find one of
those old fashioned alarm clocks that you wind up each night.....I
think I would dump the rest and carry that around the house with me...
Nice talking to you Joy....but I think I will go and make a cuppa and
settle for some TV viewing...
Goodnight to you...
jingles

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 26 Oct 2003 17:35:43 -0500

Jingles,
Did you make those lyrics up? Excellent!
I've noticed that the newsgroup has been slower
than usual. I drop by and see nothing that I can
respond to. I have an idea for another thread.
I'll try it out now.
---Sea
PS-"Saturday night is the loneliest night of the week..."
        Remember that song? (g)  o/~
        Of course it's Sunday night here, but who keeps
        track of the days when one is retired? (g)

"jingles" <[email-masked]> wrote

---

From: [email-masked] (jingles)
Date: Sun, 26 Oct 2003 23:24:27 GMT

Hi Sea -  I am getting a lot of approval lately....<grin> the words
just came to me as I sat in front of my empty screen trying to decide
what to do with the rest of my time...
I noticed you hadn't been around as much as usual....do you think with
the approach of winter all the posters have gone into hibernation?
Tim should be back in the not too distant future,  but at the moment
she has a number of things which are taking up her time....
You are correct of course about retirement.....every day is
Saturday....I have a friend who get very cross because retirees don't
get Public Holidays.....he has a point .....
Better fly,  I have a doctor's appointment in 30 minutes...

jingles

---

From: "~~seadancer~~" <[email-masked]>
Date: Sun, 26 Oct 2003 18:33:22 -0500

Hi Jingles,
There's nothing like approval to perk up our spirits. <g>
I'm not sure what happened to all the posters.
You'd think there would be more of them, since the
cold weather keeps us indoors more.
DH & I have been occupied with household chores and
repairs lately. I've been running to the store to buy
sandpaper and paintbrushes. Thrilling! LOL
The hardware store is another world with another
language altogether. I never knew there were so many
kinds of sandpaper and paintbrushes.
I was told by "150 grit" sandpaper. I found two kinds,
both marked "150 grit", but one was coarser than the
other. Of course I was skilled at testing coarseness
because we women have to deal  with nail files all our
lives. Experience counts. LOL
---Sea

---

From: [email-masked] (jingles)
Date: Mon, 27 Oct 2003 04:56:42 GMT

We were wily Sea....we bought a house that had just been fully
renovated.....

jingles

---

From: Gordon <[email-masked]>
Date: Mon, 27 Oct 2003 09:52:54 +0000

~~seadancer~~ <[email-masked]> wrote
>Did you make those lyrics up? Excellent!

She should have at least made some reference to Elvis, who will be
disappointed by the lack of attribution.

>respond to. I have an idea for another thread.

Trouble is that everyone has been dropping by and writing nothing, and
when that happens the group is empty.

Conversation between 3 blokes:

Where have you been?  I drop in the pub most evenings at 7 and it's been
empty.

I call in EVERY night at 8 oclock and nobody's there. 

I was there from 7:15 to 7:45 for the last two weeks and I didn't see
either of you...... 
-- 
Gordon

---

From: "~~seadancer~~" <[email-masked]>
Date: Mon, 27 Oct 2003 05:12:56 -0500

We love our new house and would have bought it
no matter what. We searched for years before we
found it. It seems perfect to us.
---Sea

> We were wily Sea....we bought a house that had
> just been fully renovated.....
> jingles
>

---

From: Lanky <[email-masked]>
Date: Mon, 27 Oct 2003 12:49:02 +0000

On Sun, 26 Oct 2003 05:42:44 GMT, [email-masked] (jingles)

>Tell me friends, 'cos I'm lonesome tonight."
This is very good Jingles. I was prompted to have a go myself aimed at
certain posters who have recently appeared, but I had to scrap it as a
bit too strong.<g> It began:

Are you loathsome tonight,
Do you post lots of..........

Lanky.

---

From: [email-masked] (Lady Mae)
Date: 27 Oct 2003 06:32:30 -0800

(..strumm plink plink..)

Oh my dear Lady Fayre
You sound so in despair
Are you sorry we drifted apart

But what else could we do
When our canoe split in two
Then you called me
  a silly old tart (something like that)

(Strum pick plinck strummm)

Do the threads in your newsgroup
Seem empty and bare
What on Earth has gone wrong
Is it a dearth of hot air 

(Strummmm strummmm )

Never mind dear old pal (Plink)
They'll be baaaaack ... in awhile (Plonk)
And I'm sure you 
   won't be lonesome tonight
(plink plank plonk)

:-D   mae  

[email-masked] (jingles) wrote in message news:<[email-masked]>...

---

From: "Yoj" <[email-masked]>
Date: Mon, 27 Oct 2003 19:13:28 GMT

I don't think Elvis wrote the original - or any song, as far as I know.

--
Joy

Normal is in the eye of the beholder.  -- Whoopie Goldberg

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...