Subject: Re: Taxi drivers have bigger brains

From: [email-masked] (Marian)
Date: 14 Oct 2003 22:32:10 GMT

>> I keep up with Eastenders here. We're in 1999... Anyone else watch this?
>Brits?
>> What's going on there currently? 
>
>> Marian
>
>Dirty Den is back!
>-- 
>val at copelands.co.uk  14-Oct-2003 17:58:59
>http://copelands.co.uk/val

Didn't he die?

a puzzled Marian

************************************************
War is Hell, but business is Great... 
http://www.PictureTrail.com/gid1209821&pathID=1753
**********************************************

---

From: Aries <[email-masked]>
Date: Tue, 14 Oct 2003 23:48:34 +0100

> a puzzled Marian

That's what we were led to believe at the time - but ........
-- 
val at copelands.co.uk  14-Oct-2003 23:48:08
http://copelands.co.uk/val

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 01:06:55 +0100

Marian <[email-masked]> wrote
>>http://copelands.co.uk/val
Didn't JR get shot?
-- 
Gordon

---

From: [email-masked] (Marian)
Date: 15 Oct 2003 05:09:37 GMT

>>>http://copelands.co.uk/val

Who shot him? I've forgotten.

Marian

---

From: "Yoj" <[email-masked]>
Date: Wed, 15 Oct 2003 06:54:49 GMT

"Marian" <[email-masked]> wrote in message
news:[email-masked]...
> Who shot him? I've forgotten.

Wasn't it his wife?  That was the only episode of the show I ever saw -
the one where they revealed who shot him.

Joy

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 09:00:00 +0100

>Who shot him? I've forgotten.
Was it Bobbie?
-- 
Gordon

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 22:50:33 +1000

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...
> >Who shot him? I've forgotten.
=========
Har! Har!<g>
Bobbie

---

From: Gordon <[email-masked]>
Date: Wed, 15 Oct 2003 16:13:20 +0100

Barbara Christian <[email-masked]> wrote
>Bobbie
Honest! I din mean......   There was a Bobbie, wasn't there?
-- 
Gordon

---

From: Anne Jackson <[email-masked]>
Date: Sat, 18 Oct 2003 01:44:56 +0100

The message <[email-masked]>

> Who shot him? I've forgotten.

Bing Crosby's daughter, was it not?  Can't remember the name
of the character she played (probably something highly unlikely)!

-- 
AnneJ 
  ICQ #:- 119531282