Subject: Ever wonder how to keep an idiot busy, Bob? Try this.

From: Eugene A. Calame <[email-masked]>
Date: Sat, 05 Jul 2003 09:01:54 -0500

I got this over on alt.misc.friends.  They have lots more if you would like to
come by and say hello.

http://www.pagetutor.com/idiot/idiot.html

Keep me busy for some time but then Rosa said I had to go out and mow the lawn
anyway.

--  
Eugene A. Calame    [email-masked]
Austin, Texas USA   

Please ask your ISP to add the newsgroup alt.misc.friends

---

From: [email-masked] (toci)
Date: 5 Jul 2003 14:17:15 -0700

Eugene A. Calame <[email-masked]> wrote in message news:<[email-masked]>...
> Keep me busy for some time but then Rosa said I had to go out and mow the lawn
       Moron here.  I only went about five seconds.  Toci

---

From: "Oh Well" <[email-masked]>
Date: Sun, 6 Jul 2003 05:20:27 -0500

Worked for me : )

Eugene A. Calame <[email-masked]> wrote in message news:[email-masked]...
| I got this over on alt.misc.friends.  They have lots more if you would like to
| come by and say hello.
| 
| http://www.pagetutor.com/idiot/idiot.html
| 
| Keep me busy for some time but then Rosa said I had to go out and mow the lawn
| anyway.
| 
| 
| --  
| Eugene A. Calame    [email-masked]
| Austin, Texas USA   
| 
| Please ask your ISP to add the newsgroup alt.misc.friends

---

From: "Robert Thomas" <[email-masked]>
Date: Sun, 06 Jul 2003 12:55:13 GMT

"Eugene A. Calame" <[email-masked]> wrote in message
news:[email-masked]...
> http://www.pagetutor.com/idiot/idiot.html
I'd've responded sooner, but I've been busy.

grin

bob

---

From: Shirley <[email-masked]>
Date: Sun, 06 Jul 2003 11:28:01 -0400

> Keep me busy for some time but then Rosa said I had to go out and mow the lawn

I clicked it in five seconds....I win..... :o}

---

From: "L.B." <[email-masked]>
Date: Sat, 12 Jul 2003 21:24:59 GMT

Hello, Oh Well. Nice to meet you.

L.B.