Subject: Okaaaay

From: "Yoj" <[email-masked]>
Date: Wed, 22 Oct 2003 06:01:03 GMT

this society seems to actually exist. . .
http://www.worldrps.com/index.html

--
Joy

Normal is in the eye of the beholder.  -- Whoopie Goldberg

---

From: Gordon <[email-masked]>
Date: Wed, 22 Oct 2003 18:58:51 +0100

Yoj <[email-masked]> wrote
>http://www.worldrps.com/index.html
LOL!  I must admit that I misunderstood the first part of the animation.

(With apologies)
-- 
Gordon

---

From: "Yoj" <[email-masked]>
Date: Wed, 22 Oct 2003 18:40:38 GMT

"Gordon" <[email-masked]> wrote in message
news:[email-masked]...
> LOL!  I must admit that I misunderstood the first part of the
animation.

I did too, at first.  Rather strange, isn't it?

Joy

---

From: Gordon <[email-masked]>
Date: Wed, 22 Oct 2003 20:52:13 +0100

>I did too, at first.  Rather strange, isn't it?

Yes.   When we played it we would hide our hands behind our backs and
bring them out on a count of three, rather than.... than.... what the
two figures are doing.  :-)
-- 
Gordon