Subject: Talking about clocks.....

From: Anne Jackson <[email-masked]>
Date: Mon, 27 Oct 2003 18:16:42 GMT

Proudly showing off his new apartment to a couple of his
friends late one night, a drunk led the way to his bedroom
where there was a big brass gong.

"What's that big brass gong for?" one of the guests asked.

"It's not a gong.  It's a talking clock," the drunk replied.

"A talking clock?  Seriously?" asked his astonished friend.

"Yup," replied the drunk.

"How's it work?" the second guest asked, squinting at it.

"Watch," the man said.  He picked up a hammer, gave it an
ear shattering pound and stepped back. The three stood
looking at one another for a moment.

Suddenly, someone on the other side of the wall screamed,
"For god sake, you asshole.. it's ten past three in the
morning!"

---

From: "Bobbie" <[email-masked]>
Date: Mon, 27 Oct 2003 18:36:56 -0000

"Anne Jackson" <[email-masked]> wrote in message
news:[email-masked]...
> "For god sake, you asshole.. it's ten past three in the

ROTFLOL......

Bobbie aka Smudge