Subject: Re: Women in Power

From: [email-masked] (Jeanette S.)
Date: Tue, 14 Oct 2003 17:15:15 -0500 (CDT)

Bobbie wrote:  "I don't care what lippy I put on, it has disappeared
within half an hour. Krysti has the same problem."
****************************************
I have the same problem unless I use
"colorstays" lipstick.  I think it is by Revlon.  (The print on the end
of the tube was too small for my old eyes, even with a magnifying
glass.)  Comes in a long tube.  It lasts several hours, and when it is
all gone, I can't see it so I don't care!  8-)  Jeanette

---

From: "Barbara Christian" <[email-masked]>
Date: Wed, 15 Oct 2003 11:38:18 +1000

> within half an hour. Krysti has the same problem."
=========
Even the Revlon 'colourstays' one doesn't last on me. I bought
that one for Krysti's wedding and it still disappeared.
Bobbie