Subject: Re: And here's another on <grin>

From: [email-masked] (Olly Mensch)
Date: Sat, 18 Oct 2003 09:52:59 -0400 (EDT)

Eugene - - finally, a voice of reason. You are so correct in your
response to Gordon. Olly

---

From: Eugene A. Calame <[email-masked]>
Date: Sat, 18 Oct 2003 23:50:03 -0500

>Eugene - - finally, a voice of reason. You are so correct in your

Good to see you back Oilly.

-- 
Eugene A. Calame    [email-masked]
Austin, Texas USA   

Please ask your ISP to add the newsgroup alt.misc.friends

---

From: Eugene A. Calame <[email-masked]>
Date: Sun, 19 Oct 2003 00:49:59 -0500

>Good to see you back Oilly.

Sorry about that "i" in your name.  I am a terrible typist and proof reader.
Let me try it again.

Good to see you back Olly.

---

From: [email-masked] (Olly Mensch)
Date: Tue, 21 Oct 2003 17:16:37 -0400 (EDT)

Eugene - I must have a severe identity crisis - now I am Oilly (!!) - as
if Olly is not bad enough - and that is not my real name.  Gordon and I
have a love/hate relationship; I don't know what happened to the first
part?!!  Who cares!!
There are bigger things to worry about.
See you later - - Olly (no oil - the oil is all in Iraq!!!!!!!)
P.S. what is the latest on Toni Blair's condition??  I respect the man;
he is also a wonderful speaker (certainly compared with our President);
hope he will remain healthy.

---

From: "Bob Thomas" <[email-masked]>
Date: Thu, 23 Oct 2003 15:18:46 GMT

"Olly Mensch" <[email-masked]> wrote in message
news:[email-masked]...
> See you later - - Olly (no oil - the oil is all in Iraq!!!!!!!)

Perhaps we should stop importing oil from the Middle East and suck Alaska
dry.  Caribou can't hijack airplanes.  grin

cheers

bob

---

From: "Yoj" <[email-masked]>
Date: Thu, 23 Oct 2003 18:32:09 GMT

"Bob Thomas" <[email-masked]> wrote in message
news:[email-masked]...
> dry.  Caribou can't hijack airplanes.  grin

True, but you need to watch out for those moose.  <G>

Joy

---

From: "Bob Thomas" <[email-masked]>
Date: Sat, 25 Oct 2003 16:55:02 GMT

"Yoj" <[email-masked]> wrote in message
news:[email-masked]...
> True, but you need to watch out for those moose.  <G>
What's more than one moose, btw, Meese??

cheers

bob